Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Internet access problem

04 Nov 2009   #31

windows 7 ultimate

Uninstalled kaspersky and some more apps, but still nothing helps

My System SpecsSystem Spec
04 Nov 2009   #32

Windows 7 Home Premium x64


Have you tried to turn off your firewall, and then try to connect to the Internet, and to your router?

Have a nice day.

My System SpecsSystem Spec
04 Nov 2009   #33

windows 7 ultimate

Yes i tried, and it didnt help.
My System SpecsSystem Spec

05 Nov 2009   #34

Windows 7 Home Premium x64

Quote   Quote: Originally Posted by archmisha View Post
I have an HP laptop pavilion dv4-1120us.
I had windows 7 RC1 on it - every thing worked fine.
I just upgraded to windows 7 ultimate RTM.

The problem:
I have a router (linksys WRT54GL) and another computer at home. I am able to access shared folders on the other computer (and visa versa), but I cant connect to the internet.
More over i cant connect to the web interface of the router from my laptop.

I havent changed any settings in the router, my second computer able to access internet and router's web interface without a problem.

I tried updating all HP drivers that are out on their website - nothing works.

No proxy is set in my browser.

I am able to ping Google from my laptop and it works...
Another interesting points is: Windows update downloads and install updates freely..

I read other threads around here, i dont have any itunes apps installed..
No mdnsresponder.exe in task manager

Tried to disable ipv6 - didnt help
Tried disabling DNS Client service - didnt help
Setting a static ip - didnt help
Setting firewall off - didnt help
Uninstalled kaspersky antivirus - didnt help
I rechecked my dns settings in the router, in the ISP and in my laptop ipconfig /all.
They seem to be correct.
I cant ping them from any of my computers though

Any help would be appreciated.
Are you using Windows 7 Firewall, or do you use some other.
If so, try to uninstall it.

Best regards,

My System SpecsSystem Spec
06 Nov 2009   #35

windows 7 ultimate

I had kasperky, which i uninstalled, now dont have any.
My System SpecsSystem Spec
09 Nov 2009   #36

win 7

Hi guys,

I have this similar problem.

Sony Vaio VGN-NW21ZF. Windows 7 Home premium.
With wireless the box has internet connection. With lan and firewall turned off, mcafee which is now uninstalled compeltely:
1. can ping google, yahoo
2. it says I do have an internet connection, but regardless of Firefox, IE8 or Chrome it does not work.

Running out of ideas, hope for some help.

* I disabled/enabled ethernet - did not help
* put fixed ip or let it on dhcp - did not help
* disabled ipv6 - did not help
* changed lan speed from auto to 10Mb or 100Mb - did not help

If your solution is one of the above, I can retry it of course, exact steps, maybe.. just maybe..
My System SpecsSystem Spec
09 Nov 2009   #37

7600.20510 x86

Check task manager for mdnsresponder.exe. Do you have that?
My System SpecsSystem Spec
09 Nov 2009   #38

win 7

I already did, I don't have the bonjour thingy.
(Kinda wished I did tho' at least I would know what the dang problem is)
My System SpecsSystem Spec
09 Nov 2009   #39

7600.20510 x86

Check each/all browser settings that no proxy is set to be used. In IE, it's tools | internet options | connections | lan settings

Remove all checked boxes and save.

In FF, it's tools | options | advanced tab | network tab | settings box

After, run from an elevated command prompt:

ipconfig /flushdns

If that doesn't help, reset the network TCP/IP stack with these commands, one at a time hitting enter after each. Don't worry if one or more results in an error. Just ignore it.

nbtstat -R
nbtstat -RR
netsh int reset all
netsh int ip reset
netsh winsock reset
My System SpecsSystem Spec
09 Nov 2009   #40

win 7

that did not help. it ran all except for the "int reset all"
what I have now is: ping google or microsoft, same as before.. can see lan but "no internet".
My System SpecsSystem Spec

 Internet access problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Internet access problem via usb modem problem
I need your help. I can’t seem to connect to the internet with my USB ‘dongle’ modem on my new laptop. My service provider says that the problem is not a problem with coverage. The device is working properly, according to Windows 7 and I can also access the internet on another older laptop that has...
Network & Sharing
I can't access internet problem
I have wireless at my home and everything worked perfectly until yesterday afternoon. Internet icon at the task bar shows me that I'm connected to the network, when I do the ping test in cmd, everything works fine, it has a connection to the Internet, when I connect to wireless on my phone it works...
Network & Sharing
Windows 7 - PS3 no internet access problem
Hi guys I'm sure this has been covered on loads of threads here but I can't find an exact remedy to this problem. I know my way around a PC (I'm no expert) but this problem has me stumped:mad: I use a vodafone mobile internet dongle to access the net on my PC, I have my PS3 connected to my PC via...
Network & Sharing
Internet limited access problem
Hi there I am using window 7 home primium 64bit on my Asus laptop. I had connected the internet at 4 am, but I couldn't have connected the Internet from 9 am til now. The wireless network connection shows 'limited access'. My roommates can access the Internet by their laptops and I'm using my...
Network & Sharing
Help please another internet access problem
I just got a new ISP and i dont know shit when it comes too networking....Heres the problem... i Got the whole "Local Area Connection 2" Doesnt have a Valid Ip Configuration. I got a Netgear Gs 108 Router..... I dont know if thats a compatiable enough but yet agian i had it working last week. heres...
Network & Sharing
Problem: No Internet Access
My laptop is Dell Inspiron 1420. I setup Windows 7 and use it very well. But I can't connect Internet. 1/ When connect, always "No Internet Access": 2/ Therefore, I can't connect to the Internet: Firefox:...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:37.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App