Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cable connected to modem, ipv6 no internet access ipv4 no network

28 Oct 2014   #1
m3swim

windows 7 64 bits
 
 
Cable connected to modem, ipv6 no internet access ipv4 no network

Hello Guys,

I've been searching for the past 2 days a solution, but nothing came up to work. Tried different things, nothing good yet.

So I'm directly connected to a modem, cable, and well, my computer takes time to identify and then identifies it first a a public network (i was able to change it to home). ipv6 no internet access, ipv4 no network access.

Here's my ipconfig log :

Code:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>ipconfig/all/Volumes/Untitled/System/syst.txt

Windows IP Configuration

   Host Name . . . . . . . . . . . . : TheRealThing-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Broadcast
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : flets-east.jp
                                       iptvf.jp

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : flets-east.jp
   Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
   Physical Address. . . . . . . . . : 20-6A-8A-15-AF-E8
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2408:210:82a1:9300:21bb:17de:75f8:e7eb(Pr
eferred)
   Temporary IPv6 Address. . . . . . : 2408:210:82a1:9300:d457:7a9d:f912:561(Pre
ferred)
   Link-local IPv6 Address . . . . . : fe80::21bb:17de:75f8:e7eb%11(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.231.235(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . : fe80::212:e2ff:fe70:a28c%11
   DHCPv6 IAID . . . . . . . . . . . : 337668746
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-53-0A-C5-1C-65-9D-07-22-56

   DNS Servers . . . . . . . . . . . : 2404:1a8:7f01:b::3
                                       2404:1a8:7f01:a::3
   NetBIOS over Tcpip. . . . . . . . : Enabled
   Connection-specific DNS Suffix Search List :
                                       flets-east.jp
                                       iptvf.jp

Wireless LAN adapter Wireless Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Atheros AR5B97 Wireless Network Adapter
   Physical Address. . . . . . . . . : 1C-65-9D-07-22-56
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection 2:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Hamachi Network Interface
   Physical Address. . . . . . . . . : 7A-79-19-D1-5B-D2
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2620:9b::19d1:5bd2(Preferred)
   Link-local IPv6 Address . . . . . : fe80::4c2e:9459:89e3:8c9b%15(Preferred)
   IPv4 Address. . . . . . . . . . . : 25.209.91.210(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.0.0.0
   Lease Obtained. . . . . . . . . . : 28 octobre 2014 11:00:22
   Lease Expires . . . . . . . . . . : 28 octobre 2015 11:06:43
   Default Gateway . . . . . . . . . : 2620:9b::1900:1
   DHCP Server . . . . . . . . . . . : 25.0.0.1
   DHCPv6 IAID . . . . . . . . . . . : 477788642
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-53-0A-C5-1C-65-9D-07-22-56

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{8A854673-56EB-4BDC-8991-C61AB0E4FB45}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.gateway.2wire.net:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{24061B1D-705D-4E95-8725-EB5C8458F728}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : flets-east.jp
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{3AF951ED-DA1F-42CF-B28B-0A95257ECC3D}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {1933C23D-860F-42DE-959C-86A06C930156}:


   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
I was able to get the latest driver of my Broadlink card. Didn't change anything...
I tried manually setting the IPs, but honestly, it was my first time ever using ipv6. I don't know why I had to use them also... and maybe don't exactly know how to use this.

Windows trouble shooter tells me it's a DNS server error...

If you know anything...

Cheers,

m3


My System SpecsSystem Spec
.
28 Oct 2014   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome M3 I see you have been waiting for some time now so just to start the ball rolling mate have you checked in the Device Manager for any anomalies ie yellow triangles alongside the adaptors etc?
It might be worth trying to update them anyway see this so that we know what the adaptor's are

Using HW Info general components

DownloadHW Info and pick the right bit version - HWiNFO, HWiNFO32/64 - Download - (copy andpaste this site into the search bar) If you do not need the running informationin the smaller right hand panel close it. In the left hand window click on the+ for the individual device groupings and they will open out to the variouscomponents.

Go onopening out further until you get to the device itself. click on it and it willhighlight. In the right hand window there will be a very detailed descriptionof that device as in brand, speeds model number etc etc These are very detailedand are just what is needed for searching for drivers etc.
Seemy pic for an example - in this I have opened out one my components and then highlighted one of the one you need andyou can see the detail (mine is the adaptor in this machine


Attached Thumbnails
Cable connected to modem, ipv6 no internet access ipv4 no network-hw-info-wifi-adaptor.png  
My System SpecsSystem Spec
29 Oct 2014   #3
m3swim

windows 7 64 bits
 
 

Hey Icit,

YEs, I have doubled check, no yellow triangles, everything looks to be fine...
My System SpecsSystem Spec
.

30 Oct 2014   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok M3 I know a member who is our networking whizz - she might be able to do more than I.
My System SpecsSystem Spec
30 Oct 2014   #5
2xg

Win7 & Win8 64bit
 
 

Hi there,

Have you tried a System Restore? Restore your computer before the issue occurred: System Restore - Microsoft Windows

Change your network cable or move to a different ethernet port from the Modem/Router.

Try an IP reset: How to reset TCP/IP by using the NetShell utility

Let pause here for now....
My System SpecsSystem Spec
01 Nov 2014   #6
m3swim

windows 7 64 bits
 
 

Thanks guys.

Should I go that far to a system restore for this?

I've been able to make it work through wireless for now, so I'll go with this. I'll still try wired, see if I can resolve, but system restore seems quite harsh.

I'll try Ip reset..

Thank you.
My System SpecsSystem Spec
Reply

 Cable connected to modem, ipv6 no internet access ipv4 no network




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No network acesss, ipv4 and ipv6 not connected
Yesterday, my ethernet cable got pulled out of my laptop and I couldn't connect to the internet anymore. But on my desktop, it works perfectly fine. (I don't use wifi, if that information is also needed) I've researched several threads with similar situations, and I've tried different methods to...
Network & Sharing
Help! IPV4 IPV6 no network access
Hi. I hope I am posting in the correct place, I am a new member. When I connect to the internet I keep getting the message "no network access" And when I click properties I see the following: IPV4 no network access IPV6 no network access
Network & Sharing
Ipv4 and Ipv6 not connected no more internet access!!
Hello everyone. I recently had a sound problem on the internet in google chrome ( no sound at all although the system sound worked fine) I contacted tech guru to solve that problem. The guy installed shockewave and reinstall chrome on my pc and reboot my pc all remotly. At this stage my problem...
Network & Sharing
Windows 7 - No network acesss, ipv4 and ipv6 not connected
Hi, I am on an aspire one netbook and can no longer connect to the internet via wireless or a wired connection. I typed ipconfig/all in command prompt and all i got was..: Host name . . . . . . . .. . . . .: Primary Dns Suffix . . . . . . . : Node Type. . . . . . . . . . . . .: Broadcast IP...
Network & Sharing
LAN Connection Problems ( Ipv4 and Ipv6: No Internet/Network Access)
Hello, today I woke up and there was no Internet on my computer. I have had this happen to me before so I did the usual, restart and reboot but it didn't work. So I have been researching on my phone for 3 hours now and nothing has helped me fix this. It will switch from " No network access" and "no...
Network & Sharing
IPV4 an IPV6 No Network Access
Hi all, I've been browsing the forum for a solution to this. I've tried uninstalling my network driver and installing again, i've no bonjour services and even tried uninstalling adobe cs5 but none worked.My wireless have internet connection on IPV4 if my Ethernet Adapter is connected to my...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App