Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Router worked for awhile and now network is bad

29 Nov 2014   #11
remm

Win 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Ramza View Post
i get no problems sitting next to the router
That answers the question then. Wherever you are using the HP, you are too far away from the router to get a strong signal. The other computer that is not having wifi problems is either located closer to the router or it has a better internal antenna and transmitter on its wifi card that is just stronger than the wifi card in the HP

Quote:
and no my location hasnt changed since i got it.
For clarity, I wasn't referring to moving homes, but just within the home. If it worked well for the first 2 weeks and then suddenly you started getting a weak signal, either you were located closer to the router for those first 2 weeks, or (far less likely) the internal antenna in your laptop somehow became compromised so that it is not capable of the same level of transmission. This is highly unlikely as if an antenna wire came loose, for example, you would get virtually no signal unless maybe within inches of the router.

So it is more likely that either you started using the HP in a location that was further from the router... OR... the router's location changed within the home... like it got moved from one room to a different room.

IAC the way to fix this is to move the router to a location in the house that is closer to you and your HP.... bearing in mind the other computer might then have problems, but you'll have to see.

You might also consider a wifi booster/extender if moving the router is not desired. However those are not too cheap... like $40 range typically or more. Alternately you could try some DIY extenders by searching for DIY wifi extender on YouTube... here is one example using a beer can which actually received over 3,000 thumbs up.

https://www.youtube.com/watch?v=aUYGb2JtQYA

Here's another DIY option:
https://www.youtube.com/watch?v=QAuWu9DAvk4


My System SpecsSystem Spec
.
Reply

 New Router worked for awhile and now network is bad




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Yesterday all network connections worked, today - nothing!
I don't get this. One day network connections work, the next they're gone! There must be a solution. I work in Mac 10.7.2 (Lion) as well as Windows 7. It took a little bit but I have shared folders between both computers using a wired network. On the Mac side, everything works but the Windows 7...
Network & Sharing
Can't connect to wireless router! Hasn't worked for days!
Not sure if I'm in the right forum but a couple days ago, my one year old Dell Studio 1558 laptop running windows 7 64bit couldn't connect to my Linksys Router. I think the router model is WRT54G or something like that. But i never had problems before connecting to wifi. It is not the router's...
Network & Sharing
Network 3 pc's and a NAS with a router???
Can anybody please give me some simple advice as to what I would need to set up the following. 1x PC (Mine, and i'd like to the be the admin Win 7 Ultimate X64) with internet access via the router and connected to a NAS 2x PC's Win 7 32bit with internet access via the router and connected to...
Network & Sharing
It's been awhile...
Hi all, i'm back. :) I've been busy with work & stuffs lately. So yeah. Hope all of you are doing great atm. Will try to be active in here like i used too last time. No promises though. With both work & family are my top priority now. Catch up will all of you later. See ya... ;)
Chillout Room
network bridge worked fine, until i switched to XP
i recently had windows 7 ultimate installed and after i had it for a while decded that wanted to switch back to windows xp. while i was using windows 7, i had a network bridge setup so that i could connect to xbox live (had my xbox connedted to my desktop with wifi). it worked flawlessly, but...
Network & Sharing
Seeing another router on my network
We only have one router, a dlink di-614 and are on a wpa2 encryption . But on the netwok page under "network infrastructure" I see another router "wireless N router tl-wr741n" , beside our dlink. should i be concerned?
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App