Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: On boot-up, the network icon displays: Blu Disk,Yellow triangle,Red X.

17 Dec 2014   #1
klxdrt

w7 pro 32 bit w/XP virt enabled.
 
 
On boot-up, the network icon displays: Blu Disk,Yellow triangle,Red X.

In SC, On Charter, boot-up, the network icon displays a #1 Blue Disk, which changes to a #2 Yellow triangle with exclamation point, then a #3 Red X greatly delaying access to the net. My PC is connected to the net with a new Cisco DCP3208 modem, A Netgear wireless is connected to the modem. However I visited NJ recently, Comcast net connection was wireless. I used a Belkin USB wireless, and all worked as normal, got the net, email instantly.

Whould that loading problem be caused by the different ISPs ? Is it correctable?

Happy Holidays,

klx






Attached Images
On boot-up, the network icon displays: Blu Disk,Yellow triangle,Red X.-net-icon.jpg On boot-up, the network icon displays: Blu Disk,Yellow triangle,Red X.-wreath-w-bow.jpg 
My System SpecsSystem Spec
.
18 Dec 2014   #2
2xg

Win7 & Win8 64bit
 
 

Hi there,

Can you please post an ipconfig/all output coming from your computer?

Have you power cycled your devices?
My System SpecsSystem Spec
19 Dec 2014   #3
klxdrt

w7 pro 32 bit w/XP virt enabled.
 
 
Ipconfig\all attached

2xg,

Below are the values in my ipconfig/all as requested. And yes I have power cycled my pc, modem & wireless [netgear] router many times by myself and with a Charter tech on the line to no avail. I'm not a techie, and have not changed anything since the Charter tech installed it in Apr 2014.

Hope this helps. Note this condition resolves itself in several minutes, but my business requires "instant"
responses, especially very early in the morn.

cheers & Happy Holidays,

klx


Attached Thumbnails
On boot-up, the network icon displays: Blu Disk,Yellow triangle,Red X.-ipconfig-all.jpg  
My System SpecsSystem Spec
.

19 Dec 2014   #4
2xg

Win7 & Win8 64bit
 
 

Thanks for the output provided. Is the issue in your network both wired and wireless?

The DNS in your ipconfig/all output is showing that you have OpenDNS configured, any reason for this?

Are your computers DNS settings like this? If not please change it.

Change TCP/IP settings - Windows Help


Attached Images
On boot-up, the network icon displays: Blu Disk,Yellow triangle,Red X.-lan-setting-dhcp.jpg 
My System SpecsSystem Spec
19 Dec 2014   #5
klxdrt

w7 pro 32 bit w/XP virt enabled.
 
 

2xg,

Per your analysis, I changed my settings as you suggested as per your image to no avail. However, after just calling Charter for the same problem 378 times since Apr 14, I finally got a tech who knew the answer, my Cisco modem was dropping some type of packet. Of course this was only 3rd or 4th Cisco DPC3208 modem since April 2014.

cheers,

klx


Attached Images
On boot-up, the network icon displays: Blu Disk,Yellow triangle,Red X.-season_greetings.gif 
My System SpecsSystem Spec
19 Dec 2014   #6
2xg

Win7 & Win8 64bit
 
 

Great news klx!

Happy Holidays to you too!
My System SpecsSystem Spec
Reply

 On boot-up, the network icon displays: Blu Disk,Yellow triangle,Red X.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Yellow Triangle on network icon
hi I have a yellow triangle on the network icon that say No internet access, but i have. I tried updating the network adapter, reseting the router, update the router firmware but nothing happend. I dont know where the problem is from the network adapter or the router. My laptop too have a...
Network & Sharing
Yellow triangle over system tray network icon
Hi all, Just a minor issue. When I boot up (or restart) my PC, all my system icons appear as they should, but a yellow triangle appears over the network icon (it is a wired connection). It goes away after a few seconds and internet access is normal. It never used to do this until a few days...
Network & Sharing
Yellow triangle in taskbar network icon
i have 2 computers, one runs with xp and another runs with windows 7, the windows 7 is in my laptop and xp is in my desktop computer, i have adsl broadband connection, when i connect internet through wifi in my laptop the red triangle always shows, i don't really know how to remove that triangle,...
Network & Sharing
Yellow Triangle on Network Icon
A few weeks ago I posted that I was having Network issues. There would always be a yellow triangle on the Network Icon in the System Tray but it never stopped me from connecting to the internet. Once connected the triangle would go away and everything was OK. Once you reboot the triangle is back,...
Network & Sharing
Getting yellow triangle over network icon. Some sites load, some don't
Hey, The little network icon on the taskbar shows a yellow triangle with an exclamation mark in the middle. Sites like facebook don't load. However, I have tried clearing my cache. This momentarily fixes the issue as it prompts the facebook login page just fine, but after I log-in, it doesn't...
Network & Sharing
Network Tray Icon has a yellow triangle.
Ny Network Tray Icon has a yellow triangle on it when I login to Windows, however I can still connect to the internet. All I have to do is click Internet Explorer and the triangle goes away. It is annoying to have to do that at every logon. Can anyone help me with this. I did not make any changes...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App