Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to get Internet. Laptop stuck in Identifying... loop

27 Dec 2014   #1
tommyl

WIN 7 Premium
 
 
Unable to get Internet. Laptop stuck in Identifying... loop

Hope someone can help me out here.

I've a compaq presario A945US notebook, running Win 7 Premium. It was running fine till yesterday. After doing a windows update I was unable to boot up my laptop. After I turned it on, I only got as far as a black screen, with a mouse icon that I could move around. It stayed like that. After doing a system restore, to a week ago, I was able to start up the laptop as normal.

However, now when I try to access the internet, my laptop is telling me it see's my network, and says it is connected, on the wireless Network Connection screen, but it is stuck Identifying the network.

I know the router is fine as our other devices are able to access the internet fine.

I checked device manager and everything seems to be ok. Not to sure where I go from here to get back my internet.

Any help would be much appreciated.


My System SpecsSystem Spec
.
27 Dec 2014   #2
Safuya

Windows 8.1 Professional x64
 
 

Can you open up command prompt via typing cmd in the start search bar or going to all programs > accessories and typing in ipconfig

If you show your IP address here, I should be able to tell if your computer is reaching your router. Also if possible, try connecting via an ethernet cable to your router and see if that works. That way we can rule out it being your wireless connector that's the issue.
My System SpecsSystem Spec
28 Dec 2014   #3
tommyl

WIN 7 Premium
 
 

Thanks for the reply.

Tried hooking up an Ethernet cable directly to router. Same problem.
Tried saving my ipconfig/all file, but access is denied. Tried changing permissions on the ipconfig.exe file, but all options are grayed out. Ended up pasting the info to the paint program and saving as a 2 png files ( couldn't fit all the information on one screen shot). Hope the info helps.


Thx.


Attached Thumbnails
Unable to get Internet. Laptop stuck in Identifying... loop-ipconfig_info_1.png   Unable to get Internet. Laptop stuck in Identifying... loop-ipconfig_info_2.png  
My System SpecsSystem Spec
.

28 Dec 2014   #4
tommyl

WIN 7 Premium
 
 

Not sure if this will help, but I've attached a screen shot of what I'm seeing when I try connecting to the Internet.


Attached Thumbnails
Unable to get Internet. Laptop stuck in Identifying... loop-network_connection_screen.png  
My System SpecsSystem Spec
28 Dec 2014   #5
Safuya

Windows 8.1 Professional x64
 
 

It looks as if your router doesn't want to give your computer an IP address. For a start, turn off your router. Leave it off for about a minute or two, and while you're doing that type:
ipconfig /release

When your router's turned back on, wait for another minute and type:
ipconfig /renew

If it still doesn't work after the above, it might be worth trying a static IP address. To do this, I'll need the IP address, subnet mask, default gateway and dns servers from another of your devices. It should all be in "ipconfig" on another windows device. Otherwise myself or a search engine should be able to talk you through getting it on a specific device. From this I'll be able to tell you the manual settings you'll need to put in for your laptop.
My System SpecsSystem Spec
28 Dec 2014   #6
tommyl

WIN 7 Premium
 
 

Tried the ipconfig/release and renew commands. Got the following message back from both commands:

No operation can be performed on wireless network connection 2 while it has its media disconnected.

Here is the other information you asked for, from another laptop we use.

IP address : 192.168.0.12
subnet mask: 255.255.255.0
default gateway: 192.168.0.1
dns servers: 192.168.0.1
205.171.2.25

The IP address is called the IPv4 Address. Don't know if that is important or not.
My System SpecsSystem Spec
28 Dec 2014   #7
Safuya

Windows 8.1 Professional x64
 
 

Ok. I don't think the manual configuration will help. From the messages you got back, it sounds like the wifi adapter isn't even working for some reason. From the network and sharing center that you were on before, click on "Change adaptor settings" on the left hand side. On your wireless network connection, right click and diagnose. You can also try disabling and enabling it.
My System SpecsSystem Spec
28 Dec 2014   #8
tommyl

WIN 7 Premium
 
 

Tried the adapter settings diagnose suggestion.

After completing it diagnosis it's telling me that it has detected a problem with the wireless adapter or access point.

Tried disable/re enable on the network wireless connection but the same problem remains.

I have already checked my hardware under device manager, and all devices under the Network Adapters setting look to be working.
My System SpecsSystem Spec
28 Dec 2014   #9
Safuya

Windows 8.1 Professional x64
 
 

Ok. I would suggest checking you have the correct drivers installed. I've had troubles finding the correct drivers though. I'll keep looking and let you know if I do find them.

Could you also try one last thing on your laptop as well? From command prompt try "ping 127.0.0.1". If you could say whether you see dots or exclamation marks. It will also say 100% success if you get exclamation marks.

I did notice that the laptop only supports 802.11g. Depending on how new your router is, a reset may have caused it to default to only be using 802.11n or 802.11ac for wireless. This is unlikely though, as they usually default to a mode that is backward compatible to 802.11g.
My System SpecsSystem Spec
28 Dec 2014   #10
tommyl

WIN 7 Premium
 
 

I tried the ping command

Didn't see dots or exclamation marks, but I did get 4 replies. 0% loss

Tried a system restore to 3 weeks ago. Problem still remains.

Will try to find any updated drivers like you suggested, too.
My System SpecsSystem Spec
Reply

 Unable to get Internet. Laptop stuck in Identifying... loop




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Stuck on identifying network (no internet access)
My laptop is unable to connect via both wireless and wired (to the same network), whenever I attempt to connect the laptop gets stuck on identifying network and doesn't continue. I am currently on a desktop connected to the same network with complete internet access. Here is the ipconfig/all...
Network & Sharing
Wireless network is stuck in an identifying loop. Pleae help
My wireless won't connect to the internet at work and get stuck saying it is identifying. It works at home. All the other computers in the office work so it must be my computer. I've tried stuff on other forums or just get ignored. Can someone please help me? I operate a Lenovo V570 with...
Network & Sharing
ASUS laptop stuck in reboot loop.
I reformatted my hard drive to install a copy of Windows 7 Ultimate, 64bit (I had Windows 7 Premium, 64bit before) and the installation ran just fine. After the installation, it boots up to what I guess is the desktop, waits a few moments, then just reboots. Every time before it boots it goes to...
BSOD Help and Support
Connected to Network but no internet stuck on identifying
So, I got the win7 anit-virus VIRUS, I removed it and had AVG and Comcast Constant Guard on. As soon as I removed AVG and Constant Guard I lost my internet connection. I have two hard drives and my internet works on the one hard drive but not on the other. So no modem or router issues. Also...
Network & Sharing
Can't connect to internet thru Wireless or LAN, stuck on Identifying
My netbook (an Asus Eee 1015PX) can't connect to the internet wirelessly, or by LAN. The process sticks at "identifying". I've tried everything I could think of: disabling and enabling both adapters, even uninstalling and reinstalling both. I tried using the built in troubleshooting guide, which...
Network & Sharing
Laptop Stuck in a start up loop!!
My sons laptop (Acer 5551) had a windows update over night about 3-4 days ago and since then it won't get past "Setup is starting sevices" it comes up with a box saying "Windows could not complete the installation. To install Windows on this computer, restart the installation". I have tried...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App