Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows home server (WHS) file transfer problem


05 Nov 2009   #1

Windows 7 Pro 64-bit
 
 
Windows home server (WHS) file transfer problem

Hi guys,

Here is the deal! I have Windows Home Server on one computer and Windows 7 Pro 64-bit on other. If I try to transfer file from WHS to Windows 7, to transfer wont start. It hangs on "calculating". Sometimes is starts, but crashes pretty fast.

If I upload from Windows 7 to WHS, it works. If I download from Ubuntu (samba) to Windows 7 it works. Everything works, BUT transfer from WHS to Windows 7. I also cant stream video or music, it just wont work.

My Windows 7 has motherboard Asus P5K with Atheros L1 gigabit NIC. Router is D-link DWL-4300 with newest firmware.

Any good ideas what to try. Problem definately seems to be between WHS and Windows 7. since everything else seems to work. I'm really open for good ideas here guys

My System SpecsSystem Spec
.

05 Nov 2009   #2

Windows 7 Ult, Windows 8.1 Pro,
 
 

Are the Windows 7 HS and the Win 7 Pro machine part of the same Homegroup?

The Win 7 HS may require you to be in the same Homegroup as the Win pro machine.
My System SpecsSystem Spec
05 Nov 2009   #3

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by delffi View Post
Hi guys,

Here is the deal! I have Windows Home Server on one computer and Windows 7 Pro 64-bit on other. If I try to transfer file from WHS to Windows 7, to transfer wont start. It hangs on "calculating". Sometimes is starts, but crashes pretty fast.

If I upload from Windows 7 to WHS, it works. If I download from Ubuntu (samba) to Windows 7 it works. Everything works, BUT transfer from WHS to Windows 7. I also cant stream video or music, it just wont work.

My Windows 7 has motherboard Asus P5K with Atheros L1 gigabit NIC. Router is D-link DWL-4300 with newest firmware.

Any good ideas what to try. Problem definately seems to be between WHS and Windows 7. since everything else seems to work. I'm really open for good ideas here guys
Have a look into WHS Power Pack 3, it may be still BETA.
My System SpecsSystem Spec
.


05 Nov 2009   #4

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by chev65 View Post
Are the Windows 7 HS and the Win 7 Pro machine part of the same Homegroup?

The Win 7 HS may require you to be in the same Homegroup as the Win pro machine.

What is Windows 7 HS?
My System SpecsSystem Spec
05 Nov 2009   #5

Windows 7 Pro 64-bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
Are the Windows 7 HS and the Win 7 Pro machine part of the same Homegroup?

The Win 7 HS may require you to be in the same Homegroup as the Win pro machine.
Yes, they are both in the same (default): WORKGROUP
My System SpecsSystem Spec
05 Nov 2009   #6

Windows 7 Pro 64-bit
 
 

Quote   Quote: Originally Posted by theog View Post
Quote   Quote: Originally Posted by delffi View Post
Hi guys,

Here is the deal! I have Windows Home Server on one computer and Windows 7 Pro 64-bit on other. If I try to transfer file from WHS to Windows 7, to transfer wont start. It hangs on "calculating". Sometimes is starts, but crashes pretty fast.

If I upload from Windows 7 to WHS, it works. If I download from Ubuntu (samba) to Windows 7 it works. Everything works, BUT transfer from WHS to Windows 7. I also cant stream video or music, it just wont work.

My Windows 7 has motherboard Asus P5K with Atheros L1 gigabit NIC. Router is D-link DWL-4300 with newest firmware.

Any good ideas what to try. Problem definately seems to be between WHS and Windows 7. since everything else seems to work. I'm really open for good ideas here guys
Have a look into WHS Power Pack 3, it may be still BETA.
Good idea. I did download needed files and started to install PP3 on my WHS. Se installer went on nicely and server booted. I also reinstalled connector on Windows 7. I tried to move a file from WHS > Windows 7 and still the same problem.

Any idea when PP3 will be out of Beta stage? Cause it just might help... it it would work =/
My System SpecsSystem Spec
05 Nov 2009   #7

W8 Pro, W7 Ultimate, XP Pro x64, Vista x64, Ubuntu
 
 

You're copying the file from WHS to the Windows 7 client from the Windows 7 client?
I have two Windows Home Servers (both PP3 beta) on my network and I just tried copying a 200MB video file from each server to my desktop (Windows 7 Ultimate x64 RTM). Each transferred in about 2 seconds.

Are your passwords sync'd (may or may not help)?
Have you tried getting on the server from a Remote Desktop connection and copying to the client from the server (not to do it that way all the time, just to troubleshoot and see whether it will copy)?

If you haven't already, you might browse the formums here: MediaSmartServer.net ? The Windows Home Server Enthusiast Community
Lots of helpful advice for any flavor of WHS.

As for PP3 final. Word is perhaps early 2010.
Tom
My System SpecsSystem Spec
05 Nov 2009   #8

Windows 7 Ultimate x64 SP1
 
 

You should also check out wegotserved.com. It's a pretty good WHS community.

I have a WHS w/PP3, and I have no problems moving files to and from my Windows 7 (32 and 64 bit flavors), Windows Vista, and Windows XP machines.
My System SpecsSystem Spec
05 Nov 2009   #9

Windows 7 Pro 64-bit
 
 

Quote   Quote: Originally Posted by zrtom View Post
You're copying the file from WHS to the Windows 7 client from the Windows 7 client?
I have two Windows Home Servers (both PP3 beta) on my network and I just tried copying a 200MB video file from each server to my desktop (Windows 7 Ultimate x64 RTM). Each transferred in about 2 seconds.

Are your passwords sync'd (may or may not help)?
Have you tried getting on the server from a Remote Desktop connection and copying to the client from the server (not to do it that way all the time, just to troubleshoot and see whether it will copy)?

If you haven't already, you might browse the formums here: MediaSmartServer.net ? The Windows Home Server Enthusiast Community
Lots of helpful advice for any flavor of WHS.

As for PP3 final. Word is perhaps early 2010.
Tom
The only problem with filetransfer is, when I sit on my Windows 7 computer and access the shared folders that are located in WHS and try to copy from there. If I'm at my WHS, I can 'push' files to Windows 7, no problem there. Problem is, when I pull from WHS to Windows 7.

Passwords are on sync.
My System SpecsSystem Spec
05 Nov 2009   #10

Windows 7 Ultimate x64 SP1
 
 

Are you running any security software? If so, have you tried disabling the firewall applications?
My System SpecsSystem Spec
Reply

 Windows home server (WHS) file transfer problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33