Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wifi Card not working properly.

11 Jan 2015   #21
maxie

windows 7 home 64bit
 
 

Yes the 300 mbs is a good choice and not expensive ... And also will bypass the Internal Wireless Card ...


My System SpecsSystem Spec
.
11 Jan 2015   #22
Alex Trooper

Win 7 64
 
 

Thanks great and as your avatar shows.... you are a star, hehe. Thanks again will go out tomorrow (hopefully) and get on
My System SpecsSystem Spec
11 Jan 2015   #23
maxie

windows 7 home 64bit
 
 

Most welcome
My System SpecsSystem Spec
.

11 Jan 2015   #24
Alex Trooper

Win 7 64
 
 

My System SpecsSystem Spec
11 Jan 2015   #25
Alex Trooper

Win 7 64
 
 

Just had a thought.... If it's not the card because I changed them around, would getting a usb adaptor avoid everything except software and motherboard. So if I still have the same problem it is more likely the motherboard?
My System SpecsSystem Spec
11 Jan 2015   #26
maxie

windows 7 home 64bit
 
 

It will work with the USB Adapter as it could just be the Pcie slot on the Motherboard that is faulty ....
My System SpecsSystem Spec
11 Jan 2015   #27
Alex Trooper

Win 7 64
 
 

Hope so, hehe. Paid for will tell you the result
My System SpecsSystem Spec
11 Jan 2015   #28
maxie

windows 7 home 64bit
 
 

It will be fine
My System SpecsSystem Spec
13 Jan 2015   #29
Alex Trooper

Win 7 64
 
 

I would like to say a BIG thank you for all your help. It arrived today (only ordered it Sunday night). Works great. Me a happy bunny again!!!
My System SpecsSystem Spec
13 Jan 2015   #30
maxie

windows 7 home 64bit
 
 

Most welcome
My System SpecsSystem Spec
Reply

 Wifi Card not working properly.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Akasa Card Reader USB 3.0 not working properly
Hi Guys, I decided to replace my old internal card reader with the Akasa 3.5" internal 6-slot multicard reader with Superspeed USB 3.0 What I thought was going to be a 5 minute job became a bit of a headache. I've installed it and powered up the pc, it seemed to be working but then I got...
Hardware & Devices
Ralink RT61 WiFi Lan card, windows 7 not receiving any wifi signals
Hello, I have recently bought a new pci wifi lan card (Ralink rt61 turbo) and have plugged in and installed drivers. Initially the drivers the company I bought it from told me to install didn't work, but after some googling found the correct drivers and downloaded from Ralinks website. However...
Hardware & Devices
USB Hub and Internal Card Reader not working properly...
I've got a couple of problems with my USB Hub and internal Card Reader. Both are generic so unfortunately, I haven't been able to find any drivers for them. USB Hub USB's and other devices work except my iPod cable. When I plug my iPod in through the hub, it connects but doesn't charge. If I...
Hardware & Devices
wifi card not working
i have an Acer Aspire One AOA150 running Windows 7 Ultmate X86 and when i turn on or wake from hibernate the wifi thing in the bottom left of the screen has an X saying it hasnt found any wifi connections and isnt working. every time i have to go into the change adapter settings disable it and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App