Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wifi Card not working properly.

10 Jan 2015   #1
Alex Trooper

Win 7 64
 
 
Wifi Card not working properly.

Hi all. My wife and I have the same laptops, Acer 5346.

With the same distance away from the router my card strength has 2 bars and my wife's 5 bars. (5 meters away)

I have swapped the cards around and uninstalled my anti-virus.
I have unchecked the power saver on the cards too.
I have also System restored, all to no avail.

I installed Acrylic Wifi to show the strength. My card ONLY shows my connection, but my wifes shows all the networks around here.

I am stuck now. Any ideas would be great because if I move more than 6 meters from the router I lose connection. Thanks in advance.


My System SpecsSystem Spec
.
10 Jan 2015   #2
maxie

windows 7 home 64bit
 
 

Hi Alex ... Welcome to Seven Forums ... Have you updated the Chipset and Wireless Driver ? ...
My System SpecsSystem Spec
10 Jan 2015   #3
Alex Trooper

Win 7 64
 
 

Wifi driver yes. I have disabled/enabled it to reset too. Chipset.....don't know how to do that, sorry
My System SpecsSystem Spec
.

10 Jan 2015   #4
maxie

windows 7 home 64bit
 
 

Go to the Acer Website the Drivers there are Dated 2014/10/24 ...
My System SpecsSystem Spec
10 Jan 2015   #5
DMHolt57

 
 

...this really sounds like an antenna problem with the card, if the driver updated doesn't fix it, may have to contact Acer...
My System SpecsSystem Spec
10 Jan 2015   #6
Alex Trooper

Win 7 64
 
 

Quote   Quote: Originally Posted by DMHolt57 View Post
...this really sounds like an antenna problem with the card
I have changed the card from my wifes to mine and it still happens, so the card is not the problem (I think).

Trying to download WinZip at the moment to download new chipset drivers
My System SpecsSystem Spec
10 Jan 2015   #7
maxie

windows 7 home 64bit
 
 

You do not need WinZip ...
My System SpecsSystem Spec
10 Jan 2015   #8
Alex Trooper

Win 7 64
 
 

Can only download as .zip files
My System SpecsSystem Spec
10 Jan 2015   #9
maxie

windows 7 home 64bit
 
 

Yes when Downloaded double click on it ...
My System SpecsSystem Spec
10 Jan 2015   #10
Alex Trooper

Win 7 64
 
 

Got that to work, thanks. Unfortunately the signal strength has not increased at all
My System SpecsSystem Spec
Reply

 Wifi Card not working properly.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Akasa Card Reader USB 3.0 not working properly
Hi Guys, I decided to replace my old internal card reader with the Akasa 3.5" internal 6-slot multicard reader with Superspeed USB 3.0 What I thought was going to be a 5 minute job became a bit of a headache. I've installed it and powered up the pc, it seemed to be working but then I got...
Hardware & Devices
Ralink RT61 WiFi Lan card, windows 7 not receiving any wifi signals
Hello, I have recently bought a new pci wifi lan card (Ralink rt61 turbo) and have plugged in and installed drivers. Initially the drivers the company I bought it from told me to install didn't work, but after some googling found the correct drivers and downloaded from Ralinks website. However...
Hardware & Devices
USB Hub and Internal Card Reader not working properly...
I've got a couple of problems with my USB Hub and internal Card Reader. Both are generic so unfortunately, I haven't been able to find any drivers for them. USB Hub USB's and other devices work except my iPod cable. When I plug my iPod in through the hub, it connects but doesn't charge. If I...
Hardware & Devices
wifi card not working
i have an Acer Aspire One AOA150 running Windows 7 Ultmate X86 and when i turn on or wake from hibernate the wifi thing in the bottom left of the screen has an X saying it hasnt found any wifi connections and isnt working. every time i have to go into the change adapter settings disable it and...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App