Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WND3100v2 Won't work at all - Please help!

07 Feb 2015   #1
ravynwytch

Windows 7 Home Premium 64 Bit
 
 
WND3100v2 Won't work at all - Please help!

OK, my system Specs are as follows: Dell Inspiron 570 - AMD AthalonII X4 645 - 3.10GHz. -- 6G RAM -- Windows 7 Home Premium 64Bit.
I have Zone Alarm, MalwareBytes, and AVG Free 2015 installed (but not running while attempting installation).
I purchased the WND3100v2 just today at best buy. I attempted to install the software from the CD and right in the middle of it, I got the "evil blue screen" and the pc had to reboot and do a memory dump. I restarted twice following this.
I uninstalled the software and drivers and attempted to reinstall them. The install hangs when detecting the device. I am following the on-screen instructions on when to plug it in, and when to unplug it. When I first plug it in, Windows automatically looks for the driver and installs it. The light comes on on the adapter. Then after Windows installs the driver the light goes off. The software installation hangs at detecting the adapter.
After exiting the installation, I remove the adapter from the PC and uninstall everything (anything) that had installed, including drivers.
After a reboot, I then double check to make sure nothing is there, and begin again. Same results. Even if I attempt to not install the software, and just try to install the driver using their CD, it hangs when installing.
Windows Device Manager does find the adapter, and says it is working properly, but the Network and Sharing Center does not see any wireless connections.
Attempts to update the driver just tell me the newest driver is installed.
I have attempted to access the Netgear Forums but it seems that they might be down - I get this "This webpage is not available".
Thanks in advance.


My System SpecsSystem Spec
.
07 Feb 2015   #2
ravynwytch

Windows 7 Home Premium 64 Bit
 
 

So I finally found an answer to this problem on another forum, and thought I'd better post it here so other people don't go thru the same crap I did for the last 6 hours!
The problem, in my particular situation, was that Zone Alarm was installed. Not running -- INSTALLED!!!
I uninstalled it, and the NetGear Genie software installed without a hitch, and I was connected within minutes!
So, if you're using Zone Alarm, you have to uninstall it before attempting to install the NetGear software.
Hope this helps someone!
My System SpecsSystem Spec
Reply

 WND3100v2 Won't work at all - Please help!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 Ult x64 Start doesnt work Icons dont work
Attempted a restore in Safe Mode. System came back up with all icons as normal. Issue start button doesn't work, icons open file but there is not text or data...there is what appears to be wire frames where the information should be. All files still on drive but cannot access. Safe mode does...
General Discussion
Windows won't boot, startup won't work, safe mode dosent work
Today my laptop was working fine but then I shut it down and turned it on again, when I turned it back on, after the Starting Windows and windows logo disappear I get a blue screen for half a second then my computer try's to reboot, I've tried to use startup reapir but u just have a crusor with a...
General Discussion
Web browsers do not work, but skype and teamspeak work
Hello there! So this problem started yesterday afternoon. I didn't download anything, but suddenly I was unable to browse the web. I tried all the web browsers I have but no websites would load. But skype and teamspeak still work. Any help? Thanks.
Network & Sharing
Programs work when installed then don't work the next time I try
I'm not sure where this should be posted so I'm sorry if this is the wrong place. I am a newbie to Windows 7 and don't know it I have a problem with my computer or just a lack of knowledge of Windows 7 I just purchased a 64 bit window 7 with the professional upgrade. I am using an Intel core 7...
General Discussion
LIBusb, USB ports doesn't work. Safe mode also no work
After I install LIBusb I could work futher. But after I put him off en reboot an hour later my wired mouse en keyboard didn't work anymore. When I restart in safe mode both still doesnt work. OS: W7 Home Premium 64b Computer: HP Pavilion p6250 Please Help!!
Drivers
Applications that work with Vista should work with Windows 7 , there are exceptions.
Microsoft ranks Windows 7 features most likely to affect app-compatibility | All about Microsoft | ZDNet.com While Microsoft officials have said that applications that work with Vista should work with Windows 7 , there are exceptions. The 45-page “Windows Application Quality Cookbook”...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App