Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network starting slow after some programs

19 Feb 2015   #11
Somacruz

Windows 7 Ultimate x64
 
 

Update: Without Avast, no change was made, still problems. With selective boot I chose to only boot Wowhead_Client.exe and Windows Live Mail, the two ones I have trouble with. Mail started fine but Wowhead_Client still came with "No such host known" cause the internet.


My System SpecsSystem Spec
.
19 Feb 2015   #12
2xg

Win7 & Win8 64bit
 
 

Sorry, been busy today... Do you have the latest Windows Updates installed? Did you also try assigning Public DNS'es?
My System SpecsSystem Spec
20 Feb 2015   #13
Somacruz

Windows 7 Ultimate x64
 
 

Quickly set up Google's public DNS and restarted, still the same issue so nope, did not work.
And yes, I got the latest Windows Updates, got it to search and install automaticly and I often check in on it to look for optional updates.
My System SpecsSystem Spec
.

20 Feb 2015   #14
2xg

Win7 & Win8 64bit
 
 

I wonder if uninstalling/reinstalling the problematic Apps would help, try one or two for now.

It won't hurt to do sfc /scannow and also disk check
My System SpecsSystem Spec
20 Feb 2015   #15
Somacruz

Windows 7 Ultimate x64
 
 

I have reinstalled the computer a few times in the past and nothing have changed it, and reinstalled WLM a few times cause other issues so I doubt, but will try. Disk check I have done in the past too, to make sure when reinstalling my disks were working properly, will do the sfc though so hang with me, will post results when it's done.
My System SpecsSystem Spec
20 Feb 2015   #16
Somacruz

Windows 7 Ultimate x64
 
 

The sfc came with:
Windows Resource Protection found corrupt files but was unable to fix some of them.

Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example

C:\Windows\Logs\CBS\CBS.log

I kept getting internal server error when trying to upload it and posting the logs text so, I'll upload the .txt file as soon as possible.
My System SpecsSystem Spec
20 Feb 2015   #17
Somacruz

Windows 7 Ultimate x64
 
 

Issue was the file size, so posting it in a .rar file.
My System SpecsSystem Spec
20 Feb 2015   #18
2xg

Win7 & Win8 64bit
 
 

Let me do more research on your issue. In the meantime, we can wait for others to jump in and provide their feedback.

Edit: I asked for assistance, someone that knows more about SSDs. Please hang in there.
My System SpecsSystem Spec
20 Feb 2015   #19
gregrocker

 

Compare the install you did with the perfect install compiled in Clean Reinstall Windows 7, particularly how drivers are best handled in the first driver-complete OS.

If you still have the HD install and like it then have you tried cloning it to the SSD (even to another partition) to compare with HD performance? A good program is Macrium Imaging - Windows 7 Help Forums .

I would test your SSD using the maker's diagnostics. If necessary ask their included Tech Support to help you do this. We regularly see bad SSD's here.

I always encourage a Clean Boot with nothing other than AV and sync in msconfig>Startup and >Services after Hiding All MS Services. This gives best performance.
My System SpecsSystem Spec
20 Feb 2015   #20
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Hello Somacruz, may I ask a few questions? Unfortunately, I do not have an A Data SSD, but I have about 13 or 14 other ones. So, I am familiar with them. One thing you will find with an SSD is that they are so fast, programs do not need to be or should be in startup. I have nothing except my anti virus and Windows sidebar in startup. That does not mean they won't work. It just means they will only start when you want them to. I really know nothing about your WowHead_Client, but I did just Google it. According to them What I found was here Wowhead Client - Wowhead. My wife has a similar problem with Windows Mail on her laptop. She has to wait until the Internet has initialized and started. Then it will work fine. I was wondering if that may work for you and your mail client and your WOW client. Just make a shortcut on your desktop and once your internet has started, start the programs. Just hold down the Windows key (the one with the flag on it) and press R. In the search box type msconfig and click on the startup tab. Uncheck everything except your Avira and the Windows Sidebar (your gadgets). It should ask for a reboot. After the reboot you will start the programs manually when you are ready.

Do you have a tool box for your Adata SSD? If so, please use it and make sure it is configured correctly. If not, it seem like it should be as everything else seems to run fine. Some Ethernet and wireless adaptors seem to take longer than others to start. Nothing that connects to the internet will work until the Ethernet/Wireless Adaptor starts. Try that and see if it works. If your WowHead_Client still will not connect, it must be in the configuration of it. Please check that if you have problems. You may also interested in these FAQ (Frequently Asked Questions - Wowhead) I believe it says once you start to upload data you have to wait for up to 48 hours until your client is approved.
My System SpecsSystem Spec
Reply

 Network starting slow after some programs




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Programs not starting at all.
Yesterday , due to being unbelievably pissed off as i was getting HUGE stuttering in all the games i played, i decided to download CrystalDiskInfo and AdvancedSystemCare 7.1 ( even activated a pro key ). After setting up CDI and tuning all possible things with ASC i also downloaded the new...
General Discussion
BSOD when starting some programs
Sometimes when loading Unity (uses graphics card) I'll get a blue screen, but not always. I've been playing games fine. Sometimes loading Firefox it'll say it's "stopped working", but it'll work after that. I noticed my sound icon red-x'd yesterday, but Windows fixed it by restarting the...
BSOD Help and Support
Most programs not starting up
I downloaded a Windows Update the other day but then got an error that it didn't install correctly. Soon later my comp suddenly reboots by itself. Then when I log on I can't launch half of my programs. Things like notepad, command prompt, CCleaner, & task manager work. But things like Steam,...
General Discussion
32bit programs not starting on w7 64
hey, im currently working on an assignment for university, so the faster I can come to a fix for this the better! I restarted my pc earlier, after I noticed the audio was slightly laggy, the same sort of lag one would get if they had a very high CPU utilisation and I've experienced it in the...
Software
x86 programs not starting in windows 7 x64
Going about my second install of windows 7, last time all programs running under x86 were locking up, During install everything went ok till about two hours later and its doing it again. IE x64 will run but not firefox, winamp, or even trying to play a CD, they just show up in the task manager and...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App