Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Web Page Not Responding

16 Feb 2015   #1
prospero

Windows 7 Professional 64-bit SP1
 
 
Web Page Not Responding

I've recently been getting "Web Page Not Responding" errors on virtually every web page visited. The problem occurs with both IE11 and Chromium.
I have run deep scans with ASC Ultimate, Spybot S&D, Malwarebytes, MS Security Essentials, also run CCleaner.
Windows Update is up-to-date as are my drivers, checked with ASC Driver Update.
I'm wondering if the problem is with the router, Netgear Superhub supplied by Virgin Media. Rebooting and a hard reset do not change the situation.
The PC is Ethernet connected though the same problem persists with WLAN,
Other machines on the home network are a laptop (wired) and two Raspberry Pi's, one wired and one wireless but they do not appear to be affected.


My System SpecsSystem Spec
.
17 Feb 2015   #2
2xg

Win7 & Win8 64bit
 
 

Hi there,

Please try resetting the Windows Hosts files back to default?
http://support.microsoft.com/kb/972034?wa=wsignin1.0

Reset TCP/IP
http://www.thewindowsclub.com/reset-...ernet-protocol

If none of the above suggestions work, please post the ipconfig/all output for review. Please follow the guide here.
My System SpecsSystem Spec
11 Mar 2015   #3
prospero

Windows 7 Professional 64-bit SP1
 
 
Werb Page Not Responding *RESOLVED*

I followed the advice given in the posts, unfortunately to no avail.
I'd run malware checks using ASC, Spybot S&D, Malwarebytes et al, again with no success.
Previous restore points didn't help so I decided to un-install the security applications one by one.
The culprit turned out to be Spybot S&D (professional version).
I will in no way denigrate the product, it was probably my setup causing the problem.
Anyway, the issue is now resolved. Hope this helps - and thanks.
My System SpecsSystem Spec
.

11 Mar 2015   #4
R182

Windows 7 Ultimate x64
 
 

ipconfig /flushdns
Check settings on Ipv4 / try to disable ipv6 / Restore IE/Chrome to default.
Try with HOSTS file maybe you have any restriction there.
My System SpecsSystem Spec
Reply

 Web Page Not Responding




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD mostly when playing mmos page fault non page error
this is my 1st post so i hope im doing everything right. ive had this problem from the beginning, when i built this computer. it just happens more so when im playing online games. i get 3 different errors the most common one is the page fault non page error the other two are dxgmms1.sys and memory...
BSOD Help and Support
Facing BSOD(Page fault Non page area/Clock interrupt not recd) + hangs
Guys.. I been facing some issues with my relatively new CPU. I have an Intel i5 2400 cpu, combined with 4GB DDR3 memory. Mobo is DH67BL - revision 3. No GPU installed. Power supply is via Corsair VX450. Problem i been facing: 1) BSOD saying that A clock interrupt wasnt recd.
BSOD Help and Support
Internet Explorer8 Not responding after opening first page of website
Hi All I just scanned my computer with anti virus and activated microsoft forefront client security. Since then internet explorer not functioning. I have IE8 installed. When default setting is blank pager, IE opens. Then if click on any website it opens front page and hangs up. Eg: yahoomail...
Browsers & Mail
Page not responding
My Internet Explorer IE8 and IE9 plus most of my programs like office and so forth give me "not responding" about a third of the time so I have to wait a minute for it to start responding. I went out and bought myself a SSD 60 GB for my OS. So I'm thinking of putting on my SSD drive and just...
General Discussion
Internet Explorer not responding on youtube page
the title says it all i have windows 7 home premium 64bit i just upgraded. and everytime i go to youtube it says not responding all the time. i think i have internet explorer 7 because an update pops up and say to install internet explorer 8 should? please help :cry:
Browsers & Mail
IE8 Facebook page not responding
I've only experienced this on the facebook homepage so far, no other site, and it's happening quite a lot.
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App