Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 5 bars no internet access

02 Mar 2015   #1
Pipepro

 
 
5 bars no internet access

I am in an RV park and the owner is a friend, he has problems all the time with his wifi service to the park, but no problems inside his house which holds a single port Cable Modem to which he has a 4 port MyDlink wireless router. That router has its own network, plugged to that router his desktop and a outside wireless modem with another network setup for the patrons. The park can have 5 bars but no internet access, other days it is fine. But, more often than not the answer is none. He resets it at my request and maybe it will work and maybe it won't. My friend is very limited in his computer skills.
What does he need to do?


My System SpecsSystem Spec
.
02 Mar 2015   #2
rvcjew

7 Pro x64, 10 Pro x64
 
 

If he is daisy chaining another router he needs to turn off the seconds router DHCP setting. Or else you will not get a valid IP address, also if this is for customers I would strongly suggest he gets a router that can have two V-Lans and have one for his home and the other for his customers (this way they can not go into his network and he can not go into theirs). If you can get the model of the second router I can show you what he needs to turn off. It may also have an option to be a strict access point only.
My System SpecsSystem Spec
03 Mar 2015   #3
Pipepro

 
 

EnGenius Model ENH210EXT FREQUENCY 802.11b/g/n
My System SpecsSystem Spec
.

03 Mar 2015   #4
rvcjew

7 Pro x64, 10 Pro x64
 
 

I'm looking through that model's manual and it is a very a good device he grabbed (he did his homework) If it is not already being used I would set it up in access point mode and have one VID And make that VID restricted so it can only see that VID. If his main router supports VLAN's then in when creating the SSID he can put two there and if the main understands it then only him can see VLAN 1 (for testing purposes I would do this after it works all the time only) If I were him I would also filter the mac address's on his main so that only the ones he knows for sure can enter his VLAN (find the mac of the extender and add it to the mains white list, also make sure that his main has the mac for the pc he uses in the white list before activating filtering). But back to the connection issue, In the main status location when it is not working but you are connected to access point, does the device LAN IP match a IP on the main router's DHCP table (I would Make the DHCP of that router reserve the address for this device so that it is always static).

I hope I have not made this more confusing for you. If you need clarification of some things let me know. The Info I got this from is this http://www.engeniustech.com/resource...nual_v.1.1.pdf

The steps In order I would take to trouble shoot should do this:

1. On main router find in the DHCP table the IP of the extender and make sure its is reserved and never expires.
2. set SSID on the extender to restrict the VID so it is safer for the patrons and your friend.
3. Check to make sure the extender is using the correct LAN IP (should be the static one you set on the main) Then try to connect to it again.

Best of luck
rvcjew

EDIT: forgot to add the images sorry.


Attached Thumbnails
5 bars no internet access-main.png   5 bars no internet access-vid-settings.png  
Attached Images
5 bars no internet access-status.png 5 bars no internet access-vlan.png 
My System SpecsSystem Spec
03 Mar 2015   #5
Pipepro

 
 

I am very confused but with all this information and advice I'm hoping to work it all out. I will check on his IP address being the same as the repeater. Thank You so very much
My System SpecsSystem Spec
03 Mar 2015   #6
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by Pipepro View Post
I am very confused but with all this information and advice I'm hoping to work it all out. I will check on his IP address being the same as the repeater. Thank You so very much
No problem if you got the model of his main I can show you the the screens I mean.
My System SpecsSystem Spec
04 Mar 2015   #7
Pipepro

 
 

His router is a D-Link DIR-605L
My System SpecsSystem Spec
05 Mar 2015   #8
rvcjew

7 Pro x64, 10 Pro x64
 
 

I don't know what hardware revision he has (a vs b) but I am going to assume its firmware is about the same from my experience. The top most tab will be Setup and left most will then be LAN Setup to get to this screen then if he scrolls down should show the pic I linked. Once there he can click down on the list to the right of the entry's and pick the device he wants to make reserved (static in the DHCP) Once he adds that and applies it will never change it. Using the list on the right should auto fill for him the IP, MAC address and name of the device. Got this info from here: ftp://ftp2.dlink.com/PRODUCTS/DIR-60...AL_1.00_EN.PDF


Attached Thumbnails
5 bars no internet access-dhcpreserv.png  
My System SpecsSystem Spec
06 Mar 2015   #9
Pipepro

 
 

going to give this a try today or tomorrow thanks again. I will report back
My System SpecsSystem Spec
06 Mar 2015   #10
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by Pipepro View Post
going to give this a try today or tomorrow thanks again. I will report back
Alright best of luck.
My System SpecsSystem Spec
Reply

 5 bars no internet access




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Wireless internet icon not displaying signal bars
Just as the topic suggests. I was having problems with my wireless card in my laptop, I finally got it fixed, but now its not displaying the correct amount of signal bars. Any idea how to fix this? Thanks.
Network & Sharing
Full bars for wireless network connection but internet keeps dropping
For the last 3 months my internet keeps dropping in and out, sometimes for a long period of time. But it always shows full bars in the wireless network connection on our computers. I have been on the phone to the internet company for hours and hours (each time speaking to a different person-so no...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor...
Network & Sharing
Frequent internet access dropping - "Limited Internet Access"
First things first, these are my computer specs. Operating system: Windows 7 Ultimate 64 bit System Manufacturer: Gigabyte Technology System model: GA-770TA-UD3 BIOS: Award Modular BIOS v6.00PG Processor: AMD Phenom II X4 955 Processor ~3.2GHz Memory: 4096MB RAM Display: ATI Radeon HD...
Network & Sharing
Internet Access = Can't browse / No Internet Access = Nice Browsing ??
When my computer says Internet Access, I am having trouble browsing. Most pages do not load. Right now, It says no internet access for over 15 minutes and I am able to brose so much better and still going on downloading around 400 kb/s. How can this be? Why would it be? (I am on a wired...
Network & Sharing
Wireless Connected with Full Bars but Can't Access Websites
Hi, I am trying to connect to my new 20mb broadband connection wirelessly through a Sony Vaio thats roughly a year old with Windows 7 Home Premium 64bit installed. I can see the wireless network and connect and it shows full white bars (I assume that means full strength connection) but whenever...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App