Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WiFi stopped working randomly on custom PC

12 Mar 2015   #21
doctore

Windows 7 Pro
 
 

When you browse to 10.0.0.1 - does anything pop-up for id/password?


My System SpecsSystem Spec
.
12 Mar 2015   #22
dannyjerome0

Windows 7 Home Premium 64bit
 
 

Yeah, I can log in and everything, but I'm not seeing anything to change at first glance.

Imgur
My System SpecsSystem Spec
12 Mar 2015   #23
doctore

Windows 7 Pro
 
 

There's got to be settings somewhere, I can't see - the screenshot is too small.
My System SpecsSystem Spec
.

12 Mar 2015   #24
dannyjerome0

Windows 7 Home Premium 64bit
 
 

What settings specifically would I need to change? I'm not that familiar with networking but I can navigate the router pretty easily due to all the trial and error I've gone through.
My System SpecsSystem Spec
12 Mar 2015   #25
doctore

Windows 7 Pro
 
 

At the DHCP you should change the following (mind you , the wording may be a bit different):

IP pool Starting Address: 192.168.1.100
Netmask (if applicable): 255.255.255.0
Size of Pool: 50
DNS1: 75.75.76.76
DNS2: 75.75.75.75

You may also want to disable DHCP for IPv6, just to be on the safe side.

And make sure that all your computers' network adapters are set to automatically get IP addresses.
My System SpecsSystem Spec
12 Mar 2015   #26
dannyjerome0

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by doctore View Post
At the DHCP you should change the following (mind you , the wording may be a bit different):

IP pool Starting Address: 192.168.1.100
Netmask (if applicable): 255.255.255.0
Size of Pool: 50
DNS1: 75.75.76.76
DNS2: 75.75.75.75

You may also want to disable DHCP for IPv6, just to be on the safe side.

And make sure that all your computers' network adapters are set to automatically get IP addresses.
Here are all the settings I can change:



Above is under Local IP Network. When I go to XFINITY Network there are no settings that I can change. When I go to WiFi I can change key and security info.
My System SpecsSystem Spec
13 Mar 2015   #27
doctore

Windows 7 Pro
 
 

OK,

set the Default Gateway address to 192.168.1.1
leave subnet mask as is
DHCP beginning address at 192.168.1.100
DHCP ending address at 192.168.1.150

we are going to leave IPv6 as it is, but on your computer's wireless adapter settings - uncheck IPv6.

After this is done - unplug your wireless USB adapter and then plug it back in.
My System SpecsSystem Spec
13 Mar 2015   #28
dannyjerome0

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by doctore View Post
OK,

set the Default Gateway address to 192.168.1.1
leave subnet mask as is
DHCP beginning address at 192.168.1.100
DHCP ending address at 192.168.1.150

we are going to leave IPv6 as it is, but on your computer's wireless adapter settings - uncheck IPv6.

After this is done - unplug your wireless USB adapter and then plug it back in.
Okay, I will do this. I'm at work all day so I won't respond for another 8 hours or so. Thanks in advance for all your help!
My System SpecsSystem Spec
13 Mar 2015   #29
dannyjerome0

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by doctore View Post
OK,

set the Default Gateway address to 192.168.1.1
leave subnet mask as is
DHCP beginning address at 192.168.1.100
DHCP ending address at 192.168.1.150

we are going to leave IPv6 as it is, but on your computer's wireless adapter settings - uncheck IPv6.

After this is done - unplug your wireless USB adapter and then plug it back in.
I think this worked! I have no idea why or how my WiFi stopped working out of nowhere, but so far I've run several Speedtests and my download speed is always around 25 - 30mbps! (I just noticed that I was simultaneously downloading Windows updates after the fresh install) I will update if this changes but so far so good. Thanks a bunch!
My System SpecsSystem Spec
13 Mar 2015   #30
doctore

Windows 7 Pro
 
 

Awesome, fingers crossed it stays this way

If not - come back and we'll pick up from where we left
My System SpecsSystem Spec
Reply

 WiFi stopped working randomly on custom PC




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Wireless has randomly stopped working
On Thursday I turned on my Xbox and found my xbox live wouldn't connect to the internet, thought it was strange so I checked my IPhone, same thing.I go and check my school laptop and it also would not connect to the wireless. However, my personal laptop which is connected to my router through the...
Network & Sharing
HDMI sound randomly stopped working
sorry for starting a new thread but i have searched through so many and still not found a fix for my issue I was watching a movie and sound worked perfectly fell asleep woke up the next morning and no sound through my tv connected via gainward gtx550ti HDMI port it still shows in playback...
Sound & Audio
SinMax WIFI USB Adapter stopped working suddenly
hello everyone so i have this USB adapter its a Sinmax dual antenna .... when i first got it worked fine and it was a great "plug n play" got great signal...also used it on moms laptop to get a better signle ( signal is great with dual) but now i took it home and all of a sudden it wont find any...
Network & Sharing
Wifi on all the devices in one room only randomly stopped working
I recently bought a new cisco e2000 router and had no problem connecting to it on all the devices in the house (about 10 of them) Just now, all the devices in my room (ipod, netbook, phone, and laptop) lost a connection to the router and no matter where I am in the house none of these 4 devices...
Network & Sharing
I screwed over the registry and wifi stopped working- help a newb out?
I was playing around with the registry deleting what I though to be useless stuff and being the silly man I am, I somehow disabled the wifi. I did not backup my registry and I have no system restores to return to because I disabled that service. I can connect to a router on windows 7 wifi in...
Network & Sharing
Custom themes stopped working
Hi, All my custom themes just stopped working! I had a problem with very slow loading of video thumbnails, so I found this solution: * open windows start menu * type cmd and wait for cmd.exe to appear listed under the title Programs: * right click on cmd.exe and choose "Run as...
Themes and Styles


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App