Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: couple of problems with network bridge

06 Nov 2009   #1

7 Pro x64/XP
 
 
couple of problems with network bridge

I use a network bridge between my wireless and wired adapters to put my 360 on Live, because the 360 Wireless Network Adapter is just waaaay too expensive. Anyway, it all worked completely fine under XP, but I just installed 7 and there's a couple of things I'm having trouble with...
  1. The network icon in the sytem tray shows either... well, I'm not sure exactly what icon it is when the 360 is on, or a disconnected wireless network icon when it isn't... what I'd like is the normal wireless network icon with the signal bars (this is more of an annoyance, but I get really annoyed by stuff like this).
  2. More seriously, under (as far as I can tell) the same configuration as XP, the 360 can't get an IP address from my router. If I set it to a static IP, it connects to Live, but complains about "moderate NAT" or some crap, and says that will stop me connecting to some games or players (and it does).
Can anyone help me out here? I'll be happy to provide any information needed.

My System SpecsSystem Spec
.

07 Nov 2009   #2

Windows 7 Ultimate x64
 
 

Have you tried using ICS to connect your 360 to live?
My System SpecsSystem Spec
07 Nov 2009   #3

7 Pro x64/XP
 
 

Tried it under XP but couldn't get it to work, that's why I started using the network bridge.
My System SpecsSystem Spec
.


08 Nov 2009   #4

Windows 7 Ultimate x64
 
 

oh i see, well in my experience with doing this the network bridge would bridge my 360 fine, but cut off all internet connections from the pc.

That's why i used ICS - so much easier and you dont have to configure anything.

Trying giving it a go under 7 - it might work.
My System SpecsSystem Spec
10 Nov 2009   #5

7 Pro x64/XP
 
 

Using ICS I get the signal icon in the tray again (two bars signal when I'm 10 meters away from the router? The walls must be lined with lead) but the 360 still complains about the NAT (which, considering it's going through a computer, I might be able to understand, but that doesn't mean I have to like it).
My System SpecsSystem Spec
Reply

 couple of problems with network bridge





Thread Tools



Similar help and support threads for2: couple of problems with network bridge
Thread Forum
Problems with network bridge and PS3 Network & Sharing
A couple problems I've been having.. General Discussion
A couple mobile Sandy Bridge questions.... Chillout Room
network bridge problems Network & Sharing
Network Bridge - Network Cable Unplugged Network & Sharing
Network Bridge - Add or Remove Network Connections Tutorials
Problems with network bridge and utorrent in Win 7 Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33