Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 lost the connection to my homenet after plug was changed

06 Apr 2015   #1
loninappleton

Windows 7 x64 Ultimate
 
 
Win 7 lost the connection to my homenet after plug was changed

This is a strange problem for me.

I had hand wired an rj45 ethernet jack on one end of an ethernet cable with the plug still good on the other end.

I then plugged my working ethernet cable to the jack end and the plug end to the motherboard NIC connection.

The result is I lost my homenet setup with a second machine in another room. This is just a two station
homenet connected to an XP machine and does not use the Win7 standard homegroup but the _workgroup_ convention.

Connection to the internet is working and I am using that now.

I checked and rechecked the wiring of that ethernet jack and simply ran this as a test
to see if the jack was put together properly.

How can I get my other connection back? No restore point was set and I'm not sure if that is even the answer.

Please give the steps for Win7 to discover my other homenet computer.

In the meantime, I am going to try to load a backup clone disk and see if that retained the
settings.


My System SpecsSystem Spec
.
06 Apr 2015   #2
loninappleton

Windows 7 x64 Ultimate
 
 

An update to save some grief.

This might have been a wire giggling solution.

I tried my backup disk and that failed too.

Then I started checking the cable run itself and put the original HD back on.

My second PC now shows up as it used to.

The question is, how did the connection get lost? Which element of the cable just communicates the
workgroup but continues to run the internet?

My architecture is

PC 1 Ethernet to 4 port switch box to DSL modem
PC 2 same

For now I'm leaving the thread open in case of a future error. Will report back.
My System SpecsSystem Spec
06 Apr 2015   #3
loninappleton

Windows 7 x64 Ultimate
 
 

This question also occurred to me:

In a standard RJ45 punch down jack, how many lines are actually used or are all handling data?

If I want to test my cable with the RJ45 jack one end and ethernet plug the other, would disconnecting
a particular pin prevent problems? Simply put, are all lines used or some 'in reserve' for future application?
My System SpecsSystem Spec
.

Reply

 Win 7 lost the connection to my homenet after plug was changed




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot see my computers in Windows homenet or Explorer.
I have a home network with all Windows 7 home sp 1 machines. I've set up a windows 7 homenet. This has been working fine for a long time. Then last week I could not access one computer from another. I've been switching of the firewalls without any luck. I've pinged the ip-adresses with ok. When...
Network & Sharing
Changed Domain Lost All Files/Access
Hi All, You will have to bare with me as my technical knowledge of computers is very limted! Whilst trying to join the local homegroup network, I found out the issue was that my WORK laptop was connected to a domain & unable to share files because of being connected to this EX company...
Network & Sharing
disk letter\labels changed and lost data problem
I have a lian li external storage with 3 sata disks. For some reason the drive letter and name changed on a reboot. Two disks had the same name, and on one of them almost all data was lost. Running a recovery program now, but any idea what coulp have caused this?
Hardware & Devices
Unexpectedly Lost Connection
Virtually every time I open Windows Live Mail I get an error message saying that the connection to the server has unexpectedly been lost due to timeout, etc. I have an AOL mail address and have no problems with my Mac, or my iPhone, only Windows Live Mail. Any thoughts?
Browsers & Mail
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing
Lost my Internet Connection???
Hey guys: My desktop computer was fine until about a week ago I noticed that Firefox started really bogging down on websites that I frequent daily. I usually cruise around them very quickly. It got to the point where I had to try IE. That seemed to work fine. Mind you that I only had one...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App