Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wireless periodically "No Internet Access", 5 bars EXCELLENT signal

12 Apr 2015   #1
pyff123

Windows 7 Professional x64
 
 
wireless periodically "No Internet Access", 5 bars EXCELLENT signal

Hello there,

I've been having this problem for awhile now, my wireless connection periodically goes and reads "No Internet Access", despite still be "connected" to my connection, with 5 bars "Excellent" signal. The only quick"fix" I've found helps is "renewing my IP"(ipconfig /renew), and when doing so I get the message (see attached picture).

Despite the "error message", this still fixes it, causing my connection symbol to turn into a refresh symbol, and ~5 sec later the is gone and my connection is "restored".

But how can I fix this for good, what is wrong? I can only assume that my GATEWAY is scrambling IPs, and every so often (about 30-45 minutes) it does this, and I have to "reset my IP", but im CLUELESS.

Please help!

Thank you SO much!




Attached Images
wireless periodically "No Internet Access", 5 bars EXCELLENT signal-ipconfigrenew.png 
My System SpecsSystem Spec
.
12 Apr 2015   #2
pyff123

Windows 7 Professional x64
 
 

Attached is a screenshot of IPCONFIG /ALL immediately after using the IPCONFIG /RENEW cmd, and "restoring my internet access"..


Attached Thumbnails
wireless periodically "No Internet Access", 5 bars EXCELLENT signal-ipconfigall.png  
My System SpecsSystem Spec
13 Apr 2015   #3
pyff123

Windows 7 Professional x64
 
 

bump
My System SpecsSystem Spec
.

13 Apr 2015   #4
ShoTTaS

Windows 7 Pro 32bit
 
 

Hi pyff123,

Quote:
I've been having this problem for awhile now, my wireless connection periodically goes and reads "No Internet Access", despite still be "connected" to my connection, with 5 bars "Excellent" signal.
You still have 5 bars because it was your router that is broadcasting your connection.

Have you tried connecting other device? your Phone for example. Is the connection okay?
Also, can you post your router configuration on your next reply please.
My System SpecsSystem Spec
14 Apr 2015   #5
pyff123

Windows 7 Professional x64
 
 

Right, I understand this, the problem is that i'm losing internet connectivity, despite my signal/connection being excellent. I have to "renew my IP" to regain internet connectivity.

Attached is 2 photos of what I believe you mean by router configuration..

Thank You so much


Attached Images
wireless periodically "No Internet Access", 5 bars EXCELLENT signal-basic.png wireless periodically "No Internet Access", 5 bars EXCELLENT signal-wireless.png 
My System SpecsSystem Spec
14 Apr 2015   #6
pyff123

Windows 7 Professional x64
 
 

not sure if this helps or not..


Attached Images
wireless periodically "No Internet Access", 5 bars EXCELLENT signal-dhcp.png 
My System SpecsSystem Spec
19 Apr 2015   #7
pyff123

Windows 7 Professional x64
 
 
thought i hd the issue resolved..

alas, my hard drive was malfunctioning.. I replaced it, and my problem cleared..for a few days

However, this morning, I had the problem reoccur, and noticed my time is now wrong now? don't know if that signifies anything...

also, last night, I didn't properly shut down my laptop for the first time in a few nights, I simply unplugged it (the battery is basically dead) so that killed it...

and now this problem seemed to reappear.. idk if thats just a coincidence.. ANY help would be very appreciated.

Thanks
My System SpecsSystem Spec
Reply

 wireless periodically "No Internet Access", 5 bars EXCELLENT signal




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"No Internet Access" periodically, Excellent Wi-Fi signal..
Hello, I don't know where I should start my search for answers to my problem, so I'll start here, in hopes that it may be something with Windows.. I'm sitting right beside my ARRIS TG1672G wireless modem. I've tried connecting via ethernet cord, and it just would not work.. but regardless, I...
Network & Sharing
Cannot get internet access on wireless nor local area, "unidentified"
I just moved to Peru for my study abroad. When I first connected to the wi-fi in my homestay I was successful. Suddenly, I cannot get internet access and it says it is an "unidentified network". I have tried manually inputting IP addresses, DNS, etc. I have tried forgetting the network and...
General Discussion
Wireless internet icon not displaying signal bars
Just as the topic suggests. I was having problems with my wireless card in my laptop, I finally got it fixed, but now its not displaying the correct amount of signal bars. Any idea how to fix this? Thanks.
Network & Sharing
wifi no internet access with excellent signal
hi all, im having this weird problem for 5 days now, its really driving me crazy, so i have an alienware laptop, never had any problem before, this problem only happend about 5 days ago, everytime i start my laptop the network works fine, but after about 15 mins, the wifi automatically disconnects...
Network & Sharing
Laptop losses internet access, but says "connected" to wireless router
I bought a Cisco Valet M10 wireless router a few days ago and I have been having issues where my laptop says that it is connected to network and it shows maximum strength signal, but underneath the network name it says "No internet access". I have already contacted Cisco several times and also HP,...
Network & Sharing
Help! Internet wireless connection "connects" but no internet access
Hi all! I was installing a software on my other laptop (it had SQL software with it) and I ran into some trouble as I got error problems that the installation of the software had failed and now whatever I do, I can't access the web! Sure enough, my wireless connection connects successfully and it...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App