Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Not Geting 5 Ghz Speeds, Problems

16 May 2015   #1
ZMan

windows 7 professional x32
 
 
Not Geting 5 Ghz Speeds, Problems

Hello, I gotten this new wireless card - N900 Wireless Dual Band PCI-E Network AdapterTL-WDN4800
N900 Wireless Dual Band PCI-E Network Adapter TL-WDN4800 - Welcome to TP-LINK

I have a verizon business modem with 50/50 up/down connection. With wireless I only getting 216.7 mbps. I do a speed test at Speedtest.net by Ookla - The Global Broadband Speed Test and get in attach image. I try to connect to my 5 Ghz network but keep getting ask for password and just goes around in a circle. I can't only connect to the 2.4 Ghz network. :/

I have access to the router and can change anything in the settings but at a lost of what to do to fix it.

There are no other networks on my channel and I try switching it already but still no go.

Any ideas on how I can fix this maybe?




Attached Thumbnails
Not Geting 5 Ghz Speeds, Problems-4.png   Not Geting 5 Ghz Speeds, Problems-5.png   Not Geting 5 Ghz Speeds, Problems-25.png  
Attached Images
Not Geting 5 Ghz Speeds, Problems-3.png 
My System SpecsSystem Spec
.
17 May 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

I can't comment on 5 Ghz stuff, as I don't have any experience.

Do you get 50/50 speeds from speedtest with an Ethernet connection? Rule out ISP connection.

Try speedtest with your phone as well (can find it in your app store). To rule out the wireless of router.
My System SpecsSystem Spec
17 May 2015   #3
ZMan

windows 7 professional x32
 
 

Quote   Quote: Originally Posted by GokAy View Post
I can't comment on 5 Ghz stuff, as I don't have any experience.

Do you get 50/50 speeds from speedtest with an Ethernet connection? Rule out ISP connection.

Try speedtest with your phone as well (can find it in your app store). To rule out the wireless of router.
Yes if I connect via cable it gets me 50/50 so it is working.
My System SpecsSystem Spec
.

17 May 2015   #4
ZMan

windows 7 professional x32
 
 

Here is the results via my gen 3 iPad. I know I won't be getting 50/50 via wireless but it should be a lot better than what I'm currently getting with the card.


Attached Thumbnails
Not Geting 5 Ghz Speeds, Problems-image.jpg  
My System SpecsSystem Spec
17 May 2015   #5
GokAy

Windows 7 Ultimate x64 SP1
 
 

With Ipad Gen 3 (supports 802.11n - 54Mbps+) you should get your ISPs full speed, no?

Did you try the card in a different PCI-e slot? Reinstalling with AV off, run as admin?
My System SpecsSystem Spec
17 May 2015   #6
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Contact the manufacturer, they know more about the router then we do

Verizon Business modem ?

You want the latest Fios Quantum Gateway Wireless Router.

I get 60/60 with a 50/50 account.

It`s the latest dual band router, it has 2-2.4 GHz Bands, not sure what you mean by a 5 GHz band.

Your speeds are terrible for a 50/50 connection, even your wireless signal should be higher.

Could you please post a link to your exact model, Thank You.


Attached Images
Not Geting 5 Ghz Speeds, Problems-gateway_router.jpg 
My System SpecsSystem Spec
17 May 2015   #7
ZMan

windows 7 professional x32
 
 

Quote   Quote: Originally Posted by GokAy View Post
With Ipad Gen 3 (supports 802.11n - 54Mbps+) you should get your ISPs full speed, no?

Did you try the card in a different PCI-e slot? Reinstalling with AV off, run as admin?
You should get full speed but some lost is going to happen in Wireless which I think is happening on the iPad. Still good tho.

I put it in another slot, install as run as admin, and no AV install yet. Just install and fully updated the OS.
My System SpecsSystem Spec
Reply

 Not Geting 5 Ghz Speeds, Problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Slow download speeds, Fast upload speeds. Other devices are fine.
My computer has extremely slow download speeds, upload speeds are fine. Ping is always at ~10-20ms. (to Google) The problem has nothing to do with, my ISP, my router, my type of connection. I know this for a fact. http://www.speedtest.net/result/3745496488.png I've tried multiple network...
Network & Sharing
Need help geting Althon II 640 x4 stable at 3.7
Yea anyways been wanting to get a stable oc but for one when i leave the voltage on auto it sits at 1.5v, idk a little I would guess but unsure. Also when I run prime 95 worker 3 always seems to get some type of error and on my 2nd run it just blue screened on me and gave me a memory error. Anyways...
PC Custom Builds and Overclocking
Win7 installed over XP; problems with Defender & ultra-slow CPU speeds
Hello good people, I recently installed Win7 for a friend of mine, over an existing XP Home Edition. I thought I had done a clean install but, after upgrading her RAM from 256MB to 1.2GB: http://i49.tinypic.com/ejbww7.jpg http://i48.tinypic.com/3167t68.jpg As you can see the PC is an...
Installation & Setup
Memory Speeds Problems with CPU-Z
Hello to all, With the help of the forums great members I've learned a lot about Dram and indicated speed and CPU-Z indication. I have 4 800 Mhz DDR2 chips for a total of 8GB. CPU-Z shows each slot/module as a 400 MHz speed. The memory page of CPU-Z show the DRAM Frequency as 334 Mhz, which...
Hardware & Devices
I'm geting nuts over here!!!
If there is thing i hate about windows is that how everything became automatic and user friendly! Am I the only one who misses the time where formatingg the hard drive was as simple as going to DOS and write: Format C: DONE!! But now I can't and I'm going nuts over here... I have windows 7...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App