Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mapped Drives not Connecting

08 Nov 2009   #1

Windows 7 Ultimate (x64) SP1
 
 
Mapped Drives not Connecting

I've set up a dual boot with XP and 7. My mapped drives work fine under XP but on 7 they fail to reconnect at startup. I have made sure I ticked "Reconnect at startup" and I have switched on "Always wait for network at computer start up and logon" in Group Policies but still no good. Any suggestions?

My System SpecsSystem Spec
.

09 Nov 2009   #2

Win7x64
 
 

Did you move to Canberra recently? My commiserations

It would be useful to figure out whether the Windows 7 box is trying to reconnect and failing, or whether it's not trying at all. The most direct way to do that would be to run a packet trace (www.wireshark.org) on the XP target (harder to do it on Windows 7 while it's logging on), and then analyse the resultant trace to establish whether an attempt is being made to reconnect.

If the Windows 7 box is trying and failing, that's relatively easy to troubleshoot because the trace should reveal the nature of the failure. Otherwise, if there's no attempt at all, it becomes necessary to enable additional ("userenv") logging, and as of Vista they've made that a real PITA.

If you do end up generating a trace (it's very simple - like a tape recorder) and you'd like some assistance doing the analysis, just ask.
My System SpecsSystem Spec
28 Sep 2010   #3

windows 7 ultimate 32bit
 
 

Did you solve this?
I found the same in vista and XP, Ticking the "reconnect at startup" dosen't work. The best way is to go to control panel, hover the cursor over the "family security" section, all the options will be highlighted by a box, click in the box area but not on any specific section. You can now setup credentials for each mapped drive, this involves selecting each drive inturn from a list and applying your login password. This will ensure that all drives will be connected at bootup. I've noticed that sometimes the dirves can still have a red cross on startup, but is actual connected just select as normal and the redcross disappears.
Ps I've written this from memory so I'll post again later this evening to correct any errors..the jist of it is close
My System SpecsSystem Spec
.


01 Oct 2010   #4

Windows 7 Ultimate (x64) SP1
 
 

Thanks mate. I'll try it when I'm back at work.
My System SpecsSystem Spec
06 Oct 2010   #5

windows 7 ultimate 32bit
 
 

Did you manage to do it.
My System SpecsSystem Spec
06 Oct 2010   #6

Windows 7 Ultimate (x64) SP1
 
 

I just did it and YES! Good one. I only needed to add credentials for 1 of the mapped drives and now when I reboot I'm automatically connected. Thanks mate
My System SpecsSystem Spec
Reply

 Mapped Drives not Connecting




Thread Tools



Similar help and support threads for2: Mapped Drives not Connecting
Thread Forum
Mapped Drive Not Connecting at Startup Network & Sharing
Solved Slow wireless AD connecting to mapped drives Network & Sharing
Cannot reconnect mapped drives Network & Sharing
Can't see mapped drives in explorer Network & Sharing
Mapped Drives Not Accessible Network & Sharing
Mapped drives Network & Sharing
Mapped network drives are lost Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33