Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Forwarded Ports suddenly Not Working

22 May 2015   #1
PirateCreed

W7 Ultramate *64*
 
 
Forwarded Ports suddenly Not Working

On the last few days , my PC was still able to open the ports after I forwarded them through the Modem Settings in Chrome browser.
I was able to enable UPnP for the purpose of the VPN program called Tunngle . Everything just worked fine , I had no problem since the first day of Year 2015.

I didn't touch my PC for few days until today , all of my forwarded ports suddenly don't work . Every ports are still enabled in my Modem Settings and the IP Address is still correct as I use a static IP (192.168.1.35). But when I tried to test the port , it says failed.
Even the UPnP doesn't seemed to be working too as the Tunngle now indicates an error saying there's problem with the UPnP.

I got frustrated about all of the sudden that the ports don't work anymore.
I've searched for solution from day to night but nothing solved because my problem seems to be a little more strange.

[ Information ] :
- Only my PC are connected to Modem through cable , and other one such as Mini Ipad is connected through Wireless.
- DMZ = Disabled
- My Modem Model : D-Link DSL-2750E
- Using Static IP : 192.168.1.35
- Windows 7 Ultimate 64x
- Using Norton 360 Antivirus

[ Things I had done but no luck ] :
- Disabled Smart Firewall and the Antivirus Protection on Norton 360 Antivirus
- Added rules for ports in both Inbound and Outbound Rules inside Firewall Advanced Settings.
- Did the CMD stuff such as " ipconfig /release , /renew , /flushdns , /registerdns , netsh winsock , etc. "
- Restarted Modem & PC lots of time.

I don't really know what's the problem . Hope this frustrated problem of mine could be solved
Need help , thanks !


My System SpecsSystem Spec
.
23 May 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Is the UPnP service running? Not exactly sure which ones but I guess you can check UPnP and SSDP.

How to enable UPnP in Windows.
My System SpecsSystem Spec
23 May 2015   #3
PirateCreed

W7 Ultramate *64*
 
 

Quote   Quote: Originally Posted by GokAy View Post
Is the UPnP service running? Not exactly sure which ones but I guess you can check UPnP and SSDP.

How to enable UPnP in Windows.
Yes , both are enabled.

UPnP Device Host - Started
SSDP Discovery - Started

[ Extra Information : I had resetted my Modem Settings but still no luck. ]
My System SpecsSystem Spec
.

24 May 2015   #4
Alejandro85

Windows 7 Ultimate x64
 
 

Can you connect from local network? Or from the local host?
Is still ipconfig showing the correct IP address, or are you using other network card?


Quote   Quote: Originally Posted by GokAy View Post
Is the UPnP service running? Not exactly sure which ones but I guess you can check UPnP and SSDP.

How to enable UPnP in Windows.
NEVER do this, disable them ASAP.
Both services (and the UPnP protocol really) is flawed and they carry significant security vulnerabilities. Keep them out of any computer to mitigate the exploits. On the other hand, neither help resolving port forwarding issues.
My System SpecsSystem Spec
25 May 2015   #5
PirateCreed

W7 Ultramate *64*
 
 

Quote   Quote: Originally Posted by Alejandro85 View Post
Can you connect from local network? Or from the local host?
Is still ipconfig showing the correct IP address, or are you using other network card?
Yes , I'm using local network and ipconfig is showing my PC's correct IP address.



I'm only using 1 network.



[ I've also tried uninstalling Tunngle and VPN Client networks but still no luck. ]
My System SpecsSystem Spec
25 May 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

Alejandro, thanks for the warning, I learned something new too.

PirateCreed, your screenshots don't show, re-upload them please. Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
25 May 2015   #7
Alejandro85

Windows 7 Ultimate x64
 
 

Have you checked your external IP then? Some ISPs only give us dynamic ones, and a changing address is a sure cause of failure (you would be connecting to somewhere else instead).
Are the ports open in the local firewall, if any, for incoming connections?
My System SpecsSystem Spec
26 May 2015   #8
PirateCreed

W7 Ultramate *64*
 
 

Quote   Quote: Originally Posted by GokAy View Post
PirateCreed, your screenshots don't show, re-upload them please. Screenshots and Files - Upload and Post in Seven Forums
First Screenshot
Forwarded Ports suddenly Not Working-untitled.png

Second Screenshot
Forwarded Ports suddenly Not Working-untitled2.png


My System SpecsSystem Spec
26 May 2015   #9
PirateCreed

W7 Ultramate *64*
 
 

Quote   Quote: Originally Posted by Alejandro85 View Post
Have you checked your external IP then? Some ISPs only give us dynamic ones, and a changing address is a sure cause of failure (you would be connecting to somewhere else instead).
Are the ports open in the local firewall, if any, for incoming connections?
My external/public IP is : 1.xx.xx.115 . ( Now it's 60.xx.xx.xx )

The ports that are to be forwarded are all set to Allow Connection & Enabled in both inbound and outbound rules on Firewall Settings.
My System SpecsSystem Spec
Reply

 Forwarded Ports suddenly Not Working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Suddenly all USB ports stopped working on win 7
That day suddenly my PC's USB ports stopped working. I tried all USB ports with deferent kinds of drives(pendirve, mobile, modem) but computer is not responding. I tried reinstalling my windows 7 but remains same. I also tried Ubuntu, Mint, Hirens Boot CD etc but no OS finds my any kind of USB...
Hardware & Devices
USB 3.0 pqi flash drive suddenly stopped working on USB 2.0 ports
I have a 32GB USB 3.0 pqi flash drive and it used to work on USB 2.0 ports just fine. I don't know why but it suddenly decided to stop working on USB 2.0 ports (still works on USB 3.0). USB 3.0 port is not faulty. USB 2.0 port is not faulty. How do I get it to work with USB 2.0 again?
Hardware & Devices
Front USB ports not working, but rear USB ports work…
This is a brand new custom built PC for web browsing for a motel lobby. Win7 Home Premium AMD A4-3300 Llano MSI A55M-P33 FM1 Rosewill FBM-02 MicroATX Mini Tower Running latest BIOS and latest drivers downloaded directly from manufacturer's website. I tried switching between all 3...
Hardware & Devices
Message disappears when forwarded!
I've posted on this problem before and others chimed in to report the same problem: When I forward a message to someone that message that I have forwarded disappears from my "incoming" folder and is now only found below my forwarding message in the "sent" folder. After forwarding it, there is no...
Browsers & Mail
need to change color of forwarded messages in windows live mail
how can I do this? all forwarded messages are yellow & hard to read
Browsers & Mail
Both USB ports on laptop suddenly stopped working
I have an older Dell Inspiron 5100 that's been rock solid since day one. I recently transferred all my music from my PC to my Seagate FreeAgent GoFlex so I could organize my files while I was out of town on business. When I got to my hotel and plugged the Seagate into the USB port the laptop...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App