Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No internet when router is connected " Default gateway not available"

23 May 2015   #1
meiiyeiinz

windows 7 Ultimate x32
 
 
No internet when router is connected " Default gateway not available"

I've got a new cheap router and my internet is not working when I connect the router into the modem. it giving me an issue saying " default gateway is not available" but if I use modem to pc (w/o router" it works fine. here's the details of the problem

Quote:
Issues found
The default gateway is not availableThe default gateway is not available
The default gateway is a device that connects a local network or computer to the Internet. A broadband modem or router is usually the default gateway. Not fixed Not Fixed
Investigate router or broadband modem issues Failed
Reset the "Local Area Connection" adapter Completed


Issues found Detection details

6 The default gateway is not available Not fixed Not Fixed

The default gateway is a device that connects a local network or computer to the Internet. A broadband modem or router is usually the default gateway.
Investigate router or broadband modem issues Failed

If you're connected to a hotspot or domain network, contact the network administrator. Otherwise: 1. Unplug or turn off the device. 2. After all the lights on the device are off, wait at least 10 seconds. 3. Turn the device on or plug it back into the power outlet. To restart a router or modem that has a built-in battery, press and quickly release the Reset button.
Reset the "Local Area Connection" adapter Completed

This can sometimes resolve an intermittent problem.
InformationalNetwork Diagnostics Log
File Name: 50794F01-E703-46BA-B08A-65C91F17059D.Repair.1.etl




Detection details Expand

InformationalDiagnostics Information (Network Adapter)
Details about network adapter diagnosis:

Network adapter Local Area Connection driver information:

Description . . . . . . . . . . : Realtek PCIe GBE Family Controller
Manufacturer . . . . . . . . . : Realtek
Provider . . . . . . . . . . . : Realtek
Version . . . . . . . . . . . : 7.46.610.2011
Inf File Name . . . . . . . . . : C:\Windows\INF\oem20.inf
Inf File Date . . . . . . . . . : Tuesday, July 19, 2011 11:05:48 AM
Section Name . . . . . . . . . : RTL8168E.ndi
Hardware ID . . . . . . . . . . : pci\ven_10ec&dev_8168&rev_06
Instance Status Flags . . . . . : 0x180200a
Device Manager Status Code . . : 0
IfType . . . . . . . . . . . . : 6
Physical Media Type . . . . . . : 14



InformationalNetwork Diagnostics Log
File Name: 50794F01-E703-46BA-B08A-65C91F17059D.Diagnose.0.etl

InformationalOther Networking Configuration and Logs
File Name: NetworkConfiguration.cab

Collection information
Computer Name: WORKSTATION
Windows Version: 6.1
Architecture: amd64
Time: Saturday, May 23, 2015 2:30:41 AM

Publisher details Expand

Windows Network Diagnostics
Detects problems with network connectivity.
Package Version: 1.0
Publisher: Microsoft Windows

Please anyone can help me solve this issue? I've tried. renewing ipconfig but it doesn't work and check my device manager. please help me and excuse my bad english. Thanks in advanced!


My System SpecsSystem Spec
.
23 May 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Make sure ethernet cable from modem comes into router WAN port.
Router DHCP working?

When pc is connected to router run ipconfig -all from cmd and check ip address.
My System SpecsSystem Spec
23 May 2015   #3
meiiyeiinz

windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by GokAy View Post
Make sure ethernet cable from modem comes into router WAN port.
Router DHCP working?

When pc is connected to router run ipconfig -all from cmd and check ip address.


here's what I've got sir.


C:\Users\_r3v>ipconfig -all

Windows IP Configuration

Host Name . . . . . . . . . . . . : workstation
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain.name

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : domain.name
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 14-DA-E9-6E-5A-F8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::95a5:c0f3:4f00:5461%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, May 23, 2015 5:08:15 AM
Lease Expires . . . . . . . . . . : Saturday, May 23, 2015 7:08:15 AM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 236247785
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-F8-B5-1D-14-DA-E9-6E-5A-F8

DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{451233BB-FAA8-44CD-99DC-8E1111ABEAFB}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.domain.name:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {16525878-A3BB-4FBB-8D2E-80D77B9EE7A9}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : domain.name
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
.

23 May 2015   #4
meiiyeiinz

windows 7 Ultimate x32
 
 

My System SpecsSystem Spec
24 May 2015   #5
meiiyeiinz

windows 7 Ultimate x32
 
 
Update

so now I've fixed the problem and here's what the new problem is. in my desktop the internet is now working but for the wireless device I can;t browse the internet. what's wrong with this? and into the router setting. I can't see my device into "active wireless client table"
My System SpecsSystem Spec
24 May 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

Your pictures don't show - error 404.

Post them here instead: Screenshots and Files - Upload and Post in Seven Forums

Also, in the ipconfig -all there is no wireless adapter. Are you sure wireless adapter is working?
Check Device Manager for the wireless, see if there are any warnings (i.e., yellow exclamation)
My System SpecsSystem Spec
24 May 2015   #7
meiiyeiinz

windows 7 Ultimate x32
 
 

No internet when router is connected " Default gateway not available"-router.png

No internet when router is connected " Default gateway not available"-router1.png

No internet when router is connected " Default gateway not available"-router2.png

No internet when router is connected " Default gateway not available"-router3.png


My System SpecsSystem Spec
24 May 2015   #8
GokAy

Windows 7 Ultimate x64 SP1
 
 

In the "DHCP server settings" above delete:
domain.name

and see if it helps
My System SpecsSystem Spec
Reply

 No internet when router is connected " Default gateway not available"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet Connection Keeps Dropping..."Default Gateway not available"
I am having a internet connection issue. I have internet, but after a bit my browser, nor anything else, will connect to internet, even though it shows an active connection. If I troubleshoot or restart my pc, it fixes the issue till next time.
Network & Sharing
Losing internet connection "The Default Gateway is not Available"
Hello, I've been lurking for some time now but just made an account to get some help with an issue I've been having. Some basic info before I start typing I'm using a wired connection through At&t Uverse, no idea what the router model is, run though ethernet cable through and through. No...
Network & Sharing
Internet drops out randomly - "The Default gateway is not available"
I am running Windows 7Ultimate. My Internet connection keeps getting dropped, and when I run the troubleshooter, I can get two different messages: "Troubleshooter Couldn't identify the problem" or "The default gateway is not available." When I get the first, I might as well give up getting...
Network & Sharing
"Default gateway is not available" Wireless internet cuts out randomly
Hey all, For a while now my internet would cut out randomly and to fix it I'd either have to troubleshoot it and wait or I'd have to restart my computer. When I troubleshoot it and it fixes, I get the message that "Default gateway is not available". It didn't happen as ofter before but now...
Network & Sharing
Laptop losses internet access, but says "connected" to wireless router
I bought a Cisco Valet M10 wireless router a few days ago and I have been having issues where my laptop says that it is connected to network and it shows maximum strength signal, but underneath the network name it says "No internet access". I have already contacted Cisco several times and also HP,...
Network & Sharing
Settings changed? No IPv4 internet access & "Default Gateway N/A"
Hello! I have a Dell laptop, running Windows 7. Yesterday my cat walked across the keyboard and literally that very moment, my internet lost connection. It wasn't a case where she disabled the wireless capability by pressing the combination of fn and F2. The wireless is turned on, and is in...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App