Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: connected but no internet access

01 Jul 2015   #11
Gravely

win 7 64bit
 
 

If you google:

connected "no internet" usb modem


You will get many threads of this situation.
Many right here on sevenforums.

I have tried with windows firewall, on and off.
In fact I might have to start over because I think I may have gotten a vgrabber while running with it off.

I did run Win7 SP1 offline install, and will try to go through win update.
It is very hard to do this when the modem stops transferring.

thanks again.


My System SpecsSystem Spec
.
02 Jul 2015   #12
GokAy

Windows 7 Ultimate x64 SP1
 
 

Hmm, 2 PCs with same computer name? That can cause problems but not sure if this is your case. Would you rename one of them? Say, AMD-PC2.
My System SpecsSystem Spec
02 Jul 2015   #13
Gravely

win 7 64bit
 
 

I can, but they are never connected to each other.
I actually have two phones that I use in this manner. (motorola usb modem)
I can use both at the same time, dialing the same number. They key off the ESN number in the phone.
Laptop is only one with issues.

If I figure this out I'm going to re-install Win7. I think trying to diagnose with firewall off has let some bugs in.
If you have time to check out any other threads for comparison it would be appreciated.

As Win7 is not an official operating system for this laptop, it may be a driver issue ???
I might try the oldest driver I have to see if it helps. I have been using newer Win7 drivers from Motorola.

If I can dig up an extra drive, I will re-install XP to try and see if the problem is with the PC or Windows.
Do you think that will help?

PS. I'm on dialup right now. No issues. They are both set to public networks and share the same rules.
That should rule out firewall right?
My System SpecsSystem Spec
.

02 Jul 2015   #14
GokAy

Windows 7 Ultimate x64 SP1
 
 

I haven't seen any confirmation about these, so posting again:

Quote:
Another approach:
Download DriveCleanup from Drive Tools for Windows
Remove the modem, restart PC
Run DriveCleanup as admin
Restart and run CCleaner and fix registry
Restart and re-install modem

Also try deleting Upper/Lower Filters if above fail:
Step by Step Guide to Deleting the UpperFilters and LowerFilters Registry Values - delete the filters for modems first and if that fail delete the USB host controllers and hubs. Make sure you backup the registry as described in the tutorial.
My System SpecsSystem Spec
08 Jul 2015   #15
Gravely

win 7 64bit
 
 

With the holiday, I haven't had a lot of time. I was able to download the files but I had pulled the HDD.
I did find the original XP HDD and installed it.
The first time I tried it connected but didn't transfer anything. So I unplugged and put back in, and re-dialed.

It worked for about 5 minutes. When it stopped responding,
I opened a new window but clicked the stop button; then hit the refresh and it worked again.
In fact, it worked for about 2 hours. That's when I grabbed the files you listed.

Now I have the Win7 HDD back in, and tried a couple more things.
here is the route print from a diagnose trouble link:
*************
===========================================================================
Interface List
31...........................Verizon
16...00 16 41 b0 99 ab ......Bluetooth Device (Personal Area Network) #2
11...00 18 f3 e1 cb 90 ......Dell Wireless 1390 WLAN Mini-Card
10...00 15 c5 a8 3d 25 ......Broadcom 440x 10/100 Integrated Controller
1...........................Software Loopback Interface 1
18...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
13...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
15...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #3
19...00 00 00 00 00 00 00 e0 Microsoft 6to4 Adapter
21...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #4
===========================================================================
IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 On-link 75.207.61.127 51
75.207.61.127 255.255.255.255 On-link 75.207.61.127 306
127.0.0.0 255.0.0.0 On-link 127.0.0.1 4531
127.0.0.1 255.255.255.255 On-link 127.0.0.1 4531
127.255.255.255 255.255.255.255 On-link 127.0.0.1 4531
224.0.0.0 240.0.0.0 On-link 127.0.0.1 4531
224.0.0.0 240.0.0.0 On-link 75.207.61.127 51
255.255.255.255 255.255.255.255 On-link 127.0.0.1 4531
255.255.255.255 255.255.255.255 On-link 75.207.61.127 306
===========================================================================
Persistent Routes:
None
IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
19 1150 ::/0 2002:c058:6301::1
1 306 ::1/128 On-link
19 1050 2002::/16 On-link
19 306 2002:4bcf:3d7f::4bcf:3d7f/128
On-link
1 306 ff00::/8 On-link
===========================================================================
Persistent Routes:
None
*****************************
Attached is a resource monitor snip while it was working.
I should say I still using IE v8 as I can't get winupdate to stay connected.

One last thing and then I will run the cleaner as soon as I can.
I opened IE and it started to load a page but stopped. When I tried the troubleshooter, I selected to search the
Microsoft community. I got the "get me out of here" warning. After I clicked to allow, it starting working again!!

Are there any internet options e.g. active X blocking that could be causing this?
BTW, win update still hasn't finnished generating a list before things stop.

thanks again for all your time.


Attached Thumbnails
connected but no internet access-resource-monitor.png  
My System SpecsSystem Spec
08 Jul 2015   #16
GokAy

Windows 7 Ultimate x64 SP1
 
 

What does Action Center complain about? Is Windows up-to-date?
My System SpecsSystem Spec
11 Jul 2015   #17
Gravely

win 7 64bit
 
 

I found drive cleanup, and device cleanup.

What is CCleaner ?
My System SpecsSystem Spec
11 Jul 2015   #18
GokAy

Windows 7 Ultimate x64 SP1
 
 

DriveCleanup only.

https://www.piriform.com/ccleaner/download - free version
My System SpecsSystem Spec
14 Jul 2015   #19
Gravely

win 7 64bit
 
 

Here are the results:

show=1
DriveCleanup V1.1.0 (Win32)
Uninstalls non present USB hubs, USB storage devices, Disks, CDROMs, Floppies, storage volumes and WPD devices
and deletes their registry items
Freeware by Uwe Sieber - www.uwe-sieber.de
removing USB device 'USB\VID_05DC&PID_A731\AA04013300000773'
OK
removing USB device 'USB\VID_0781&PID_5406\4317220F29C23873'
OK
removing USB device 'USB\VID_090C&PID_1000\AA330463000360005492'
OK
removing Disk device 'USBSTOR\DISK&VEN_LEXAR&PROD_USB_FLASH_DRIVE&REV_1100\AA04013300000773&0'
OK
removing Disk device 'USBSTOR\DISK&VEN_SANDISK&PROD_CRUZER&REV_8.01\4317220F29C23873&0'
OK
removing Disk device 'USBSTOR\DISK&VEN_SMI&PROD_USB_DISK&REV_1100\AA330463000360005492&0'
OK
removing CDROM device 'USBSTOR\CDROM&VEN_SANDISK&PROD_CRUZER&REV_8.01\4317220F29C23873&1'
OK
removing volume 'STORAGE\VOLUME\_??_USBSTOR#DISK&VEN_LEXAR&PROD_USB_FLASH_DRIVE&REV_1100#AA04013300000773&0#{53F5630 7-B6BF-11D0-94F2-00A0C91EFB8B}'
OK
removing volume 'STORAGE\VOLUME\_??_USBSTOR#DISK&VEN_SANDISK&PROD_CRUZER&REV_8.01#4317220F29C23873&0#{53F56307-B6BF-11D0-94F2-00A0C91EFB8B}'
OK
removing volume 'STORAGE\VOLUME\_??_USBSTOR#DISK&VEN_SMI&PROD_USB_DISK&REV_1100#AA330463000360005492&0#{53F56307-B6BF-11D0-94F2-00A0C91EFB8B}'
OK
removing WPD device 'WPDBUSENUMROOT\UMB\2&37C186B&0&STORAGE#VOLUME#_??_USBSTOR#DISK&VEN_LEXAR&PROD_USB_FLASH_DRIVE&REV_1 100#AA04013300000773&0#'
OK
removing WPD device 'WPDBUSENUMROOT\UMB\2&37C186B&0&STORAGE#VOLUME#_??_USBSTOR#DISK&VEN_SMI&PROD_USB_DISK&REV_1100#AA330 463000360005492&0#'
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.2dcf5eab.5
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.1e20eb37.6
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.b63c61a.5
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.211f73e0.4
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.395eaf14.4
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.13571ab5.4
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.24693ec3.4
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.17b13437.6
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.28836b88.5
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.13e1b6b.4
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.6373acf.5
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.1fc3087.4
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.27c84f55.4
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.6599fa9.4
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.447836f.4
OK
Regvalue delete HKLM\SYSTEM\CurrentControlSet\Enum\NextParentID.2411e6fe.3
OK
Regkey delete HKCU\SYSTEM\CurrentControlSet\Control\UsbFlags\413C81032422
OK
Regkey delete HKCU\SYSTEM\CurrentControlSet\Control\UsbFlags\22b841e50216
OK
Regkey delete HKCU\SYSTEM\CurrentControlSet\Control\UsbFlags\22b841e40216
OK
Regkey delete HKCU\SYSTEM\CurrentControlSet\Control\UsbFlags\14DD10050000
OK
Regkey delete HKCU\SYSTEM\CurrentControlSet\Control\UsbFlags\078154060200
OK
Regkey delete HKCU\SYSTEM\CurrentControlSet\Control\UsbFlags\05DCA7311100
OK
Regkey delete HKCU\SYSTEM\CurrentControlSet\Control\UsbFlags\04B46560000B
OK
Removed 3 USB devices
Removed 0 USB hubs
Removed 3 Disk devices
Removed 1 CDROM devices
Removed 0 Floppy devices
Removed 3 Storage volumes
Removed 2 WPD devices
Removed 23 Items from registry

Press any key to close
***********************************************************************
My System SpecsSystem Spec
15 Jul 2015   #20
Gravely

win 7 64bit
 
 

Progress made!!

I had to install Office 2010, could that have updated any files related to this issue?

Anyway, after running the cleaner when I plugged the modem in it was recognized and installed itself.
Meaning the drivers were still there. The problem persisted.

So I went into device manager and removed the modem.
Doing it this way a popup asked if I also wanted to remove the drivers. I said yes.
I then installed much older drivers from 2008. So far it hasn't stopped transfering.

Every once in a while it disconnects, but that has always happened on all computers. The difference is now
I can just redial, without the need to unplug the modem.

A remaining problem is that windows update is not working. It just sits on the "checking for updates" page.
I have let it run for over 1/2 hour.

All in all things are looking up, and I really thank you for all your help.
My System SpecsSystem Spec
Reply

 connected but no internet access




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
no internet access even though I am connected
My computer shows that I have an internet connection but cannot access it. (I have tried Chrome, IE, Firefox, and other programs that requires an internet connection but none will work). Internet works fine in SAFE MODE... (I have tried changing firewall, proxy, and DNS setting but have had...
Network & Sharing
Internet Connected but can not access anything that requires internet
To expand on the title a bit, I can't go on anything that ranges from browsing the internet or playing games that require internet. I usually use google chrome but no other browsers work. When i click a browser it just loads forever. I've tried some solutions online that range from clearing my...
Network & Sharing
wireless internet connected but no internet access ?
hi, Am using dell inspiron laptop with windows 7 home premium 64 bit , i have a free wifi in our collage when i give connect it was getting connected but there is no internet access i had tried with trouble shoot it was giving problem regarding DNS pls tel me how to use wifi :)
Network & Sharing
Connected with no internet access
Up until last night my main computer's internet has been really good, when trying to access the internet today it just decided that I have no internet access. I am connecting wirelessly using an Edimax EW-7718Un usb adapter which has been good up until now. I have read other posts and tried...
Network & Sharing
Internet shows connected but unable to access Internet
A warning in advance: this is going to be a fairly long post. I don't know a ton about troubleshooting but I'm not computer illiterate and I've tried quite an array of tests while trying to fix things on my own. First of all my laptop is an: HP Presario V6000(GB115AV) I'm running windows 7, I...
Network & Sharing
Connected with internet access, but....
So, I read a lot of these threads and I've tried to many fixes and yet nothing seems to be working. I went from getting no connection > connected with limited access > connected with no internet access > to lastly connected to homegroup on a home network with Internet access. But, even with this...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App