Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ethernet Cable not detected. Local Area Connection not visible.

10 Jun 2015   #11
Sky Ranch

Windows 7 Home 64-bit
 
 

Quote   Quote: Originally Posted by MistUnleashed View Post
Quote   Quote: Originally Posted by HelloItsMeAgain View Post
Do a system restore to get back Hamachi.
Hamachi isn't relevant to this problem. The OP is trying to fix his Network Card/Ethernet Port as its obviously not enabling.
No disrespect but I didn't say it was related to his problem. Just inferred if he wants to get Hamachi back he can do a system restore.

I'll butt out and let you figure it out.


My System SpecsSystem Spec
.
10 Jun 2015   #12
MistUnleashed

Windows 7 Ultimate x64
 
 

Ah Sorry HelloItsMeAgain, I thought you were telling him to reinstall Hamachi!

Just misread your post that's all, we're all here to pitch in
My System SpecsSystem Spec
10 Jun 2015   #13
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DrewO View Post
Here's the before and after images.
Hi DrewO,

After taking a took, you seem to have no Network Drivers installed now (I think you've already said this). To fix this go to: GIGABYTE - Motherboard - Socket 1155 - GA-Z68A-D3H-B3 (rev. 1.0) & download the latest LAN driver and the Ethernet Diagnostic Utility.

Run the Driver installation, restart the PC, let me know what happens!
My System SpecsSystem Spec
.

10 Jun 2015   #14
DrewO

Windows 7 Home Premium 64bit
 
 

I managed to install both of them, however an error popped up. Image below.
Regardless, I went ahead and restarted my computer and same results. Nothing new is in the device manager.

I also checked to see if my network adaptor was enabled in the BIOS, and it is. However, it still isn't being displayed in my device manager.


Attached Thumbnails
Ethernet Cable not detected. Local Area Connection not visible.-1433956311360_zpshgsbjkal.jpg  
My System SpecsSystem Spec
10 Jun 2015   #15
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DrewO View Post
I managed to install both of them, however an error popped up. Image below.
Regardless, I went ahead and restarted my computer and same results. Nothing new is in the device manager.

I also checked to see if my network adaptor was enabled in the BIOS, and it is. However, it still isn't being displayed in my device manager.
Apparently this is a common problem: Reviving Dead Ethernet Ports [Lnx2Mac's Blog]

I would suggest following the instructions on the site, DONT re-flash your BIOS though as it suggests - Could ruin your board if its not done right!

Let me know what you think.
My System SpecsSystem Spec
10 Jun 2015   #16
MistUnleashed

Windows 7 Ultimate x64
 
 

I may have the answer!

Copied from another forum:

In your BIOS setup program, under Integrated Peripherals there are two settings to be concerned about.

Onboard H/W LAN - Should be set to enabled.
If it is not set to enabled, change the value.

Smart LAN - This is a cable diagnostic of the LAN port. If the LAN setting is set to enabled, open the Smart LAN option.

Without a cable connected the values should read;

Code:
Start detecting at Port.....
Part1-2 Status = Open / Length = 0m
Part3-6 Status = Open / Length = 0m
Part4-5 Status = Open / Length = 0m
Part7-8 Status = Open / Length = 0m
With a cable connected, the value should read out similar to:

Code:
Start detecting at Port..... 
Link Detected --> 100Mbps
Cable Length= 30m
Source: [SOLVED] Motherboard Ethernet port not working. - Page 2 - Tech Support Forum
My System SpecsSystem Spec
10 Jun 2015   #17
DrewO

Windows 7 Home Premium 64bit
 
 

I haven't followed through with everything on the first link, but I'm attempting the Smart LAN test and this is what follows (images below). I'm unsure if I'm to wait for it to start, or I start it myself, but nothing appears to happen on this screen.


Attached Thumbnails
Ethernet Cable not detected. Local Area Connection not visible.-1433958114983_zpsajuccspk.jpg   Ethernet Cable not detected. Local Area Connection not visible.-1433958118353_zpsighdxgsh.jpg  
My System SpecsSystem Spec
10 Jun 2015   #18
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DrewO View Post
I haven't followed through with everything on the first link, but I'm attempting the Smart LAN test and this is what follows (images below). I'm unsure if I'm to wait for it to start, or I start it myself, but nothing appears to happen on this screen.
Hit Enter, Go For It!

Good Luck
My System SpecsSystem Spec
10 Jun 2015   #19
DrewO

Windows 7 Home Premium 64bit
 
 

I am hitting enter and nothing happens
My System SpecsSystem Spec
10 Jun 2015   #20
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DrewO View Post
I am hitting enter and nothing happens
Does Left Key/Right Key do anything? Up/Down?

Try get it to select 'Virtual Cable Test'.
My System SpecsSystem Spec
Reply

 Ethernet Cable not detected. Local Area Connection not visible.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Local Area Connection Network Cable Unplugged
I know there are many threads about this issue. There have been no answers that have been helpful. OS: Running Windows 7 Home Premium 64 bit on Laptop and PC (custom build). Router: ASUS RT-N56U Switch: D Link DES 1008e Network Adapter PC: Realtek PCIe GBE Family Controller Network Adapter...
Network & Sharing
Ethernet Lan Cable not detected
Ethernet Lan Cable not detected on my computer . last week it was working and now its not idk why . my friend told me to reset the bios setting so i removed the cmos and reseted the settings still not working and i also installed the latest driver for my 82579V Gigabit Network . Help pls i cant...
Network & Sharing
Local Area Connection Network Cable Unplugged
Trying to connect Lenovo 3000 G430 4152 Laptop using windows 7 32 bit to a wireless network Wifi lists the available wireless networks but fails to connect. However, this laptop gets connected to Internet through dongle. And another laptop gets connected to this home wireless setup with no...
Network & Sharing
Ethernet cable not detected!!
Hey everyone, Since I'm on a campus, I'd like to download shit with a real nice speed, but the only problem is, when I connect my ehternet cable, it won't connect or something. If I go to the adapter settings, it says that the wireless network connection is fine, but the local area connection...
Network & Sharing
Ethernet cable not detected
One of my Windows 7 computer has been getting an error for 24 hours that the ethernet cable is not detected and it can not connect to the internet. Other Windows 7 computers on the same router/internet connection work fine. I have already tried the following all of which were not successful....
Network & Sharing
HELP! ethernet cable not being detected
Hi, I am using windows 7. i have upgraded from vista recently. My internet connection has been cutting out infrequently over the past month, but now it has cut out completely. windows is detecting the problem as a either a faulty ethernet cable or as a cable not being connected. I have tried; ...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App