Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to get online after reinstalling windows - possible driver prob

11 Jun 2015   #31
Rabmac

windows 7 Ultimate 64 bit
 
 

Hi Mist,

When I type that IP into my browser nothing happens. The screen remains the same and at the bottom of the browser it says waiting for 62.252.232.35. This is slightly different than what normally happens as usually it times out after about 10-20 seconds. ( This for Google Chrome)

In IE nothing happens. The green bar gets stuck and it says "Website found. Waiting for reply".


My System SpecsSystem Spec
.
11 Jun 2015   #32
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Rabmac View Post
Hi Mist,

When I type that IP into my browser nothing happens. The screen remains the same and at the bottom of the browser it says waiting for 62.252.232.35. This is slightly different than what normally happens as usually it times out after about 10-20 seconds.
Hmm, do me a favour and go to cmd and type: PING google.com

Get the IP address from the Ping and type that into your address bar and tell me if it loads the page successfully.
My System SpecsSystem Spec
11 Jun 2015   #33
Rabmac

windows 7 Ultimate 64 bit
 
 

When I pinged google.com it sent 4 packets, received 4 packets and had 0% loss. The IP returned was 216.58.208.78.

I typed this IP into my browser as you suggested but it did not connect to google and it is just stuck at waiting for 216.58.208.78
My System SpecsSystem Spec
.

12 Jun 2015   #34
Rabmac

windows 7 Ultimate 64 bit
 
 

Just wanted to let you know that I managed to resolve the issue. It turned out that there were remnants of old AV software that was conflicting with the current AV. I uninstalled both programs and cleaned the registry and this resolved the issue.

Would like to thank all of you for taking time to help and so glad that the problem is finally resolved as I was starting to tear my hair out.

Hope you all have a great weekend.
My System SpecsSystem Spec
12 Jun 2015   #35
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Rabmac View Post
Just wanted to let you know that I managed to resolve the issue. It turned out that there were remnants of old AV software that was conflicting with the current AV. I uninstalled both programs and cleaned the registry and this resolved the issue.

Would like to thank all of you for taking time to help and so glad that the problem is finally resolved as I was starting to tear my hair out.

Hope you all have a great weekend.
Thanks for letting us know! Always is the most unlikely of suspects!
My System SpecsSystem Spec
Reply

 Unable to get online after reinstalling windows - possible driver prob




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to format second HDD after reinstalling windows
Hi, I have a laptop with 2 HDD, 1 SSD used as the C drive and 1 500GB HDD used for storage. When I installed windows both drives were recognized formated and windows installed without issue. But when I loaded up my laptop the second HDD gives the message it needs to be formated. Let the formate run...
Hardware & Devices
unable to connect to Internet after reinstalling Windows 7
I reinstalled Windows 7. First, the computer did not find the network adapter. I looked up my computer's serial number online and was able to get the drivers installed in order to connect to the network. Now, however, I am unable to connect from the network to the Internet. I have a Westell...
Network & Sharing
Unable to detect WiFi networks after reinstalling Windows 7
I reinstalled Windows 7 on a Samsung Series 5 (5 months old) and now I cannot connect to (or even detect) any WiFi networks. I am currently in an active WiFi environment (confirmed) that I used many times in the past, but when I click "Connect to a network" I get: "No connections are...
Network & Sharing
Unable to access/view my NAS folders after reinstalling Windows 7
Hi guys, have a bit of a problem on my hands and have no choice but to ask for help after (what I think lol) exhausting all options. The NAS is a Dlink 320 Sharecenter, I have already set it up to view files from any computer, and I am able to access and view all my videos etc from any other...
Network & Sharing
Flickering display and windows kernel mode driver prob
Hi. I've got some minor problems but still I find them quite annoying. First: When I'm running Win 7 my display is flickering. It just looks like bad reception on a TV station. When it gets too bad the display turns blak and after a second everything is fine and it starts all over again. ...
Graphic Cards
online games prob
hi something wrong happened with my pc ....... i don't know what online games arent working as they are supposed to .......... two weeks ago i had silkroad , rappelz(online MMO games) working on the pc without any problem didn't play for a week and then i tried them today silkroad : the...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App