Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to get online after reinstalling windows - possible driver prob

10 Jun 2015   #1
Rabmac

windows 7 Ultimate 64 bit
 
 
Unable to get online after reinstalling windows - possible driver prob

Hi,

I recently reinstalled Windows and since doing so I have been unable to connect to the internet. I have been trying to resolve the problem but without much luck. I think the problem may be driver related because I can connect to the internet in safe mode but not in normal mode.

So far I have tried the following:

1. uninstalling network adapter driver and reinstalling
2. resetting TCP.
3. running 3rd party windows all in one repair to fix problems caused by malware.
4. pinged a website which resulted in 4 packets sent but none received.

I have done another few things but can't remember exactly what I tried. Please let me know if you need any further information. Thanks in advance for any help you can provide.


My System SpecsSystem Spec
.
10 Jun 2015   #2
MistUnleashed

Windows 7 Ultimate x64
 
 

Hi Rabmac,

Welcome to the Seven Forums! We will try to help as best we can!

Please could you do the following:
  1. Go to: Start > Type: msconfig.exe - Press Enter
  2. Go to the tab 'Boot'
  3. Bottom of the window there are check-boxes, tick the one called 'Boot log'
  4. Press Apply/OK
  5. Shutdown the PC
  6. Wait 10 seconds
  7. Turn on PC
  8. Go to - C:\Windows and find a file called ntbtlog.txt
  9. Upload this file to this thread
Thanks


MistUnleashed
My System SpecsSystem Spec
10 Jun 2015   #3
Rabmac

windows 7 Ultimate 64 bit
 
 

Hi Mist,

First of all I would like to thank you for taking time to help me and sorry for the delay in my response.

I have attached the ntbtlog.txt file as requested and eagerly await your response.

Thanks


Attached Files
File Type: txt ntbtlog.txt (15.5 KB, 1 views)
My System SpecsSystem Spec
.

10 Jun 2015   #4
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Rabmac View Post
Hi Mist,

First of all I would like to thank you for taking time to help me and sorry for the delay in my response.

I have attached the ntbtlog.txt file as requested and eagerly await your response.

Thanks
Just had a look at your ntbtlog.txt - everything's fine with it and all of your drivers are loading as they should.

Next thing to try is to reset your winsock:
  1. Go To: Start > Run > cmd (Run As Administrator)
  2. Type: netsh winsock reset
  3. Hit Enter
  4. Restart Your Computer
Let me know what happens.


MistUnleashed
My System SpecsSystem Spec
10 Jun 2015   #5
Rabmac

windows 7 Ultimate 64 bit
 
 

Hi,

I entered the command as instructed and then restarted my PC. After restarting the PC I was still unable to connect to the internet I'm afraid.

The weird thing is it says I have "Network 2 internet access" when I mouse over the PC icon in the system tray but the problem persists.
My System SpecsSystem Spec
10 Jun 2015   #6
MistUnleashed

Windows 7 Ultimate x64
 
 

So I can help you fix this please provide me with your Motherboard Model Number, this can be done by filling in your system specs in your profile.

Also please post back your system specs to this thread.

On this site click on your name in the top-left, click on System Spec and please fill it all in.

If you do not know the details then download and run Speccy: https://www.piriform.com/speccy

Speccy will give you all the information for your system.

---------------------------------

MistUnleashed
My System SpecsSystem Spec
10 Jun 2015   #7
Rabmac

windows 7 Ultimate 64 bit
 
 

Hi,

I have added that information now.

Cheers
My System SpecsSystem Spec
10 Jun 2015   #8
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Rabmac View Post
Hi,

I have added that information now.

Cheers
Thanks for that.

Please download and run the installation for the latest driver for you LAN card, Please Note: A Beta driver is available - DON'T download this. Download the driver from 2009 -Version 10045/10018/10040

EDIT - I've got you a direct link now

Download Link: http://dlcdnet.asus.com/pub/ASUS/mb/...Vista_Win7.zip
My System SpecsSystem Spec
10 Jun 2015   #9
Rabmac

windows 7 Ultimate 64 bit
 
 

Sorry for this silly question but was wondering how to install this driver? Do I click "Asus.exe" or "setup.exe"?
My System SpecsSystem Spec
10 Jun 2015   #10
MistUnleashed

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Rabmac View Post
Sorry for this silly question but was wondering how to install this driver? Do I click "Asus.exe" or "setup.exe"?
No question is a silly question!

Run AsusSetup.exe
My System SpecsSystem Spec
Reply

 Unable to get online after reinstalling windows - possible driver prob




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to format second HDD after reinstalling windows
Hi, I have a laptop with 2 HDD, 1 SSD used as the C drive and 1 500GB HDD used for storage. When I installed windows both drives were recognized formated and windows installed without issue. But when I loaded up my laptop the second HDD gives the message it needs to be formated. Let the formate run...
Hardware & Devices
unable to connect to Internet after reinstalling Windows 7
I reinstalled Windows 7. First, the computer did not find the network adapter. I looked up my computer's serial number online and was able to get the drivers installed in order to connect to the network. Now, however, I am unable to connect from the network to the Internet. I have a Westell...
Network & Sharing
Unable to detect WiFi networks after reinstalling Windows 7
I reinstalled Windows 7 on a Samsung Series 5 (5 months old) and now I cannot connect to (or even detect) any WiFi networks. I am currently in an active WiFi environment (confirmed) that I used many times in the past, but when I click "Connect to a network" I get: "No connections are...
Network & Sharing
Unable to access/view my NAS folders after reinstalling Windows 7
Hi guys, have a bit of a problem on my hands and have no choice but to ask for help after (what I think lol) exhausting all options. The NAS is a Dlink 320 Sharecenter, I have already set it up to view files from any computer, and I am able to access and view all my videos etc from any other...
Network & Sharing
Flickering display and windows kernel mode driver prob
Hi. I've got some minor problems but still I find them quite annoying. First: When I'm running Win 7 my display is flickering. It just looks like bad reception on a TV station. When it gets too bad the display turns blak and after a second everything is fine and it starts all over again. ...
Graphic Cards
online games prob
hi something wrong happened with my pc ....... i don't know what online games arent working as they are supposed to .......... two weeks ago i had silkroad , rappelz(online MMO games) working on the pc without any problem didn't play for a week and then i tried them today silkroad : the...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App