Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Netgear wireles wifi adapter still isn't working after driver install?

26 Jun 2015   #1
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 
Netgear wireles wifi adapter still isn't working after driver install?

So I downloaded and installed/uninstalled/reinstalled a few times and for some reason my computer still isn't seeing the Netgear wireless wifi adapter.

What do I need to do?

Thanks.


My System SpecsSystem Spec
.
26 Jun 2015   #2
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

If you just bought it, you can call Netgear at 1-888-638-4327 for tech help (it free for the first month or so, then they charge for it).
My System SpecsSystem Spec
26 Jun 2015   #3
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

No i've had it for a while, just did a new install of Win7 & for some reason it's not syncing up this time upon install.

Anyone have an idea of what to try?
My System SpecsSystem Spec
.

26 Jun 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Can you see it in Device Manager? Screenshot please.

By the way - You can try:
- Remove adapter
- Uninstall software/drivers
- Restart PC
- Download and run DriveCleanup as Admin from Drive Tools for Windows
- Restart and install software
- Attach adapter

If that doesn't work, try removing upper/lower filters:
How to Delete the UpperFilters and LowerFilters Registry Values
My System SpecsSystem Spec
26 Jun 2015   #5
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

I have a few I'd like to clear up if anyone can help, right now I'd like to focus on the wireless adapter so I can get this cord out of the way.

I tried right clicking & updating driver online with all of those and none of them would do it.


Attached Images
Netgear wireles wifi adapter still isn't working after driver install?-untitled343.png 
My System SpecsSystem Spec
26 Jun 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

In device manager - right click - Properties - details - hardware Ids - right click - copy
Then paste here with the name it shows
My System SpecsSystem Spec
26 Jun 2015   #7
JohnnyScience

Windows 7 64 & Ubuntu 64
 
 

Usb\vid_0403&pid_fc60&rev_0400
usb\vid_0403&pid_fc60

usb\vid_0846&pid_9011&rev_0001
usb\vid_0846&pid_9011

acpi\atk0110
*atk0110

*teredo
My System SpecsSystem Spec
26 Jun 2015   #8
GokAy

Windows 7 Ultimate x64 SP1
 
 

See if this works for IRTrans - IR Trans - Download - Windows Software

I will try to find the others
My System SpecsSystem Spec
26 Jun 2015   #9
GokAy

Windows 7 Ultimate x64 SP1
 
 

For Netgear Wireless:
NETGEAR Support | Answer | WNDA3100v2 Software Version 2.0.0.1

Please remove the adapter before proceeding.

Quote:
To Install
  1. NOTE: After downloading, DO NOT RUN THE FILE YET. Please proceed to Step 2.
  2. Using the Download Link below, download and extract the new software to a convenient place such as your desktop.

    Download Link: http://www.downloads.netgear.com/files/GDC/WNDA3100V2/WNDA3100v2%20Software%20Version%202.0.0.1.zip
  3. To properly install adapter software, please remove drivers that were previously installed.
    To uninstall, go to Start > Programs > NETGEAR WNDA3100 adapter > Uninstall NETGEAR WNDA3100 adapter .
  4. Unplug the WNDA3100 adapter from your computer.
  5. Run the file you just downloaded and follow the on-screen install instructions.
My System SpecsSystem Spec
26 Jun 2015   #10
GokAy

Windows 7 Ultimate x64 SP1
 
 

The atk0110 is part of ASUS AI Suite as far as I know, I am not sure if it or the Suite is needed. I will let ASUS owners comment on this and where best to get it. I see there is a version 3 but not sure if that one is compatible with all boards. Check your motherboards support page for utilities.
My System SpecsSystem Spec
Reply

 Netgear wireles wifi adapter still isn't working after driver install?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WiFi disconects all the time on my PC-using Netgear WN311B adapter
Hi all, Today I installed the latest netgear drivers for this wireless adapter of mine to hopefully improve my wifi signal on my PC, as it has been a bit slow recently and I thought the drivers were outdated or something. However since doing this my WiFi has now decided to disconect all the time...
Network & Sharing
Internal SD reader and WIFI adapter not working after win 7 re-install
I have an Acer Aspire One Nav 50 with windows 7 starter 32 bit. I recently did something stupid and ended up having to completely re-install windows. The Wireless works sometimes but it usually is not working. It basically seems like it is turned off, it shows that there are no networks...
Hardware & Devices
netgear WNA1100 adapter driver for win7 64 bit
I recently bought a desktop with windows7 64-bit already installed. I went to put in my ehome eh102 wireless adapter card and it didn't work. I then went out and bought a netgear wna1100 USB wireless adapter and installed that. However, I am having problems. My router is a belkin F5D8236-4 v3...
Drivers
Driver for Netgear WG111GE Adapter
IS there anywhere I can obtain this driver for Windows 7 64-bit please. The official site requires me to register before I can even download it, so avoiding this would be a bonus. Thanks.
Drivers
Netgear wireless adapter not working (W7 upgrade)
Hi folks, I've upgraded my PC to Windows 7 Home Premium today (from Win XP Pro) and now the wireless network adapter does not work. The adapter is a Netgear WG331 v1. I've tried downloading the drivers from the Netgear site - both those for the v1 and the newer drivers for the v3 and neither...
Network & Sharing
NetGear WN121T wireless adapter driver problem
Hi, I have just built an Intel Core i7 860 windows 7 x64 system, I am having trouble getting my " Netgear WN121T RangeMax Next Wireless-N Network Adapter " to work. I have installed driver version 1.0.4.3 which by all acounts should work,, but doesn't. I went into device manager...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App