Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wired Ethernet Connection not working randomly after 3 years! HELP!

05 Jul 2015   #1
helppls101

Windows 7 Home Premium 64 bit
 
 
Wired Ethernet Connection not working randomly after 3 years! HELP!

Hello there,

I was on my computer during a storm and after some lightning struck near my house, my monitor flicked off and on again and I lost my wired connection to the internet. The computer icon in the bottom right of my screen usually showing my connection to the network had changed to a red cross, which usually means the network isn't connected.

I thought this was strange, so I decided to restart my router. After doing so, the computer icon had changed from a red cross into a yellow exclamation mark. However, the wired LAN connection still didn't work and told me my wired connection was on an "unidentified network".

I read into this only and read that I should try to turn my computer's power off completely and leave it for a few hours. I decided to do this and unplugged my computer from the mains for a few hours. I returned to my computer a few hours later and turned it back on, only to discover that the computer icon now had turned back to a red cross, and my computer was not even detecting that the wired cable was in the LAN port. In the Device Manager, under Network adapaters, the wired LAN driver is not appearing. The light on the LAN port is orange when the wire is not plugged into it, and turns a bit green when the wire is in.

I used my xbox 360 to test if it was the wire that was broken, and the wire connected my router to my xbox just fine. I downloaded an update on my xbox to confirm the internet worked through the wired connection and it does. Afterwards, I unplugged the wire from my xbox back into my computer, but it still was unable to detect a connection and still displayed the red cross on the computer icon in the taskbar. I am currently using a wireless network adaptor to use the internet on my desktop PC.

I have been searching for a solution for days but I cannot find anything, so please somebody help me! I have updated my Windows to the most recent update today, but still not working.. I will be checking this thread all day and bumping for multiple times because my wireless internet is so slow!

Ipconfig: Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Cherrill>ipconfig

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection 4:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : home
Link-local IPv6 Address . . . . . : fe80::c121:eb49:adda:92f8%15
IPv4 Address. . . . . . . . . . . : 192.168.1.72
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home

Tunnel adapter isatap.{331C8FAE-E315-4967-9249-710E4EF2BEBE}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 15:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:5cf2:840f:38e8:1147:3f57:feb7
Link-local IPv6 Address . . . . . : fe80::38e8:1147:3f57:feb7%24
Default Gateway . . . . . . . . . : ::

C:\Users\Cherrill>


Thank you for reading and looking forward to any help anyone can give!


My System SpecsSystem Spec
.
06 Jul 2015   #2
oscer1

win 7 64 bit
 
 

Hi Sounds like the lightning took out the ethernet port. Had that happened to me once. Could use something like this. Ethernet Card: PCI Ethernet Cards - Best Buy
My System SpecsSystem Spec
06 Jul 2015   #3
GokAy

Windows 7 Ultimate x64 SP1
 
 

I am with Oscer on this, however, you can still try:

Load defaults in BIOS or a CMOS clear.
Boot with a Linux Mint MATE DVD/USB and see if it works there.

If they fail too, I would be certain hardware is at fault.
My System SpecsSystem Spec
.

Reply

 Wired Ethernet Connection not working randomly after 3 years! HELP!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Wired internet connection working with XP, but not Windows 7
Hi, after much reading I can't seem to find an answer to this, so I've had to give in and ask you guys if you can help, hopefully someone can. My Dell Dimension C521 died on me maybe 6 months ago. It has Windows XP on it. I put it to the side and bought a HP Pavilion G7 laptop to replace it...
Network & Sharing
Computer doesn't detect wired ethernet connection
I've been having internet connection problems for the last couple weeks, i moved my entire setup closer to my router, and i still had bad internet. I searched around my house a little bit and found ethernet cables, i connected them and everything but, windows doesn't seem to detect them (well it...
Network & Sharing
Wired Ethernet connection unstable, dropping every 5 sec and reconects
I have had my computer for 3 years and it has worked great, i got a new router bout 4 months ago and it works great. about 2 weeks ago my desktop's connection which is wired, basically stopped working. It lets me get online, but the connection either keeps dropping or just doesnt work. Ive watched...
Network & Sharing
Wired Ethernet connection constantly dropping
I have an HP computer, with Windows 7 64-bit, about 4 days ago, my desktop's internet connection will continually drop out and come in ever 30 seconds or less. I have tried to reset my router and modem and it did not help. I have ran norton constantly and ran malawarbyte twice with full scan. My...
Network & Sharing
Wired Ethernet connection constantly dropping
I have an HP computer, with Windows 7 64-bit, about 4 days ago, my desktop's internet connection will continually drop out and come in ever 30 seconds or less. I have tried to reset my router and modem and it did not help. I have ran norton constantly and ran malawarbyte twice with full scan. My...
Hardware & Devices
Atheros wired ethernet connection problem
Every time I connect my laptop with the Atheros wired ethernet adaptor at my work at my university (but it works home), I am forced to uninstall the driver from the device manager and then restarting windows 7 to get it to connect (it automatically installs the driver in this case). This happens...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App