Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My computer drops the internet connection...


10 Nov 2009   #1

Windows 7 Home Premium
 
 
My computer drops the internet connection...

I've been having this problem since I bought this new computer a few weeks ago. It's a HP desktop, the model number is s5229uk and it's Windows 7 Home Premium.

At random times when I'm browsing the internet, sometimes it can be every 10/15 minutes, sometimes just a few times a day it will stop loading and a yellow triangle with an exclamation mark will appear on the connection icon in the bottom right hand corner.
I cannot troubleshoot the problems or open up the network and sharing centre because it either doesn't load at all or freezes, and the only way to reconnect is to hold down the power button as shutting down or restarting fails after about 20 minutes of the shutting down screen.

It's more annoying than anything. I've checked for viruses but nothing came up and the one time it's let me troubleshoot, it's told me to reset the router which I did and it didn't work. I thought it might be a compatibility issue with the router (we use Sky) but some days it works for longer than others

On the Norton internet history for firewalls and connections I found this which I think might have something to do with it...


Does anyone have any ideas how to stop the internet from cutting off because me and my Dad are at a loss, and he's quite good at computers.

Another thing is that it won't let me create a system image by backing it up onto an external hard drive, it gets to a certain point and gives me this message: 'The system cannot find the file specified. (0x80070002) I've tried again and it still doesn't work.

Any help would be appreciated.


My System SpecsSystem Spec
.

10 Nov 2009   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by Sarah View Post
I've been having this problem since I bought this new computer a few weeks ago. It's a HP desktop, the model number is s5229uk and it's Windows 7 Home Premium.

At random times when I'm browsing the internet, sometimes it can be every 10/15 minutes, sometimes just a few times a day it will stop loading and a yellow triangle with an exclamation mark will appear on the connection icon in the bottom right hand corner.
I cannot troubleshoot the problems or open up the network and sharing centre because it either doesn't load at all or freezes, and the only way to reconnect is to hold down the power button as shutting down or restarting fails after about 20 minutes of the shutting down screen.

It's more annoying than anything. I've checked for viruses but nothing came up and the one time it's let me troubleshoot, it's told me to reset the router which I did and it didn't work. I thought it might be a compatibility issue with the router (we use Sky) but some days it works for longer than others

On the Norton internet history for firewalls and connections I found this which I think might have something to do with it...


Does anyone have any ideas how to stop the internet from cutting off because me and my Dad are at a loss, and he's quite good at computers.

Another thing is that it won't let me create a system image by backing it up onto an external hard drive, it gets to a certain point and gives me this message: 'The system cannot find the file specified. (0x80070002) I've tried again and it still doesn't work.

Any help would be appreciated.
As you say PC is new take back to your retailer.
My System SpecsSystem Spec
10 Nov 2009   #3

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by theog View Post
Quote   Quote: Originally Posted by Sarah View Post
I've been having this problem since I bought this new computer a few weeks ago. It's a HP desktop, the model number is s5229uk and it's Windows 7 Home Premium.

At random times when I'm browsing the internet, sometimes it can be every 10/15 minutes, sometimes just a few times a day it will stop loading and a yellow triangle with an exclamation mark will appear on the connection icon in the bottom right hand corner.
I cannot troubleshoot the problems or open up the network and sharing centre because it either doesn't load at all or freezes, and the only way to reconnect is to hold down the power button as shutting down or restarting fails after about 20 minutes of the shutting down screen.

It's more annoying than anything. I've checked for viruses but nothing came up and the one time it's let me troubleshoot, it's told me to reset the router which I did and it didn't work. I thought it might be a compatibility issue with the router (we use Sky) but some days it works for longer than others

On the Norton internet history for firewalls and connections I found this which I think might have something to do with it...


Does anyone have any ideas how to stop the internet from cutting off because me and my Dad are at a loss, and he's quite good at computers.

Another thing is that it won't let me create a system image by backing it up onto an external hard drive, it gets to a certain point and gives me this message: 'The system cannot find the file specified. (0x80070002) I've tried again and it still doesn't work.

Any help would be appreciated.
As you say PC is new take back to your retailer.
So you don't think it can be fixed at home?
My System SpecsSystem Spec
.


10 Nov 2009   #4

Windows® 8 Pro (64-bit)
 
 

Hi Sarah, OEM build PCs like Acer, Dell and HP comes with a lot of bundled "junk" which can cause such issues. As this is a new computer, if you have all the disks ready, I'd suggest you to do a clean install of Windows 7.
My System SpecsSystem Spec
10 Nov 2009   #5

Windows 7 Home Premium
 
 

Dinesh, I don't think I have the stuff to install it as Windows 7 came on the computer. I also don't fancy re-installing all of my files.

I've just tried something I found on a website but if worst comes to worst, I'll have to do this. Thanks!
My System SpecsSystem Spec
10 Nov 2009   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Sounds like it could be the modem.
Might be your ISP, call to see if they are having problems
My System SpecsSystem Spec
10 Nov 2009   #7

Windows 7 Ultimate 64bit
 
 

Check the power settings for your network device in device manager, if it's consistently happening every 20 minutes then that might be your guy. Also with problems for external hard drives (USB type drives). Your serial busses all have power saving features on them check device manager for root hubs and check power management tabs for them
My System SpecsSystem Spec
10 Nov 2009   #8

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by Sarah View Post
I've been having this problem since I bought this new computer a few weeks ago. It's a HP desktop, the model number is s5229uk and it's Windows 7 Home Premium.

At random times when I'm browsing the internet, sometimes it can be every 10/15 minutes, sometimes just a few times a day it will stop loading and a yellow triangle with an exclamation mark will appear on the connection icon in the bottom right hand corner.
I cannot troubleshoot the problems or open up the network and sharing centre because it either doesn't load at all or freezes, and the only way to reconnect is to hold down the power button as shutting down or restarting fails after about 20 minutes of the shutting down screen.

It's more annoying than anything. I've checked for viruses but nothing came up and the one time it's let me troubleshoot, it's told me to reset the router which I did and it didn't work. I thought it might be a compatibility issue with the router (we use Sky) but some days it works for longer than others

On the Norton internet history for firewalls and connections I found this which I think might have something to do with it...


Does anyone have any ideas how to stop the internet from cutting off because me and my Dad are at a loss, and he's quite good at computers.

Another thing is that it won't let me create a system image by backing it up onto an external hard drive, it gets to a certain point and gives me this message: 'The system cannot find the file specified. (0x80070002) I've tried again and it still doesn't work.

Any help would be appreciated.
My
Quote   Quote: Originally Posted by RohamDroid View Post
No BASS in mp3 or in stereo files | In 5.1 dvd-s all speaker works.. but in youtube or other non 5.1 files the center and the woofer not works help me pls :\

Windows Seven Rules !
My internet connection goes sometimes, but you don't need to turn off the box. Right click on the icon on the right side of the task bar that looks like a monitor. You will see "Repair" on the menu. Left click on that and it will refresh your connection. It usually works for me and takes about ten seconds.
My System SpecsSystem Spec
11 Nov 2009   #9

Windows 7 Home Premium
 
 

^ That doesn't work for me, it freezes and doesn't do anything.

By the way, my dad and brother both use the router and it works fine for them all the time, so I don't think it's that.
My System SpecsSystem Spec
15 Nov 2009   #10

Windows 7 Home Premium
 
 

Further information...

I have a USB Wireless 802.11 b/g adaptor and when it drops the connection, looking at the settings for the connection, it tells me that 'This device cannot start (Code 10).'

I've looked for driver updates and it's up to date.
I still have no idea.
My System SpecsSystem Spec
Reply

 My computer drops the internet connection...




Thread Tools



Similar help and support threads for2: My computer drops the internet connection...
Thread Forum
Internet Connection Drops After Being in Sleep Mode Network & Sharing
Regular drops in wired internet connection Network & Sharing
Solved Internet connection drops every few minutes Network & Sharing
Internet Drops out after USB Connection or Disconnection Network & Sharing
My internet connection drops frequently Network & Sharing
My internet connection drops and resumes after 10 sec Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33