Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problems Connecting to the Internet

14 Jul 2015   #21
GokAy

Windows 7 Ultimate x64 SP1
 
 

Alright, you could still try the Linux method to rule out hardware issue (if it is hardware it will probably repeat while booted in to Linux too).

You can try disabling TCP/IPv6 in LAN properties (Network and Sharing Center).


My System SpecsSystem Spec
.
14 Jul 2015   #22
UsernameIssues

W7 Pro SP1 64bit
 
 

It would be best to have the pings to the router and pings to yahoo constantly running - before you experience the outage. When the outage occurs, you might see "general failure" lines:




It is hard to tell if these connectivity issues are hardware problems or software problems. GokAy suggested using a Linux Mint CD (DVD?) to help determine if the issue is caused by hardware or software. You don't want to install Linux Mint MATE, you just want to run it from the DVD (or USB memory stick). It will be slow loading the browser (usually Firefox), but if you can surf to places for hours on end while using Linux, then the issue is probably somewhere within Windows (and not your computer hardware, cables, router....).

If you opt to download Linux Mint MATE, I would get for the smaller 32bit version for this testing.
My System SpecsSystem Spec
14 Jul 2015   #23
kodakjack

Windows 7 64 bit
 
 

I'm not a computer whiz and don't feel all that comfortable getting into Linux without knowing a thing about it.
I did get similar results on one script run, but like I said before, the whole thing doesn't show up until the system connects again. It doesn't run the whole thing until connected. Sorry I didn't save and copy it here.
My System SpecsSystem Spec
.

14 Jul 2015   #24
GokAy

Windows 7 Ultimate x64 SP1
 
 

It is just another desktop, even easier than Windows (no configuration needed), give it a try you don't need to learn everything about it, just boot with it and browse Internet like you usually do. You can stop if there is a connection loss or until you make sure it is working alright.
My System SpecsSystem Spec
14 Jul 2015   #25
kodakjack

Windows 7 64 bit
 
 

FWIW, any time I try any of the built-in troubleshooting tools, they don't find anything.
My System SpecsSystem Spec
15 Jul 2015   #26
kodakjack

Windows 7 64 bit
 
 

I just had the typical problem trying to go to this site. I tried Firefox and Internet Explorer. In Internet Explorer, I went right to this site without using Yahoo as a starting point, but it didn't come here until it finally decided to connect. The script gave me this:

Windows IP Configuration
Host Name . . . . . . . . . . . . : Jack-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : rochester.rr.com
Wireless LAN adapter Wireless Network Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1506 802.11b/g/n (2.4GHz)
Physical Address. . . . . . . . . : A4-17-31-02-A2-E8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : rochester.rr.com
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 78-45-C4-36-97-49
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2604:6000:6380:6400:25b8:a9f6:a594:ce17(Preferred)
Temporary IPv6 Address. . . . . . : 2604:6000:6380:6400:981:455f:a6ed:290b(Preferred)
Link-local IPv6 Address . . . . . : fe80::25b8:a9f6:a594:ce17%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, July 15, 2015 6:50:35 AM
Lease Expires . . . . . . . . . . : Friday, July 17, 2015 2:20:44 PM
Default Gateway . . . . . . . . . : fe80::2273:55ff:feaa:1d51%11
192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 242763204
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-48-EB-CA-78-45-C4-36-97-49
DNS Servers . . . . . . . . . . . : 209.18.47.61
209.18.47.62
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.{D25C5D7B-2E6B-49B1-A5EF-23EF6BBD4D88}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.rochester.rr.com:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : rochester.rr.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Pinging yahoo.com [2001:4998:44:204::a7] with 32 bytes of data:
Request timed out.
General failure.
General failure.
General failure.
Ping statistics for 2001:4998:44:204::a7:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
AutoConfigProxy REG_SZ wininet.dll
MigrateProxy REG_DWORD 0x1
ProxyEnable REG_DWORD 0x0
ProxyOverride REG_SZ *.local

The short ping script for Yahoo gave nothing but "General Failure" and the one for my router was normal.
My System SpecsSystem Spec
15 Jul 2015   #27
kodakjack

Windows 7 64 bit
 
 

Tried getting on Facebook using Google on Internet Explorer-NG. Typing the address directly into IE's address line didn't accomplish anything.

Windows IP Configuration

Host Name . . . . . . . . . . . . : Jack-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : rochester.rr.com

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1506 802.11b/g/n (2.4GHz)
Physical Address. . . . . . . . . : A4-17-31-02-A2-E8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : rochester.rr.com
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 78-45-C4-36-97-49
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2604:6000:6380:6400:25b8:a9f6:a594:ce17(Preferred)
Temporary IPv6 Address. . . . . . : 2604:6000:6380:6400:981:455f:a6ed:290b(Preferred)
Link-local IPv6 Address . . . . . : fe80::25b8:a9f6:a594:ce17%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, July 15, 2015 6:50:35 AM
Lease Expires . . . . . . . . . . : Friday, July 17, 2015 8:11:40 PM
Default Gateway . . . . . . . . . : fe80::2273:55ff:feaa:1d51%11
192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 242763204
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-48-EB-CA-78-45-C4-36-97-49
DNS Servers . . . . . . . . . . . : 209.18.47.61
209.18.47.62
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{D25C5D7B-2E6B-49B1-A5EF-23EF6BBD4D88}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.rochester.rr.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : rochester.rr.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Pinging yahoo.com [2001:4998:58:c02::a9] with 32 bytes of data:
Request timed out.
General failure.
General failure.
General failure.

Ping statistics for 2001:4998:58:c02::a9:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
AutoConfigProxy REG_SZ wininet.dll
MigrateProxy REG_DWORD 0x1
ProxyEnable REG_DWORD 0x0
ProxyOverride REG_SZ *.local
My System SpecsSystem Spec
15 Jul 2015   #28
Ztruker

Windows 10 Pro X64
 
 

I don't like this:

Default Gateway . . . . . . . . . : fe80::2273:55ff:feaa:1d51%11
192.168.0.1

The fe80::2273:55ff:feaa:1d51%11 should not be there.
Only 192.168.0.1 should be there.

Try disabling IPV6, see if that helps: How to disable IPv6 or its components in Windows
My System SpecsSystem Spec
16 Jul 2015   #29
GokAy

Windows 7 Ultimate x64 SP1
 
 

I suggested disabling TCP/IPv6 in post #21 (top of this page) but to deaf ears. Hopefully, you will have more luck
My System SpecsSystem Spec
16 Jul 2015   #30
kodakjack

Windows 7 64 bit
 
 

You guys have to realize you're dealing with people who come here in desperation, BUT who aren't computer jocks. You can't just say go disable this thing without giving people a clue. The link from Ztruker is very helpful. Thanks.
My System SpecsSystem Spec
Reply

 Problems Connecting to the Internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop connecting to internet but no internet access (DNS server)
My laptop connects to the local network, but it has no internet access. If I run troubleshooting it says that the DNS server isn't responding. It is not the internets fault, because my room mate net works fine. It's not the cables fault because I tried plugging it in both of my routers and in...
Network & Sharing
Problems Connecting to Internet, DNS lookup failure
Recently I have been having trouble connecting to the internet with my computer. My school uses a program called cisco nac agent to connect to the internet and originally I thought that was the problem but then I tried repairing reinstalling and uninstalling it several times and the problem...
Network & Sharing
Problems connecting to internet with programs other than web browsers
Hi All, I apologize if that subject line is slightly confusing. I will do my best to lay out my situation. I just recently did a clean install, upgrading 32bit Vista to 64bit Windows 7. I am currently using Firefox to surf the web, and it works fine for the most part. At some odd instances...
Network & Sharing
problems with connecting to TV
Hi, I am Erik, new to this forum, hi everyone! I recently upgraded my Sony Vaio laptop to windows 7 and everything worked fine. Also no problems connecting it to my Samsung HDTV. Yesterday i noticed windows installed new drivers, and it added new menu items: intel TV wizard, and intel...
Graphic Cards
Problems connecting to internet in W7
Hello to all, I recently posted a problem relating to my pci-e wireless network card not being detectable at all by windows 7, while when i go back to vista, it works fine. This means I can't get internet for Windows 7, leaving it useless in many ways. Now I tried every single driver that's listed...
Network & Sharing
Problems with HP pavilion m9350f connecting to internet
Hello to all, I recently posted a problem relating to my pci-e wireless network card not being detectable at all by windows 7, while when i go back to vista, it works fine. This means I can't get internet for Windows 7, leaving it useless in many ways. Now I tried every single driver that's listed...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App