Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I Can Ping but Can't Browse on any platform

11 Jul 2015   #1
alig301

Window 7 Home edition x64
 
 
I Can Ping but Can't Browse on any platform

Hi all,

I have a very frustrating and annoying issue: I can successfully "ping" website names and IP addresses from the command line, but all of my internet browsers say "page cannot be displayed" or "Server not found." I also cannot update my Kaspersky from the application.

Machine:
Win7 x64
Home Edition

I have tried everything I can think of:

1) Basics: Wifi switch, network cables
2) Repair Adapter
3) Restore (restore fails)
4) Boot in Safe Mode w/ Networking
5) Virus/Malware/Rootkit/Adware Scans
6) Ran HitMan Pro 3
7) ipconfig /release /renew
8) Flush DNS
9) netsh winsock reset
10) No proxies set -> all default obtain automatically.
11) Uninstall all 3rd Party Firewalls/Antivirus, Turn Off Windows Firewall

I think it must be a Windows setting since it still happens in Safe Mode with Networking, but that's just my hunch.

I'm really stuck on this one and would appreciate any help. Happy to post other details if required. I am sure I have tried a few more bits but my head is fizzing

Thank you very much!

Kind Regards
Al


My System SpecsSystem Spec
.
11 Jul 2015   #2
Ztruker

Windows 10 Pro X64
 
 

Open a Elevated Command Prompt:

Click on the Start button and type cmd.
DO NOT press Enter or click Go.
Look at the upper part of the window and you will see cmd.exe.
Right click on it and select Run as Administrator.

Paste the following into the Command Prompt window, exactly as shown, including double quotes:

cmd /c "ipconfig /all > postme.txt & ping yahoo.com >> postme.txt & reg query "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings" | find /i "proxy" >> postme.txt & notepad postme.txt & del postme.txt"

and press ENTER.

A file will open in Notepad. Please copy and paste the contents here. Close the Notepad window and the file will be deleted and the Command Prompt window will also close. Post results in a reply here.
My System SpecsSystem Spec
12 Jul 2015   #3
alig301

Window 7 Home edition x64
 
 

Hi Ztruker,

thank you for the reply, please see below the details you asked for. Hopefully this will asssist.


Windows IP Configuration

Host Name . . . . . . . . . . . . : GranthamSon-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : default

Ethernet adapter Local Area Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Windows Adapter V9
Physical Address. . . . . . . . . : 00-FF-11-CE-B1-62
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : default
Description . . . . . . . . . . . : Broadcom 802.11n Network Adapter
Physical Address. . . . . . . . . : 4C-0F-6E-62-41-18
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::bd4f:ceee:3c14:36d5%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 12 July 2015 10:15:34
Lease Expires . . . . . . . . . . : 14 July 2015 10:15:34
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 223088494
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-3C-7B-E1-88-AE-1D-85-75-F0
DNS Servers . . . . . . . . . . . : 8.8.8.8
8.8.4.4
Primary WINS Server . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : default
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 88-AE-1D-85-75-F0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{5F34B7E7-CFF3-4846-9198-EB4DA35A66DF}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.cable.virginmedia.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Pinging yahoo.com [206.190.36.45] with 32 bytes of data:
Reply from 206.190.36.45: bytes=32 time=186ms TTL=46
Reply from 206.190.36.45: bytes=32 time=188ms TTL=46
Reply from 206.190.36.45: bytes=32 time=186ms TTL=46
Reply from 206.190.36.45: bytes=32 time=188ms TTL=46

Ping statistics for 206.190.36.45:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 186ms, Maximum = 188ms, Average = 187ms
AutoConfigProxy REG_SZ wininet.dll
MigrateProxy REG_DWORD 0x1
ProxyEnable REG_DWORD 0x0
ProxyOverride REG_SZ *.local
ProxyHttp1.1 REG_DWORD 0x1
ProxyOverride.Bonjour REG_SZ
My System SpecsSystem Spec
.

12 Jul 2015   #4
alig301

Window 7 Home edition x64
 
 

Hi again,

just to let you know, I have managed to resolve the issue by using Windows Repair (All in One) from Tweaking.com.

Thanks for the assistance Ztuker, I would be interested if you could see anything in the log file I posted.

Kind Regards
Al
My System SpecsSystem Spec
13 Jul 2015   #5
Ztruker

Windows 10 Pro X64
 
 

I noticed you have WINS set: Primary WINS Server . . . . . . . : 192.168.1.254

That is not normally the case.

Run ipconfig /all again and see if WINS is still set now that it's working.
My System SpecsSystem Spec
14 Jul 2015   #6
alig301

Window 7 Home edition x64
 
 

It looks like it is and all still working fine....

Windows IP Configuration

Host Name . . . . . . . . . . . . : GranthamSon-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : default

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 88-AE-1D-85-75-F0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : default
Description . . . . . . . . . . . : Broadcom 802.11n Network Adapter
Physical Address. . . . . . . . . : 4C-0F-6E-62-41-18
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::bd4f:ceee:3c14:36d5%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 13 July 2015 20:38:12
Lease Expires . . . . . . . . . . : 16 July 2015 13:47:59
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 223088494
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-3C-7B-E1-88-AE-1D-85-75-F0

DNS Servers . . . . . . . . . . . : 192.168.1.1
Primary WINS Server . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Regards
Al
My System SpecsSystem Spec
Reply

 I Can Ping but Can't Browse on any platform




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer slows down, can ping can't browse, Skype works,
Hi all I am having the above issue in my office with several PCs, does anyone else have this issue or resolution? Break down of the problem, fixes and computers currently affected. Problem PC turns on in the morning Logs in fine and loads up Windows 7 PC...
General Discussion
Cant browse network computers but i can ping them!!!
Hi all, I am in the IT industry and am having problems with 3 different clients, I hope someone can shed some light on the problems. They both seem similar but slightly different maybe it has been something Microsoft have released in a update that have stuffed things up. Client 1. They...
Network & Sharing
Can ping but not browse-iPhone browses good
Hello, i am in need of some help. Ive been trying to fix this all day long and im getting frustrated. I recently had a new internet connection setup this morning. It was working fine up until 4-5 hours ago, now i cannot browse websites. I can ping yahoo.ca and other domain names and get...
Network & Sharing
cant ping, browse or open
i am using a windows xp sp3 desktop and i am trying to get to my wifes Windows 7 gateway laptop. Both are on the same LAN and workgroup. i however can not ping her static address on her laptop when she is connected via wireless N to our the share router. i go into the router and see that she is...
Network & Sharing
[HELP]cannot browse internet and ping
Hello, i have some problem in my internet connection. for last 3 days i cannot browse any website using firefox or IE ,later i didn't make any change with my windows 7 system. when i try to ping in cmd, it shows request time out. but when i use my computer to play game that needed an internet...
Network & Sharing
Sends/receives ping, but doesn't browse web
Whats wrong? Windows IP Configuration hostname team1groupie primary dns suffix node type broadcast ip routing enabled no
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App