Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 PC uses RDP to login to a TS but then immediately logs out

16 Jul 2015   #11
CentralPA

Windows 7 32-bit SP1 (Fully patched)
 
 

Awesome, i'll try these out GoKay. Thank you very much for your help. It is greatly appreciated!


My System SpecsSystem Spec
.
Reply

 Win 7 PC uses RDP to login to a TS but then immediately logs out




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD immediately 3-5 minutes later after login
Hi guys, I don't really know how it started. I suspect that it started when I installed a new 2Gb Ram. The 2 rams where entirely different brands idk if that relates to the problem. Btw, I removed the 2Gb ram. I currently have 1Gb ram installed. Another cause might be because I installed TuneUp...
BSOD Help and Support
Windows 7 Main Account Logs On then Automatically Logs Off
New to the site and I hope this is in the right forum. I am using Windows 7 Pro 64 and my main account logs in then automatically logs off. I can successfully log in using Safe Mode to this account. I created another account called test and I can access this account in both Safe and Normal...
General Discussion
SyncUp crashes immediately after login
I have been using the program Nero SyncUp for a month, but a week ago, the program started to crash immediately after log in. A window error box comes up saying "SyncUp has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you is a...
BSOD Help and Support
BSOD Immediately before windows login
I've been having a problem lately with windows giving me bsods right before the login screen appears. I did a clean install last night and it seemed to have worked, but when I tried this morning, it started happening again. My specs are: GIGABYTE P55M-UD2 Intel i5 4GB DDR3 NVIDIA GeForce...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App