Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asymmetric UL/DL on gigabit LAN?

17 Jul 2015   #1
nicky9499

Win7 64
 
 
Asymmetric UL/DL on gigabit LAN?

Hi all,

The local network hardware in question:
CAT5E cabling
Netgear WNDR3700
Gigabyte Z77 (A) and MSI Z68 (B)
Windows 7 Ultimate x64 SP1 on both

I can upload from (A) to (B) and saturate 100% of my bandwidth (120+ MB/s). The other way round though, only ~60% of the bandwidth is used (~70MB/s). Test done using 15GB ISO and Windows copy.

Already ensured the following settings are same on both:

Energy Efficient Ethernet: Disabled
Jumbo Frame: 9Kb MTU
IPv6: Disabled
QoS: Disabled
Autotuning: Disabled
Speed & Duplex: 1Gbps Full Duplex
Large Send Offload: All Off

Can someone help me out here please?


My System SpecsSystem Spec
.
18 Jul 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Try running AS SSD benchmark on the partitions that you are uploading to.
My System SpecsSystem Spec
18 Jul 2015   #3
nicky9499

Win7 64
 
 

These are new 4TB WD Reds, 5400RPM. Their performance stats check out just fine.
My System SpecsSystem Spec
.

18 Jul 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

(Shouldn't affect much but) Same AV on machines?
Perhaps a cable with a faulty wire? What does the network connection property page (network and sharing center - local area connection) show as connection speed?
My System SpecsSystem Spec
18 Jul 2015   #5
nicky9499

Win7 64
 
 

Both use the built in Firewall and Microsoft Security Essentials, nothing else. Task Manager reports the network connections as 1Gbps.
My System SpecsSystem Spec
18 Jul 2015   #6
GokAy

Windows 7 Ultimate x64 SP1
 
 

Switch the cables around if possible or try a different cable for the problem PC.
I would also try a direct connection between the computers. Gigabit ethernet cards can communicate like that.
My System SpecsSystem Spec
18 Jul 2015   #7
nicky9499

Win7 64
 
 

Hi, do you mean just turning the cable around or swapping it out? The latter's not really possible as it's the only 10m cable I have. Its routed through the house so anything to do with the cable is troublesome if I'm honest.

I could try a direct, to rule out issues with the router. The cable was newly installed 2 months ago and back then I had no problems saturating the bandwidth both ways.
My System SpecsSystem Spec
18 Jul 2015   #8
GokAy

Windows 7 Ultimate x64 SP1
 
 

I guess a direct should suffice, if you get the same deal then swap the 10m cable around (if possible). As in PC A end to B, and PC B end to A.
My System SpecsSystem Spec
Reply

 Asymmetric UL/DL on gigabit LAN?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
help setting up gigabit LAN
my family just bought a new wifi router (NETGEAR N300 Wireless Gigabit Router) to replace our old one that kept loosing connections (Linksys Wifi-G, something old like that). everything works well but im having trouble setting up my PC to use its gigabit LAN function. My brother's PC automatically...
Network & Sharing
Dynex Gigabit PCI adapter help anyone?????
Hello; Hubby bought a Dynex Gigabit PCI adapter for my PC today. Even tho we followed the install instructions we get an error code 10 and it says the device failed to install properly. The box says it is compatible with Windows 7--however we are having a hard time in finding updated drivers...
Network & Sharing
no gigabit ethernet.
Hi all. i have a gigbyte G21mx-s2 motherboard in my media center, i am on windows seven 64 bit, i have a HP pro Curve gigabit switchand a tp-link router. all my devices are hard wired through the switch and the switch is wied in to the router. the gigabyte website has no drivers for this OS...
Network & Sharing
Gigabit ethernet vs. ?
currently using a Gigabit Ethernet card. Does firewire have a faster transfer rate for MB/s?. Currently getting around 50 MB/s transfer bewteen computers did some google research just wondering how I can get something way faster thanks
Network & Sharing
Gigabit nic stuck at 100mbps in Gigabit network.
Cannot get gigabit performance out of Nics in Win 7.. Locked 100 mbps. My motherboard is an Evga 590 Sli Am2 motherboard, with dual gigabit nics. Having established that there is really no benefit to using both nics at the same time in another post, I am now posting because it seems I am only...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App