Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Unidentified Network via LAN...WiFi working.

24 Jul 2015   #1
Spizawn

Window 7 x64 Home Basic
 
 
Windows 7 Unidentified Network via LAN...WiFi working.

Windows 7 Unidentified Network via LAN...WiFi working. My on board was doing this same problem so I bought a new Network Card. Turned out it was also a realtek and performs worse. The on board would atleast work for a little bit on a fresh boot...sometimes. This new one hasnt worked since i installed it...ive tried three different sets of drivers...and a host of troubleshoot options from the good old googles for about a week solid im ready to give up and depend on wireless Sigh. I dont want to do that i game and ping matters XP. Im connected straight to modem my laptop experinces no problem wither wifi or lan and my phone stays solid on my wifi.....
Frontier ISP
Netgear frontier provide router

Ipconfig with wifi on

Windows IP Configuration

Host Name . . . . . . . . . . . . : SpizawnDesktop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : netgear.com

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : netgear.com
Description . . . . . . . . . . . : Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
Physical Address. . . . . . . . . : 00-18-E7-19-60-B3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::fc1a:a8a9:f4d4:b919%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.254.36(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, July 24, 2015 7:22:49 PM
Lease Expires . . . . . . . . . . : Saturday, July 25, 2015 7:22:52 PM
Default Gateway . . . . . . . . . : 192.168.254.254
DHCP Server . . . . . . . . . . . : 192.168.254.254
DHCPv6 IAID . . . . . . . . . . . : 301996263
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-44-8B-5A-12-34-56-78-90-AB
DNS Servers . . . . . . . . . . . : 192.168.254.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCI GBE Family Controller
Physical Address. . . . . . . . . : 12-34-56-78-90-AB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::491:7c7b:6d61:17a%12(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.1.122(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 205796172
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-44-8B-5A-12-34-56-78-90-AB
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{B0E07E75-5F18-40A7-96F3-9D930D7CCCEC}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.netgear.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : netgear.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Pinging yahoo.com [98.139.183.24] with 32 bytes of data:
Reply from 98.139.183.24: bytes=32 time=54ms TTL=52
Reply from 98.139.183.24: bytes=32 time=54ms TTL=52
Reply from 98.139.183.24: bytes=32 time=54ms TTL=52
Reply from 98.139.183.24: bytes=32 time=54ms TTL=52

Ping statistics for 98.139.183.24:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 54ms, Maximum = 54ms, Average = 54ms
AutoConfigProxy REG_SZ wininet.dll
MigrateProxy REG_DWORD 0x1
ProxyEnable REG_DWORD 0x0

ipconfig wif off


Windows IP Configuration

Host Name . . . . . . . . . . . . : SpizawnDesktop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCI GBE Family Controller
Physical Address. . . . . . . . . : 12-34-56-78-90-AB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::491:7c7b:6d61:17a%12(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.1.122(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 205796172
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-44-8B-5A-12-34-56-78-90-AB
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{B0E07E75-5F18-40A7-96F3-9D930D7CCCEC}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Ping request could not find host yahoo.com. Please check the name and try again.
AutoConfigProxy REG_SZ wininet.dll
MigrateProxy REG_DWORD 0x1
ProxyEnable REG_DWORD 0x0

I have tried googling this problem....alot i simply just dont know what to do anymore. Im not exactly a pc dummy but don't have a lot of experience with networking. Will post ip config of my onboard once i reset and turn it on in the bios


Ipconfig of just onboard. Currently working. As stated earlier it has the tendency to work on a fresh bout and then die either 5 min or HOURS later some times for up to 10-15 hours no problems...that im in front of my pc to see at least. And then when it does die rebooting modem doesnt help the only thing that works is a reset but even then sometimes it doesnt. The new card i just got has yet to work cycling through multiple boots


Windows IP Configuration

Host Name . . . . . . . . . . . . : SpizawnDesktop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : netgear.com

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : netgear.com
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : FC-AA-14-9D-3E-91
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::647e:a136:2164:15fd%23(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.254.23(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, July 24, 2015 8:28:30 PM
Lease Expires . . . . . . . . . . : Saturday, July 25, 2015 8:28:29 PM
Default Gateway . . . . . . . . . : 192.168.254.254
DHCP Server . . . . . . . . . . . : 192.168.254.254
DHCPv6 IAID . . . . . . . . . . . : 402434580
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-44-8B-5A-12-34-56-78-90-AB
DNS Servers . . . . . . . . . . . : 192.168.254.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : netgear.com
Description . . . . . . . . . . . : Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
Physical Address. . . . . . . . . : 00-18-E7-19-60-B3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.netgear.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : netgear.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Pinging yahoo.com [98.139.183.24] with 32 bytes of data:
Reply from 98.139.183.24: bytes=32 time=53ms TTL=52
Reply from 98.139.183.24: bytes=32 time=54ms TTL=52
Reply from 98.139.183.24: bytes=32 time=54ms TTL=52
Reply from 98.139.183.24: bytes=32 time=53ms TTL=52

Ping statistics for 98.139.183.24:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 53ms, Maximum = 54ms, Average = 53ms
AutoConfigProxy REG_SZ wininet.dll
MigrateProxy REG_DWORD 0x1
ProxyEnable REG_DWORD 0x0


My System SpecsSystem Spec
.
25 Jul 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

With Wi-Fi off:
Autoconfiguration IPv4 Address. . : 169.254.1.122(Preferred)

It seems you can't get an IP address from the router DHCP server. Did you try factory resetting the router (not just power cycling)?

Also, Physical Address. . . . . . . . . : 12-34-56-78-90-AB for onboard LAN I believe. Did you change the MAC address manually before?

Create a manual System Restore point - System Restore
Get Download Complete Internet Repair - MajorGeeks and run it as admin
Select:
- Reset Internet Protocol
- Repair Winsock
- Renew Internet connections
See if it helps
My System SpecsSystem Spec
25 Jul 2015   #3
Spizawn

Window 7 x64 Home Basic
 
 

DHCP server thing is what i deduced as well from google at least with my little networking knowledge. I have tried factory reset on the router back when the problem first happened and i thought it was my ip fault (which at the time it was effecting other systems). The only time I attempted to change the MAC address (that i can remember at least) was with the new card. I may have done so during the when this onboard was cutting out 5 min after boot every time without fail...but that was about a month ago and ive done many things since. I have to go to work now but ill do the factory reset and and use the program when i get home...hopefully????...my onboard will crash sometime while im at work so i can get a ipconfig of it not working to post when i get home as well
My System SpecsSystem Spec
.

25 Jul 2015   #4
Spizawn

Window 7 x64 Home Basic
 
 

My pc stayed solid while at work that I can tell (onboard) I used that program

IPCONFIG JUST ONBOARD ON


Windows IP Configuration

Host Name . . . . . . . . . . . . : SpizawnDesktop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : netgear.com

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : netgear.com
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : FC-AA-14-9D-3E-91
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::647e:a136:2164:15fd%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.254.23(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, July 25, 2015 6:43:43 PM
Lease Expires . . . . . . . . . . : Sunday, July 26, 2015 6:43:43 PM
Default Gateway . . . . . . . . . : 192.168.254.254
DHCP Server . . . . . . . . . . . : 192.168.254.254
DHCPv6 IAID . . . . . . . . . . . : 402434580
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-44-8B-5A-12-34-56-78-90-AB
DNS Servers . . . . . . . . . . . : 192.168.254.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.netgear.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : netgear.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Pinging yahoo.com [98.139.183.24] with 32 bytes of data:
Reply from 98.139.183.24: bytes=32 time=55ms TTL=52
Reply from 98.139.183.24: bytes=32 time=53ms TTL=52
Reply from 98.139.183.24: bytes=32 time=56ms TTL=52
Reply from 98.139.183.24: bytes=32 time=53ms TTL=52

Ping statistics for 98.139.183.24:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 53ms, Maximum = 56ms, Average = 54ms
AutoConfigProxy REG_SZ wininet.dll
MigrateProxy REG_DWORD 0x1
ProxyEnable REG_DWORD 0x0






IPCONFIG EVERYTHING ON


Windows IP Configuration

Host Name . . . . . . . . . . . . : SpizawnDesktop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : netgear.com

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : netgear.com
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : FC-AA-14-9D-3E-91
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::647e:a136:2164:15fd%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.254.23(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, July 25, 2015 6:43:43 PM
Lease Expires . . . . . . . . . . : Sunday, July 26, 2015 6:43:43 PM
Default Gateway . . . . . . . . . : 192.168.254.254
DHCP Server . . . . . . . . . . . : 192.168.254.254
DHCPv6 IAID . . . . . . . . . . . : 402434580
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-44-8B-5A-12-34-56-78-90-AB
DNS Servers . . . . . . . . . . . : 192.168.254.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : netgear.com
Description . . . . . . . . . . . : Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
Physical Address. . . . . . . . . : 00-18-E7-19-60-B3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::fc1a:a8a9:f4d4:b919%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.254.36(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, July 25, 2015 6:54:12 PM
Lease Expires . . . . . . . . . . : Sunday, July 26, 2015 6:54:12 PM
Default Gateway . . . . . . . . . : 192.168.254.254
DHCP Server . . . . . . . . . . . : 192.168.254.254
DHCPv6 IAID . . . . . . . . . . . : 301996263
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-44-8B-5A-12-34-56-78-90-AB
DNS Servers . . . . . . . . . . . : 192.168.254.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCI GBE Family Controller
Physical Address. . . . . . . . . : 12-34-56-78-90-AB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::491:7c7b:6d61:17a%12(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.1.122(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 205796172
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-44-8B-5A-12-34-56-78-90-AB
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{B0E07E75-5F18-40A7-96F3-9D930D7CCCEC}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.netgear.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : netgear.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Pinging yahoo.com [98.138.253.109] with 32 bytes of data:
Reply from 98.138.253.109: bytes=32 time=52ms TTL=52
Reply from 98.138.253.109: bytes=32 time=52ms TTL=52
Reply from 98.138.253.109: bytes=32 time=52ms TTL=52
Reply from 98.138.253.109: bytes=32 time=52ms TTL=52

Ping statistics for 98.138.253.109:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 52ms, Maximum = 52ms, Average = 52ms
AutoConfigProxy REG_SZ wininet.dll
MigrateProxy REG_DWORD 0x1
ProxyEnable REG_DWORD 0x0


LAN 2 is my onboard does it look like it should?
LAN 1 is my card that i bought still says unidentified network if that thing dont work I dont care as long as my onboard is doing fine
My System SpecsSystem Spec
26 Jul 2015   #5
GokAy

Windows 7 Ultimate x64 SP1
 
 

Do you have 2 cables from router to PC?

LAN 2 is the one you bought (Realtek PCIe GBE Family Controller). PCIe in bold.
LAN is still 169.254.x.x which means no DHCP could be found.

Disable wireless while testing your connections, so it is not switched to that if/when connection drops on cable.
Get Win7 MAC Address Changer v2.0 and randomize the on-board (PCI card) card's MAC address.

Shut down PC, restart router and start PC again, just in case after MAC change.
My System SpecsSystem Spec
Reply

 Windows 7 Unidentified Network via LAN...WiFi working.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unidentified network after using wifi for several months
I have the Toshiba Satellite L850 Laptop and have been using the wireless without any issues. Now I find I cannot get the LAN to work. I have tried disabling the wifi and enabling the realtech PCIe family controller, which is the LAN connection, but I keep getting unidentified network. Is there...
Network & Sharing
Unidentified home network with Wifi only internet
I've read countless threads (here and elsewhere), but have found nothing that really describes my problem. First of all, some background. I live on a boat and the only available Internet connection is by Wifi. There are no landline or cable connections available. I have two Toshiba laptops,...
Network & Sharing
Windows 7 unidentified Network Issue but internet is working fine.
Pls help me out with the following Windows 7 unidentified Network Issue but internet is working fine. Unable to create hotspot. What to do now ? IPv4 and IPv6 shows no internet connectivity C:\Users\HOME>ipconfig /all Windows IP Configuration
Network & Sharing
swapping between ethernet/wifi "Unidentified Network"
Good afternoon I'm hoping that someone may be able to help me with an unusual issue I am experiencing. We have a number of different laptops running Windows 7 and all have the same issue. The very first time a laptop is connected to the company network via Ethernet or WiFi (lets assume we...
Network & Sharing
My internet just stopped working. Unidentified public network.
I was on my laptop on Friday and the internet would connect when I turned on my laptop. So I just thought I needed to retype the security key. Nope. So after that I reboted my router. (Sorry for my horrible spelling). That didn't work either. So I came here and saw a number of people had the...
Network & Sharing
Unidentified Network Error on working network
Hello there; My windows 7 computer was connected to my home's wireless network yesterday perfectly normally. I drove last night to my mother's house and proceeded to connect to her own wifi router wirelessly. Although my sister's computer that's on windows 7 connects ably, and both our iPhones...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App