Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Server not found" problem on FF 39, Win 7

08 Aug 2015   #31
GokAy

Windows 7 Ultimate x64 SP1
 
 

I have gone through the whole thread couple of times, and haven't seen anything regarding: do you have devices that work ok? or is this the only one that is connected?

Since it is not a hardware issue, it is bound to be fixable one way or another.

Please run cmd as admin:
Code:
sfc /scannow
If corruption is found also run in cmd:
Code:
findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >"%userprofile%\desktop\sfcdetails.txt"
and attach the sfcdetails.txt here


My System SpecsSystem Spec
.
09 Aug 2015   #32
Steampunk7

Windows 7 Ultimate x64
 
 

OK, here is the chronology.
I ran cmd yesterday evening:
sfc /scannow
The corruption was found. It said that the repair will be completed on the next boot.
Today I turned on my PC expecting that finally everything will be OK. But, as you probably expect, it wasn't.
I could not connect to internet at all. There was an red X mark between "Network" and "Internet" in Network and Sharing Center.
(Note that when I had "usual" messages "Server not found" and "The connection has timed out" that red X mark wasn't there. The connection was OK then.)
I tried to troubleshoot it, but I only succeeded in getting this message. So, I switched from Obtain IP address automatically and Obtain DNS server address automatically to - Use the following IP address. I entered the usual numbers.
First I tried with these numbers in Preffered DNS Server and Alternate DNS Server fields > 8.8.8.8 and 8.8.4.4
Nothing happened.
Then I entered 208.67.222.222 and 208.67.220.220.
Nothing happened.


Attached Thumbnails
"Server not found" problem on FF 39, Win 7-untitled-1.jpg  
My System SpecsSystem Spec
09 Aug 2015   #33
Steampunk7

Windows 7 Ultimate x64
 
 

In order to connect to internet, I pulled out the cord from Marvell Yukon adapter and plugged it in Realtek PCI GBE. Now the connection is OK, but I don't know for how long.
Here is sfcdetails.txt


Attached Files
File Type: txt sfcdetails.txt (64.1 KB, 2 views)
My System SpecsSystem Spec
.

09 Aug 2015   #34
Steampunk7

Windows 7 Ultimate x64
 
 

While I am at it, this is copied directly from the cmd screen after running sfc /scannow

(btw - Server not found message started to appear again)


Attached Files
File Type: txt Cmd.txt (776.6 KB, 7 views)
My System SpecsSystem Spec
09 Aug 2015   #35
GokAy

Windows 7 Ultimate x64 SP1
 
 

Ok, there are a few corruptions that need to be taken care of.

Please follow Step 4 of Windows Update Posting Instructions. If CBS.zip exceeds the file limit, exclude the older CBSPersist files from the zip.

Once you attach the CBS.zip file, I will PM our expert on fixing these corruption.
My System SpecsSystem Spec
09 Aug 2015   #36
Steampunk7

Windows 7 Ultimate x64
 
 

I will upload compressed CBS folder (61 MB) in my Dropbox folder and send you a PM link to it.
My System SpecsSystem Spec
09 Aug 2015   #37
GokAy

Windows 7 Ultimate x64 SP1
 
 

Alright, there is nothing personal in those files by the way, you can link here without worry.
My System SpecsSystem Spec
09 Aug 2015   #38
GokAy

Windows 7 Ultimate x64 SP1
 
 

PM sent to NoelDP, expect him to respond to you (may take a day or two depending on his current load).
My System SpecsSystem Spec
10 Aug 2015   #39
Steampunk7

Windows 7 Ultimate x64
 
 

OK.
My System SpecsSystem Spec
16 Aug 2015   #40
Steampunk7

Windows 7 Ultimate x64
 
 

Seven days passed, I still haven't received any PM. Perhaps he has forgotten about this...?
My System SpecsSystem Spec
Reply

 "Server not found" problem on FF 39, Win 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App