Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: OpenDNS windows 7 conflict

10 Feb 2009   #1
mozman

vista ultmiate 64
 
 
OpenDNS windows 7 conflict

Hello everyone, I've been reading posts here for a while but I just registered today.

I just installed OpenDNS on my router last night and everything is working fine on my vista 64 machines. The first time I booted my laptop, which has been working great with windows 7, it immediately froze and had to be shut down. I disconnected the routher and was able to boot fine and run windows 7. As soon as I reconnected to the network, the machine froze up again.

The laptop has two partitions, one with Vista and the other with Win 7. As I mentioned, no problems with Vista, and before I added OpenDNS to my router I had no network connectivity problems with windows 7

Is anyone else using OpenDNS with Windows 7 -64 - (v7000)?


My System SpecsSystem Spec
.
10 Feb 2009   #2
mozman

vista ultmiate 64
 
 
Wap2

Here's an update - after much experimentation, I was able to solve the problem by changing the wireless security from WPA2 Personal to WPA Personal.

This doesn't make any sense to me since the WPA2 - Personal works fine on the vista 64 machines on the same network with the same laptop.
My System SpecsSystem Spec
11 Feb 2009   #3
Jason

Windows 7 x64
 
 

I'm an OpenDNS Moderator (DT-Mod), so of course I use it

I've been using Windows 7 with OpenDNS, configured on my router, with no problems. Perhaps it's your router that's causing issues?

My router is a Linksys WRT54G, with DD-WRT as the firmware (custom).

I'll definitely try WPA2 Personal as a setting though, as I'm currently under a wired configuration.. I'll let you know when Windows 7 is done re-installing
My System SpecsSystem Spec
.

11 Feb 2009   #4
johngalt

 

mozman - with the laptop enabled, in WPA, open a CMD prompt (use Runas Admin) and then type
Code:
ipconfig /flushdns
and then disconnect from your wireless, then reconnect to it - then see if you can use WPA2.
My System SpecsSystem Spec
11 Feb 2009   #5
mozman

vista ultmiate 64
 
 
Back ti square one

Thanks for the suggestion johngalt, I'll give that a try. Unfortunately, my laptop completely locked up again this morning as soon as it connected to the network before I could try your suggestion so it might not be the security protocol at all.

I should mention that I'm using a linksys wrt54gs router with the latest firmware 7.50.5 build 002. The laptop is an Acer Extnsa, purchase at Christmas with 4 gb ram and Intel duo processor.

The thing that I find most puzzling is that on the same laptop, when I boot from vista 64 there are no issues.

I'm going to temporarily remove my OpenDNS configuration from the router and restore my security back to WPA2 and confirm everything is working with the laptop. It also just occured to me that I did install the trial version of Nortons Internet Security about 5 days ago and I will disable that as well, even though I've had no issues with it until yesterday.
My System SpecsSystem Spec
11 Feb 2009   #6
mozman

vista ultmiate 64
 
 
I should have know better

Back on line with my laptop, even using WPA2-Personal. The culprit was the new Norton Internet Security 2009. Once it was removed everything connected without a problem. I've avoided Norton like the plague over the past few years but had read some positive reviews, and was quite impressed over the first five days of use. I should have know better

Thanks again for your feedback
My System SpecsSystem Spec
11 Feb 2009   #7
Jason

Windows 7 x64
 
 

I've been using NIS 2009 ever since the public beta started, I've had no apparent problems.

I do have random "lockups" though, my CPU locks up at 90-100% until I reboot or put it to sleep. I'm beginning to wonder now if NIS 2009 is causing this or not, as when it happens, there's no trace of any program causing the abnormality.

Anyways, I'm glad that you fixed it. I hope you reconfigured OpenDNS on your router
My System SpecsSystem Spec
11 Feb 2009   #8
mozman

vista ultmiate 64
 
 

Jason, I actually never had to remove OpenDNS since I uninstalled NIS 2009 first and it solved the problem. I was seriously thinking about using NIS 2009 as my security suite once win7 is released, so I'm glad I discovered the conflict before making the purchase.
My System SpecsSystem Spec
11 Feb 2009   #9
Jason

Windows 7 x64
 
 

/sigh of relief

Remember that W7 is a beta. I wouldn't sway away from the great product that NIS '09 is just because it doesn't work on the current beta, as Norton does not fix beta related issues in a non-beta flagship product.

I'm just curious, but what AV software will you use now? I'd like to know incase I end up uninstalling NIS
My System SpecsSystem Spec
11 Feb 2009   #10
mozman

vista ultmiate 64
 
 

Jason, I'll re-install the avast I was using before I installed NIS 2009. On my 2 vista 64 ultimate machines I use Vipre, but I was looking for a product that also included a firewall. I know that vista firewall is much better than the xp so I'll use that with avast. Your point about not pre-judging NIC is a good reminder and perhaps I'll give it another spin when we get to the final version
My System SpecsSystem Spec
Reply

 OpenDNS windows 7 conflict




Thread Tools




Similar help and support threads
Thread Forum
OpenDNS' DNS Script crashed my internet?
Hey Its me Cris1, I installed OPENDNS DNS SCRIPT lately to boost up my security I didn't know what to do so I just gone to the folder named DNS SCRIPT and opened the application , the application is not like a program or something just a cmd so it does work with the security and stuff when I go...
Network & Sharing
Opendns will not work.
Hi everyone out there, I am attempting to use open dns. I have followed the directions to the letter for making it work with my router: https://store.opendns.com/familyshield/setup/device/dlink-dir-655 I have done everything it stated, cleared all cahces etc and it will not work. The testing...
Network & Sharing
Opendns or not?
Is it a good idea to run opendns or a bad one? I use WildBlue through, Dish. Thanks! :)
Network & Sharing
Will OpenDNS Really Speed Up My Internet?
I'd never heard of this but read about it on another forum. Will this really speed up my internet? I have a TWC Road Runner cable modem, a Linksys wireless router which I use wired, and I use a static IP address because I have port-forwarding. Thanks!
Network & Sharing
OpenDNS + PS3
Hey Guys, I was having some previous problems with my computer and websites and I decided to use OpenDNS (the free service with their two IP addresses), all the websites are working fine now, but for some reason I'm having issues playing games online with my PS3, it signs into the Playstation...
Chillout Room
WHS - Power Pack 3 and OpenDNS
More...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App