Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless LAN disconnects frequently, problems with "DNS server"

03 Aug 2015   #1
Suina

Windows 7
 
 
Wireless LAN disconnects frequently, problems with "DNS server"

Hello,

My desktop PC loses connection to the Internet frequently. It usually follows a pattern wherein I have Internet for about 1 min, then I lose access to the Internet for 3 - 5 min before the Internet magically returns, only to fail again shortly after. It is also worth noting that I don't lose connection to the wireless network itself, only access to the Internet.

When my Internet fails Chrome returns the message "DNS probe failed, no internet" or a similar message also referring to the DNS server, while the build in Windows troubleshoot gives one of several error messages including "Your braodband modem is experiencing connectivity issues" (despite the W-LAN working fine on all other devices) and another error message about the DNS server.

Following a guide on the Internet I have tried disabling the Miniport adapter, but it didn't resolve the issue.


I am using a Fritz Box (not sure about the exact model) and a Fritz Wireless LAN stick.


I'll edit this post with the ipconfig output as soon as I can get my Internet to work on my desktop long enough to do so.


Edit: Here's the ipconfig output:

Quote:
Windows IP Configuration

Host Name . . . . . . . . . . . . : Alexander-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : fritz.box

Wireless LAN adapter Wireless Network Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 24-65-11-42-71-33
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . : fritz.box
Description . . . . . . . . . . . : FRITZ!WLAN USB Stick N v2
Physical Address. . . . . . . . . : 24-65-11-42-71-32
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b1d0:b1b9:5f8d:c8ab%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.178.64(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 03 August 2015 10:13:13
Lease Expires . . . . . . . . . . : 13 August 2015 10:19:20
Default Gateway . . . . . . . . . : 192.168.178.1
DHCP Server . . . . . . . . . . . : 192.168.178.1
DHCPv6 IAID . . . . . . . . . . . : 237266193
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-96-C2-57-50-E5-49-36-D5-8A
DNS Servers . . . . . . . . . . . : 192.168.178.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 50-E5-49-36-D5-8A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{159D2175-0095-4B37-A26D-6CC3E802ED9B}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.fritz.box:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : fritz.box
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes



My System SpecsSystem Spec
.
03 Aug 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Create a manual System Restore point - System Restore
Run in cmd:
Code:
netsh winsock reset
My System SpecsSystem Spec
06 Aug 2015   #3
Suina

Windows 7
 
 

Sorry for the slow reply I have been quite swamped in work recently.


Unfortunately however your suggestion didn't help solve the problem... (But thanks anyway!)
My System SpecsSystem Spec
.

06 Aug 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Ok, try:
- In Device Manager uninstall the wireless adapter and tick to remove/uninstall drivers too.
- Remove the stick
- Uninstall any FRITZ software
- Restart and run DriveCleanup as admin - Drive Tools for Windows
- Restart PC
- Scan files and registry with CCleaner free
- Restart PC
- Install the wireless as described in its manual (sometimes you need to plug the wireless after software installed and it will ask you to plug it in)
My System SpecsSystem Spec
Reply

 Wireless LAN disconnects frequently, problems with "DNS server"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Reset/restore "Frequently Used Programs" in start menu
Hi all :) I've been searching for an hour to find out how to restore my Win7 Start Menu's list of frequently used programs to factory settings. :sleepy: I've clicked 'remove from list' for several programs, and I want to reset all the counts and exclusions to like it is when you first install...
Customization
NUMLOCK LED blinks continuously after keyboard "disconnects"
Just this morning, I was surfing the web doing nothing in particular (other than surfing the web that is). Suddenly I heard the USB driver "sound". What's curious is that this sound wasn't one which indicated a device being ejected but one that was being newly plugged in (PROBLEM 1). Then the...
Hardware & Devices
Can't change advanced settings from "802.11d" to "wireless mode"
It seems to keep rolling back to 802.11d after I click okay. If you need more information from me I would be happy to fill you in a bit more there. Some basic specs: - 32-bit Service Pack 2 - Acer - AM5620-E1204A - Intel Core 2 Any additional help to further assist would be...
Network & Sharing
NAS shows as "Media Server" and "Other Device"
Hi All, Thanks in advance for any help. I purchased and installed an Iomega 34766 NAS yesterday. I have three machines that run Windows 7 (2 - Ulitmate 32bit & 64bit; 1 - Professional 32bit) and a Windows xp machine. I am having trouble getting the Windows 7 Professional 32bit...
Network & Sharing
Wireless disconnects frequently...
I have recently upgraded from XP for Win7. In my househouse we have 1 wired computer and several wired devices along with several wireless devices and 2 wireless computers. The issue seems to be that when the two wireless computers are accessing the network at the same time, they both will...
Network & Sharing
Win7 "workstation" to WinXP "server" file copy FAIL
This is driving me bonkers and I have almost no hair left. I really hope someone can help. When I attempt to copy or move a file or folder from my Win7 box to my WinXP (SP3) media server, the operation nearly always fails. Take, for example, my trying to copy the VLC Media Player folder (704...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App