Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Blutooth available

09 Aug 2015   #11
strollin

W10 Pro desktop, W10 laptop, W10 laptop, W10 Pro tablet (all 64-bit)
 
 

You said you downloaded and saved the drivers from the Asus site but did you ever install them?

What extensions do the driver files you downloaded have? If .zip then you need to unzip them, if .exe you need to run them which may unpack them (but might also install them). Once you have the drivers in a folder on your drive then go into Device Manager, find your Broadcom device, select install driver for this device and tell it to search in a specific location then point it to the folder where you have the drivers. It should then be able to install the driver then.

In regards to what you posted above about using the Win 8 drivers, I am doubtful they will work.


My System SpecsSystem Spec
.
09 Aug 2015   #12
maxie

windows 7 home 64bit
 
 

Could be wrong John but I do not see that Driver working ...

As it points to a Broadcam Device ...
My System SpecsSystem Spec
09 Aug 2015   #13
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok have downloaded both again installed the Qualcomm one but the Broadcom is now asking me to unzip it I have tried 7-zip but am getting nowhere - zip files never a strong point with me.

Any pointers anyone cos this job has been going almost all day on and off.
My System SpecsSystem Spec
.

09 Aug 2015   #14
maxie

windows 7 home 64bit
 
 

Just double click on it John Windows will unzip it ... Then go to Setup Application ..
My System SpecsSystem Spec
09 Aug 2015   #15
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 
post 10

There ws also a note to update the Bios underneath the W7 driver download.
there also appears to be a 220mb difference between the 7 and 8 download files!!

Roy
My System SpecsSystem Spec
09 Aug 2015   #16
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok have got the thing on board or at least the driver the mouse is now visible - just got to get back to that info and =see what Gigabyte has to say.

Thanks to everyone for being so patient I really do appreciate each and every one of you


Attached Thumbnails
No Blutooth available-blu-xx.png  
My System SpecsSystem Spec
10 Aug 2015   #17
maxie

windows 7 home 64bit
 
 

Good news John
My System SpecsSystem Spec
10 Aug 2015   #18
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well yes and no Brian the mouse is recognized but isn't working.

I disassembled it (the mouse) this afternoon and I think it looks like there has been some battery leakage or liquid damage to the inside workings.
I tested all the connections for resistance, switchs for on / off, and volts etc but I am fairly sure something has got into the chip, laser device / LED or switches preventing it from turning on except for a couple of seconds. Disappointing after all that work eh?
My System SpecsSystem Spec
10 Aug 2015   #19
maxie

windows 7 home 64bit
 
 

Yes the time and effort you have put in to it John ... It is rather disappointing ...
My System SpecsSystem Spec
10 Aug 2015   #20
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by maxie View Post
Yes the time and effort you have put in to it John ... It is rather disappointing ...
Well I reckon you all put it as much as I did taking them apart and stuff like that is just one small part I find that stuff east enough in all honesty I really think all credit to all of you who contributed their own thoughts and ideas and for their own particular knowledge on the stuff I am not that much good with.

One thing for sure it got solved eh? .
My System SpecsSystem Spec
Reply

 No Blutooth available




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App