Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network connection hangs at PC start-up

09 Sep 2015   #11
Vladimir 1

Windows 7 Professional x64
 
 

I uninstalled the device and drivers, restarted PC and installed the new ones and now it's the same, nothing changed.

When I start up my PC, the blue cyrcle appears on the network icon and remains there for 2-3 minutes, before it's done connecting to the network there's a yellow sign appearing on the network icon and says " no connection/ network found " and disappears very fast.

That makes me think that the problem has something to do with the IPv6 connection because as I already mentioned, just before it connects there's the yellow sign which means no network found and the status of the IPv6 is always " not connected - No Network access ".
Do you think that might be causing the problem ?

Also, shall I try cleaning the registry files with CCleaner ?


My System SpecsSystem Spec
.
09 Sep 2015   #12
GokAy

Windows 7 Ultimate x64 SP1
 
 

Mine shows IPv6 as no network also.

Do you have 2 DHCP servers on the network by any chance? Old and new router perhaps, or some wireless access point etc. (This would cause more issues but never know)

By the way did you try restarting your router?
My System SpecsSystem Spec
09 Sep 2015   #13
Vladimir 1

Windows 7 Professional x64
 
 

As I already said, I dont have router
My System SpecsSystem Spec
.

09 Sep 2015   #14
GokAy

Windows 7 Ultimate x64 SP1
 
 

How are you connected to the Internet? Unless you can only connect 1 PC to Internet you have one (in a modem/router combo if only 1 device).

I have one more idea though, one of the required services are set to a delayed start. Run services.msc, sort by Startup Type and scroll down a bit until you find "Automatic (Delayed)" ones. Take a screenshot and post here.

Also check these services startup types:
- DHCP client (Automatic)
- DNS client (Automatic)
- Network Connections (Manual)
- Network Location Awareness (Automatic)
- Network List Service (Automatic)
- Remote Procedure Call (RPC) (Automatic)
- Network Store Interface Service (Automatic)
My System SpecsSystem Spec
09 Sep 2015   #15
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Vlad,
I take it you have a direct plug-in to an Ethenet port.

You DO NOT have Realtek drivers you have a Nvidia network controller, Which provides your internet.

See screenshot for possible cause/fix issued by MS years ago.

Roy


Attached Thumbnails
Network connection hangs at PC start-up-ether.png  
My System SpecsSystem Spec
10 Sep 2015   #16
Vladimir 1

Windows 7 Professional x64
 
 

Hey,

Indeed, I have a direct plug-in cable to the Ethernet port.

So I tried what you suggested but unfortunately it's still the same .. Maybe I shall uninstall the realtek drivers I installed ?

Again, does this perhaps have anything to do with the registry files ? Shall I try cleaning them if so ?

@Gokay
All of those services were exactly as you listed except 1, Network List Service was set to Disabled I think and I changed it to Automatic, let's see if this helps.
EDIT: Again, same, nothing changed regarding the problem
My System SpecsSystem Spec
10 Sep 2015   #17
GokAy

Windows 7 Ultimate x64 SP1
 
 

Please still take a screenshot of Automatic (Delayed) services just in case I have missed a crucial service.
My System SpecsSystem Spec
10 Sep 2015   #18
Vladimir 1

Windows 7 Professional x64
 
 

Here it is


Attached Thumbnails
Network connection hangs at PC start-up-capture.png  
My System SpecsSystem Spec
10 Sep 2015   #19
GokAy

Windows 7 Ultimate x64 SP1
 
 

"Server" service is network related, try setting it as Automatic instead of delayed.

Bah, couldn't reproduce in a virtual machine. Try it anyway
My System SpecsSystem Spec
10 Sep 2015   #20
Vladimir 1

Windows 7 Professional x64
 
 

Changing the " Server " service didnt change anything regarding my problem..

I tried many things and it didnt fix my problem so far, does this maybe have to do something with my ISP ? Is that a possibility ?
Also, what about cleaning registry files ? Anything else to try ?
My System SpecsSystem Spec
Reply

 Network connection hangs at PC start-up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
'Bluetooth connection' is shown in my Network Connection suddnly.
Hi, I really had not this 'Bluetooth connection' before. But, I really don't know that pairing my Nokia Bluetooth with my HP Laptop Bluetooth would add this Bluetooth connection or NOT. I really guess this Bluetooth Connection was listed there when I connected my Lapotp Bluetooh with Nokia...
Network & Sharing
Local Area Connection missing from network adapters, no connection
I have a Windows 7 Home Premium computer that is not connected to the internet. I have checked the drivers and they are all installed correctly and operational. When I go into the adapter settings there is no Local Area Connection adapter. I have included some screen shots of what I am seeing if...
Network & Sharing
Help! Laptop w/Win 7 hangs at start up will not start in any mode!
F keys will not work either! I don't think I have a disc to restore from, what else can I do?
General Discussion
Wlan card hangs (identifying error) during connection to router.
Windows 7 home premium 32bit zonealarm basic firewall wlancard dell 1450 usb Info: the card never had a vista or windows 7 driver. A computer skilled took out a folder from the windows xp installer. Through device manager the folder is installed as driver, and the wlan card works. I...
Network & Sharing
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing
Connection hangs
Hi there. I have connection issues with Windows 7. Problem is that my connection runs fine for 5-10 minutes then afterwards while opening new tabs in mozilla it just hangs there and say unable to connect, then reconnects 30 seconds after. It's even worse with Internet explorer... and with...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App