Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Connection Issues

14 Sep 2015   #11
GokAy

Windows 7 Ultimate x64 SP1
 
 

Well, nothing I can think of that would remedy all the diagnosis you provided. For example we can try a MAC Address change (I am still assuming wired and wireless has different issues).

Get Win7 MAC Address Changer v2.0 and try to change the MAC address of the ethernet adapter (last 2 digits) to 01 and 02, respectively. Note that some NICs don't allow MAC address changing. Hopefully yours will.

Perhaps you should also check your RAMs and CPU.
- RAM - Test with Memtest86+
- CPU: Intel Burn Test and/or Prime95

- Just saw you got 2x770s - try disabling SLI too


My System SpecsSystem Spec
.
15 Sep 2015   #12
Jangus

Windows 7 Home Premium x64
 
 

Okay, managed to change the MAC address; restarted and issue the same.

Ran Burn test on CPU, it's all fine.

Memtest86 is all good to go, but the documentation said it can take 7 hours, so I'll leave it running overnight and get back to you.

Yea, I've got two but haven't used SLI for a while. There must have been something going wrong because if anything I was getting less frames than from just using 1. Also not entirely sure even one of them works as well as it should. Have a mate with the same card and he continually gets higher frames than me on games- probably a topic for another discussion, however.

Anyways, I'll get back to you with the results from the RAM test overnight.
My System SpecsSystem Spec
15 Sep 2015   #13
GokAy

Windows 7 Ultimate x64 SP1
 
 

SLI performance can be affected by your CPU and motherboard (how PCI-e lanes are designed). Even SLI connector can make a difference.
My System SpecsSystem Spec
.

15 Sep 2015   #14
Jangus

Windows 7 Home Premium x64
 
 

Hmmm okay, but what about the performance of one? Something about an i5 4670k @ 3.4 negatively affects it? How is that my mate's 770 apparently far out performs mine? Like can the CPU and motherboard impact it that much?
My System SpecsSystem Spec
15 Sep 2015   #15
GokAy

Windows 7 Ultimate x64 SP1
 
 

Depends on the game, some are CPU-bound and no matter how strong your GPU is, won't run any higher as long as CPU stays the same. Then there are the drivers, compatibility etc. Some games are plain incompatible in which case it will either won't run at all or run worse than a single GPU.

Best is to Google the game you are interested in with sli scaling or performance.
My System SpecsSystem Spec
15 Sep 2015   #16
Jangus

Windows 7 Home Premium x64
 
 

So ran the RAM software last night and everything's good. I imagine that's pretty much the end of the tether when it comes to trying to diagnose the issue? Shame the issue still persists, but thanks for your help none the less, appreciated.

Would upgrading my CPU potentially help with the GPU issue?
My System SpecsSystem Spec
16 Sep 2015   #17
GokAy

Windows 7 Ultimate x64 SP1
 
 

Yeah, pretty much it I can't think of anything that would affect both Linux and Windows, both wired and wireless and different cards. All there left is a faulty motherboard. As the ultimate test if you get the chance, take that PC to another place (friend/work/school etc.) and see if it will work.

Edit: Hmm, what is your BIOS version and did you check ASUS site if there are any updates for it?

Regarding changing CPU for better SLI, you have to benchmark your games and check the performance online for similar systems. Also benchmark both single and SLI with known benchmarks (3D Mark, Unigine, etc.)
My System SpecsSystem Spec
22 Sep 2015   #18
Jangus

Windows 7 Home Premium x64
 
 

I wasn't going to reply again, however another issue has arisen. Typically, starting a browser and attempting to load webpages would be impossible for 5-20 minutes, where after that period of time loading any webpage was fine until a closed the browser and reopened it. For the past 2 days, the symptom still exists, but now throughout browsing random pages will either load extremely slowly or will fail to load at all. I'm just wondering whether this could have been caused by any of the steps I took previously or whether the original problem is simply getting worse.

Oh, and I had taken it to a computer shop to get it looked at. They diagnosed it as an issue with the network adapter and fixed it by updating the drivers. Upon taking the PC home the issue remained the same, even after doing what they did. Important to note that the the issue was occurring at the computer store before they installed the other driver.
My System SpecsSystem Spec
22 Sep 2015   #19
GokAy

Windows 7 Ultimate x64 SP1
 
 

Didn't it get fixed earlier when you previously took it to a shop as well? So something must be different with their network and yours.

Can you take it straight back to the shop just to try connect from their network without changing anything and tempering with settings?
My System SpecsSystem Spec
Reply

 Internet Connection Issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet connection issues
Hello whoever is reading this, For quite some time now, my computer has had a problem with connecting to the internet. Often my internet will just stop working for a bit, only to return after several minutes to several hours. It is highly irregular; sometimes there's no problem for a few weeks...
Network & Sharing
Internet Connection issues
My roommate just switched over to an internet router that requires a password. I typed in the password, and it achieves "Limited Connectivity." After running the diagnostics originally, it said that I had an IP address error. After trying a few of the ideas posted on other forums, it now says that...
Network & Sharing
Internet Connection issues
I bought a new Dell Inspiron one. I have notice if my computer goes into sleep mode my internet connection is dropped it say itís connected but itís not. I have to try and connect many times before it will connect. I have tried it wireless connection and hardwired connection. I call dell tech and...
Network & Sharing
Internet Connection Issues
For Starters: Toshiba satellite A665 running windows 7 64 bit with an Intel Core I3 2.27 processor. My ISP is qwest and I have a Linksys WRT54G wireless router. The Issue; Since getting the new computer about 8 months ago I have noticed that the internect connection for this laptop...
Network & Sharing
Internet connection issues
Hello all. I'm new at this, so if I mess up forgive me. I had Vista and just recently upgraded to 7. When I got my wireless adapter to work, I tried to connect to the internet and begin looking for updates. The symbol at the bottom of the screen said networks were availiable, but the instant I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App