Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Huge Problem with "Limited Access"

22 Sep 2015   #1
jadom

Windows 7 Utimate x64
 
 
Huge Problem with "Limited Access"

Newbie with a big network problem is saying "Hello" to every1 in this forum.

I was surfing last three days on the Web and have tried tens of tests trying to resolve my problem and no success so far.

So I decided to search here for luck, perhaps a miracle will happen. Otherwise I am facing system reinstall and this will be disaster due to all data and software I will need to copy and reinstall.

Let me briefly tell you what happened:

A several days ago long time not seen BSOD said "hello, I'm here" to me. I thought that I'll restart my comp and after its self test everything will go back to normal.

Unfortunately I was wrong because BSOD started to visit me more and more often.

I know that anything can cause BSOD so I decided to perform memory test. I did let computer do it and amazingly I got message that everything is OK but my comp was still crashing. I decided to perform one more memory test to be 100% sure that it is not memory problem.

I removed all 4 RAM chips from slots, put one of them back in slot and started computer. Guess what happened? Nothing. Computer could not boot. I put it in another slot and had exactly the same result: nothing. I put next 3 chips in the same slots one after one and computer was booting flawlessly. No crashes. 3 chips (6Gig) back in slots - no any problem. After adding first one - problems and crashes.

So now I have 3 RAM memory chips (6Gig) working. No problem with booting, no problem with crashes.

But I got another problem after that which I have never had before: "Limited Access" Wi-Fi connection. Read: no connection to network, no internet. Uninstalling, disabling, reloading driver, changing IP address of my Realtek RTL 8187 leads to nowhere. Computer is not showing any errors in this matter; everything looks perfect but access is still limited.

I did restart my Windows from original installation disc, performed system repair and nothing. All Network Services were started.

I went to my local internet provider and let them check my router and we tried to find access using their tools. Still nothing. I did suggest them to check connection using Ethernet cable and result was the same "Limited Access" and no connection.

Am I missing something.

Can anybody help me? Pleaseeeeee.......


My System SpecsSystem Spec
.
23 Sep 2015   #2
rvcjew

7 Pro x64, 10 Pro x64
 
 

Welcome to the forums, can you post a pic of your device manger showing your network devices and your details for the nic you are trying to use.


Attached Images
Huge Problem with "Limited Access"-device-manager.png Huge Problem with "Limited Access"-address.png 
My System SpecsSystem Spec
23 Sep 2015   #3
jadom

Windows 7 Utimate x64
 
 

Hello rvcjew:

Thanks for your response. Please, enlighten me how to take picture of Device Manager and attach it into my post here. Right now I do all my internet connection via my laptop which has no problem with connection to the same router. So it means that I have to save all pictures, you are asking for to my memory stick and then copy it into my post on laptop.

Any advice?

Thanks in advance.

Jack
My System SpecsSystem Spec
.

23 Sep 2015   #4
rvcjew

7 Pro x64, 10 Pro x64
 
 

Quote   Quote: Originally Posted by jadom View Post
Hello rvcjew:

Thanks for your response. Please, enlighten me how to take picture of Device Manager and attach it into my post here. Right now I do all my internet connection via my laptop which has no problem with connection to the same router. So it means that I have to save all pictures, you are asking for to my memory stick and then copy it into my post on laptop.

Any advice?

Thanks in advance.

Jack
I'm on phone now so can't find link atm but use the snip tool in Windows to take and save it as a png then upload those png files on the forum with the paperclip icon when posting.
My System SpecsSystem Spec
23 Sep 2015   #5
joe297

Windows 7 professional 32 Bit
 
 

To take a screenshot and upload it click start > right click my computer > click manage > then click device manager.

Once you have done that press the print screen button on your keyboard, open paint. Paste the picture into paint (CTRL + V) and save the picture. Then when posting a reply to this thread you will see a little paperclip which is the button to attach a file click that and find your file and select upload.

Also Please can you open a command prompt and type ipconfig /all and tell us the output here.
My System SpecsSystem Spec
23 Sep 2015   #6
rvcjew

7 Pro x64, 10 Pro x64
 
 

Yes, ipconfig /all would also work. I'm betting it's a dns issue your having.
My System SpecsSystem Spec
23 Sep 2015   #7
jadom

Windows 7 Utimate x64
 
 

Thank you all for help. It took me a while to create all images. I will post it shortly.

Jack
My System SpecsSystem Spec
23 Sep 2015   #8
jadom

Windows 7 Utimate x64
 
 

OK Guys. I have 44 images total. I know that many of them are useless and you do not need them but I wanted to give you as much information as I could. And its gonna be a few posts because I do not think I can stick them all in one post.

I know that you probably will need some more info. Just let me know.

So here we go:

Huge Problem with "Limited Access"-biosinfo.jpg

Huge Problem with "Limited Access"-cpuinfo.jpg

Huge Problem with "Limited Access"-device-manager.jpg

Huge Problem with "Limited Access"-grcard1info.jpg

Huge Problem with "Limited Access"-grcard2info.jpg


My System SpecsSystem Spec
23 Sep 2015   #9
jadom

Windows 7 Utimate x64
 
 

Huge Problem with "Limited Access"-hd1info.jpg

Huge Problem with "Limited Access"-hd2_mainhd_info.jpg

Huge Problem with "Limited Access"-hd3info.jpg

Huge Problem with "Limited Access"-hd4info.jpg

Huge Problem with "Limited Access"-hd5info.jpg


My System SpecsSystem Spec
23 Sep 2015   #10
jadom

Windows 7 Utimate x64
 
 

Huge Problem with "Limited Access"-hd6info.jpg

Huge Problem with "Limited Access"-hd7info.jpg

Huge Problem with "Limited Access"-hd8info.jpg

Huge Problem with "Limited Access"-hd9info.jpg

Huge Problem with "Limited Access"-hd10info.jpg


My System SpecsSystem Spec
Reply

 Huge Problem with "Limited Access"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 SP1 WiFi Fails "Limited Access/Not Connected" after update
I'm using a MBP mid 2012 15-inch non-retina running Windows 7 through BootCamp. I decided to update my installation to the SP1 and hence installed a few Windows essential updates. After the update, I realized that my WiFi failed to connect to any hotspot, although all were present in the...
Network & Sharing
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
Network Starts with "Limited Access" and then Connects after 1 Minute
Prior to this issue , I had ESET Smart Security 4 installed and everything seemed fine. After updating to ESET Smart Security 5, it seemed to be that every time I turn on both my desktop and laptop (both running Windows 7 Professional x64) the network would say "No Connection" (on my desktop via...
Network & Sharing
Windows 7 "Limited Access" to internet after adding pass to Linksys
As the title suggests, currently running Windows 7 64-bit, and have had no troubles with my internet in some time. Finally went ahead and set up security on my Linksys router today, but immediately after my PC could no longer connect to the network. There are two laptops, a desktop, a...
Network & Sharing
Problem with network "limited access"
:cry::cry: i have tried to overcome the matter mentioned above by restarting Aztech WPA2 modem router for few times, it didn't work as i almost wanna give up. I just bought this modem few days ago and i failed to connect it, though other laptops in my house can connect it. Anyone can help me to...
Network & Sharing
Windows 7 Ultimate 64 bit "limited access" Wireless Network Connection
I just did a clean install on my windows 7 ultimate 32 bit computer to 64 bit. At first, my wireless internet was working fine, but it suddenly dropped to "limited access". I'm using a Linksys WUSB100 ver. 2 wireless network USB adapter. I've already tried downloading the latest driver for windows...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App