Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No connection/default gateway

03 Oct 2015   #1
Ripewithdecay

Windows 7 64bit
 
 
No connection/default gateway



I'm running Windows 7- 64bit, comcast internet, netgear router. Ethernet connection.
So recently my pc started getting super slow, and my a/v was showing all these threats were being blocked. I went in to defense mode and downloaded many a antivirus/malware removal program trying to rid my pc of the plague. Along the way I installed a windows driver update for my display and since then my Internet has stopped working. I've tried the usual router/modem reset, disable/uninstall network adapter all to no avail. I also tried my pdanet tether from my phone and even though it says it connects the little exclamation point still mocks me on the connection status. I plugged my laptop into the same ethernet cable and it works fine so I'm crossing that off the list. No device conflicts.
I've tried system restore but no luck. No luck in safe mode with networking. I'm guessing it has to do with the default gateway being blank but I'm really at a loss.

If anyone can help me I would really appreciate it, I'm just about ready to format but I'd really rather not. Thanks for any help!


My System SpecsSystem Spec
.
03 Oct 2015   #2
Ripewithdecay

Windows 7 64bit
 
 

Also to clarify, I don't have all those programs on my pc anymore. I deleted all the antivirus/malware programs to make sure they weren't causing problems.
My System SpecsSystem Spec
03 Oct 2015   #3
Ripewithdecay

Windows 7 64bit
 
 

Okay problem fixed. After many hours I ran combofix again and it worked this time. There were some issues going on with the afd registry key that magically were fixed!
My System SpecsSystem Spec
.

Reply

 No connection/default gateway




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Linksys Connection Woes - Default Gateway, DNS, etc..
Here's the story.. My roommate's computer, both of our phones, my 3DS, etc., can all connect to the Linksys Router, but my laptop has issues galore. It will connect, but I'll randomly lose connection. Sometimes it'll reconnect right away, but a lot of the times it will connect with limited...
Network & Sharing
Connection Dropping - Default Gateway not available
Hello, for quite some time now I have been experiencing constant drops in my wireless connection, as constant as every 1 minute. It is not often I stay connected for more then 15 minutes at a time. When I run troubleshoot the end report says varying messages, but mainly "Default Gateway not...
Network & Sharing
Change the default gateway to the internet to 3G connection
Hi all I am connected to a windows domain LAN and a 3G network adapter at the same time. Now by default, the Computer connects to the internet via the LAN. Now at times the internet via the LAN is VERY slow, so I would like to override it with the 3G connection, so that all internet traffic...
Network & Sharing
Default Gateway Not Available - Connection keeps dropping
Hello everyone, I'm hoping that you can help me. I've lurked this forum for a long time. This is a wired connection to the router/modem and I have also tried it on a different router. I'll give a short version, then the lengthy background and what I have tried. Short version: Any download of...
Network & Sharing
Internet Connection Dropping- Default Gateway not Available
My internet connection keeps dropping, when I run the diagnostics it comes back showing the problem as the "default gateway is not available" and showing it being fixed, but then it will happen again a few minutes later. I have been Googling the issues in hopes of finding a solution but nothing I...
Network & Sharing
Randomly losing connection/ default gateway not available
So I have had this problem for several days and it is starting to frustrate me. I lose connection to internet randomly. It can be as frequent as every few minutes, or it can happen once in a day. I fix it by clicking "troubleshoot problems". It resets something, and fixes it for some time with a...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App