Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSI Laptop not loading pages on browser via wifi

16 Oct 2015   #1
Leebillingham

windows 7 home premium 64 bit
 
 
MSI Laptop not loading pages on browser via wifi

I have suddenly stumbled on this problem:

My Windows 7 has stopped loading web pages ( spinning round and never loads ) however if I use my iPhone as a personal hotspot it works ....... I've tried Firefox, ie, chrome but still nothing

Please help ( I'm a novice lol )

Ps / hi everyone I'm a newby


My System SpecsSystem Spec
.
16 Oct 2015   #2
GokAy

Windows 7 Ultimate x64 SP1
 
 

Power cycle your router and then try a System Restore to a date prior to the issue - System Restore
My System SpecsSystem Spec
16 Oct 2015   #3
Leebillingham

windows 7 home premium 64 bit
 
 

Hi. Thanks for reply ....... Done the router ( even have sky involved at the moment and they don't know what the issue is - tried a brand new router , to no avail ....... System restore is only allowing me to go back to 13/10/15 for some unknown reason ....... Was working fine til about 4 weeks ago and I have attempted to reset laptop to factory settings but this won't allow as I don't have the disks
My System SpecsSystem Spec
.

16 Oct 2015   #4
GokAy

Windows 7 Ultimate x64 SP1
 
 

Does it work alright with a wired connection?

Try deleting the wireless connection and re-connect afterwards: Wireless Network - Remove
My System SpecsSystem Spec
16 Oct 2015   #5
GokAy

Windows 7 Ultimate x64 SP1
 
 

Hmm, you tried another router so perhaps not the connection that is messed up.

What is the network location in Network and Sharing Center (Home/Work/Public)?
Did you try disabling any firewall and similar apps? Which security software are you using?
My System SpecsSystem Spec
16 Oct 2015   #6
Leebillingham

windows 7 home premium 64 bit
 
 

I have superantispyware and malware bytes that's all ...... It is home network ........ When wired it works, not great but does ....... However the wireless symbol on bottom right of screen does not change to the monitor symbol ........ Just says an I identified network
My System SpecsSystem Spec
16 Oct 2015   #7
Leebillingham

windows 7 home premium 64 bit
 
 

I have tried disabling firewalls etc but no difference.......works perfect when using my iPhone as personal hotspot
My System SpecsSystem Spec
16 Oct 2015   #8
GokAy

Windows 7 Ultimate x64 SP1
 
 

Monitor symbol is for wired connections, wireless is supposed to be 4 bars unless your laptop has a special icon for it (OEM tend to have their own wireless manager).

Unidentified network should be the issue. That means it is not set to Home (Network Location is a feature of Windows, wasn't asking where you were ).

Try to change the location to Home by clicking HomeGroup in lower left in Network and Sharing Center and then "What is a network location?" (or similar).

Report back how it goes please.

Got few more things to try depending.
My System SpecsSystem Spec
16 Oct 2015   #9
Leebillingham

windows 7 home premium 64 bit
 
 

i cant see anything that is like " what is a network location " , ive clicked the home group which brings up " change homegroup settings "
My System SpecsSystem Spec
16 Oct 2015   #10
Leebillingham

windows 7 home premium 64 bit
 
 

it says this computer belongs to a home group
My System SpecsSystem Spec
Reply

 MSI Laptop not loading pages on browser via wifi




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
WiFi hotspot spash pages not loading
Having a situation when traveling If I go to a hotel or airport, and the wifi has a splash page that needs to load to accept terms ot enter room number, etc. The splash page will not load. - Tried IE, Firefox and Chrome - Tried a "repair" on the wifi adapter - disable and re-enable...
Network & Sharing
COnnected to network, Browser pages not loading.
I am using an Acer Aspire desktop, wirelessly connected to my router. I have had it about two years now. A few months ago, Comcast installed a new router in our house. Since then, my computer has kept a perfect connection. However, any browsers I have tried to use acts as though there isn't...
Network & Sharing
Internet Browser problems/ some pages not loading
Hi all, for some reason i turnt my computer on today and IE and FF and google chrome is acting weird. Some pages load some dont. I reinstalled google chrome but also i think i accidentally deleted/lost my bookmarks. Some pages (i think this is in Google chrome and/or FF) something with DNS server...
Browsers & Mail
Some internet pages not loading in any browser
Hi everyone :) This problem has just appeared on my Windows 7 Home Premium 64 bit system and I am searching for some advice. Some web pages now do not load at all, either saying 'cannot connect' or staying in 'loading' state forever, some pages load with only text and no pictures (e.g....
Network & Sharing
All browser slow/not loading pages
Hello! I'm running Windows 7 for a couple of months, and recently none of my browsers will work normally. The connection often time outs, dns fails or it loads the page but with nothing but text :confused: (Some pages load, and the ones that don't load, work after refreshing the page a couple of...
Network & Sharing
Why is my browser not loading videos, pictures and pages anymore?
I have a strange problem. My internet usage is way below over, so I have a fine internet connection, yet when I try to watch videos on the internet, they will stop playing a couple seconds into the video and act as if that was the end of the video. if I try to make the video load, then it will just...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App