Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Pro 64 Bit (OEM) with Intermittent Wireless Internet

30 Oct 2015   #11
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

You should be able to access the internals of the router/modem via a web browser. Open your browser and type into the address bar 10.10.10.1 hit enter and see if the login screen for the modem/router comes up. Mine looks like this,

Attachment 374812


Once in the modem/router you can view all devices connecting to it, like this


Attachment 374813


My System SpecsSystem Spec
.
30 Oct 2015   #12
gopher22

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by cyclops View Post
OK Peter. Now you need to check all of the devices in your network for the same thing. I am curious if part of the problem could have anything to do with having just one DNS server configured. Suggesting you check other devices on your network and make a comparison with those devices not experiencing this problem.
Hi Cyclops,

I assume I can check them from my Vaio Laptop using ipconfig as long as they are on line. Is this a correct assumption? Generally speaking my network is something that does not get my attention very often, it just purrs away behind the scenes as it were.

Peter B.
My System SpecsSystem Spec
30 Oct 2015   #13
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Never safe to assume. No, you cannot do ipconfig from your Sony to other devices. Have you tried to access the browser interface for the modem/router? Is this a home network?
My System SpecsSystem Spec
.

30 Oct 2015   #14
gopher22

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by cyclops View Post
Never safe to assume. No, you cannot do ipconfig from your Sony to other devices. Have you tried to access the browser interface for the modem/router? Is this a home network?
Hi Cyclops,

I have a Westell DSL Modem/Wireless Router and I access it via Chrome at 10.0.0.1. It refreshes periodically and shows all items that are or have been connected even if they are now offline. They range from 10.0.0.6 at the low end to 10.0.0.26 at the highest. Only one does not have an IP address showing because it if not in service right now. Not all of the range is used, there are gaps like 10.0.0.11 to 10.0.0.14, with 12 and 13 not listed. I can release and renew from the first page too and rename devices etc.

I could have 13 to 14 devices on the network at the same time without issues until a few days ago, but normally only about 4 to 6 including printers. Since I did a roll back to about a week ago, everything has been behaving itself I am glad to say.

Peter B.
My System SpecsSystem Spec
06 Nov 2015   #15
gopher22

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by gopher22 View Post
Quote   Quote: Originally Posted by cyclops View Post
Never safe to assume. No, you cannot do ipconfig from your Sony to other devices. Have you tried to access the browser interface for the modem/router? Is this a home network?
I could have 13 to 14 devices on the network at the same time without issues until a few days ago, but normally only about 4 to 6 including printers. Since I did a roll back to about a week ago, everything has been behaving itself I am glad to say.

Peter B.
It has started doing it again. If I use ncpa.cpl to check my wireless connection properties, I see that IPV4 is set to Obtain IP Address Automatically and Obtain DNS Server Address Automatically has changed to Use the Following DNS Server Addresses. I had no Internet again this morning so I checked and changed it back to Auto...there was an address listed but I did not note the address number.

Peter B.
My System SpecsSystem Spec
09 Nov 2015   #16
gopher22

Windows 7 64 bit
 
 

Turned my Sony laptop on this morning and found the follow issues:

* Quick Launch toolbar AND Language toolbar were missing and I could not find the option to turn them back on.
* I could connect to my router but there was NO internet connection.
* A Critical Update without my knowledge was installed yesterday 10/9/15 with Automatic update/install was turned off.

I did a System Restore to the only update that occurred yesterday and everything came back to normal. How can a critical update occur when automatic updating is turned OFF? This whole issue is getting to be really tiring.

Peter B.
My System SpecsSystem Spec
12 Nov 2015   #17
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I have not experienced the problems so many are having due to the dreadful updates M$ is shoving down our throats. I have disabled auto in more than just the control panel settings. I have also disabled features for updates in the Local Policy Settings. You have your work cut out for you, but here we go. I am going to give you screenshots and instructions.

First, get to the update settings in control panel and match these settings exactly.
Attachment 375720

Now you need to access the group policy settings. Click on the windows logo lower left corner and in the search bar type gpedit.msc and hit enter. That opens the policy editor dialog. Now you will need to navigate from under COMPUTER CONFIGURATION select ADMINISTRATIVE TEMPLATES now look to the right side pane and double-click Windows Components Look closely at this screenshot and pay attention, you don't want to mess this up, but don't get too scared it's not the registry.

I think you may need to look at both of the next 2 screenshots to completely understand the layout.


Attachment 375727

Double-click WINDOWS COMPONENTS folder and you should see the next screen then scroll all the way to bottom folder called WINDOWS UPDATES and double click on it.

Now you need to match the settings on this screen

If some setting is not showing you need to backout and uninstall and hide update KB3035583 that will allow the missing setting to display in Policy settings.


Attachment 375721

Back over to where the long list of windows components folders and scroll up to the folder called Windows Anytime Upgrade, go into settings for that component and match these settings


Attachment 375722

OK, if you have successfully done everything, reboot and when the machine comes up you should be pretty well good to go and as a bonus that damned WINDOWS 10 logo and the annoying prompt to install WINDOWS 10 should also be gone.

I hope you will be extremely happy.
My System SpecsSystem Spec
12 Nov 2015   #18
gopher22

Windows 7 64 bit
 
 

Thanks Cyclops,

I will follow your instructions, but won't start it for a few days or so. But I will post back. I guess I should have started a new thread.

On the subject of the IP Address conflict issue, several days ago I unplugged both wireless extenders and have not had a Internet issue since. So there is a good chance that one or both of them is causing the conflict. The plot thickens, yes? I will do some experiments next week and see if I can narrow it down.

Thanks very much for your help.

Peter B.
My System SpecsSystem Spec
12 Nov 2015   #19
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for the reply and good luck. I have copy of the instructions I put over to you and have passed it to a senior member here for his opinion as to if it's worth posting as a sticky thread or add it to the tutorials list. If you have read through it already, do you feel it seems a less experienced user might actually be capable of pulling it off?
My System SpecsSystem Spec
12 Nov 2015   #20
gopher22

Windows 7 64 bit
 
 

Hi Cyclops,

I found some time today to do the changes you said. It was not in the least difficult to do, I am reasonably experienced with Windows, though not an expert like you. I think a STICKY is a great idea. I feel that if in-experienced users follow your instructions to the letter, they will have no difficulty at all. Well done.

I had dumped that annoying KB3035583 months ago, it was getting on my nerves to be honest. I have done an evaluation of Win 10 and out of the box it really sucks. I had to employ too many tweeks and apps to make it work, it seemed pointless. So I dumped it and am evaluating Linux as an alternative. Also MS will not do a free upgrade for Win 7 users either, but that was a no never mind for me, I do not want it. The media have hyped it to death, they must be on MS's payroll.

I will get back on the IP address issue next week and will report back.

Thanks again.

Peter B.
My System SpecsSystem Spec
Reply

 Windows 7 Pro 64 Bit (OEM) with Intermittent Wireless Internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 Intermittent Internet Loss
I've been trying to get this resolved in some way for the last (who knows how many?) months. In short, Verizon Fios, Actiontec Router. Windows XP machines (wired) (2) never any internet loss whatsoever. Running the wireless from the Actiontec and also a Linksys that is on one of the ports....
Network & Sharing
Incompatibility of cable modem and wireless router? intermittent drops
I have a small home network (3-4 wired connections, 2 wireless, one of the wireless connections is a "Win7 Home premium" HP laptop). My router of 6+ years is a Netgear WPN824 (802.11g/b, MIMO, max 108 mbps in theory). I just switched from DSL to cable for internet (Comcast, modem is DPC3000). The...
Network & Sharing
intermittent wireless stalls
Sorry if the subject is cryptic but its about the best way to explain the issues. basically, sometimes l could be browsing and for no reason l get DNS errors with both firefox and IE, at these times my router also becomes inaccessible when it happens. before ppl ask it has happened with two...
Network & Sharing
Intermittent wireless connection
Hi all I would be grateful if someone could help me or point me in the right direction of a problem Iím having with intermittent wireless connection issues on my laptop. Iíve had a look through the forum for a similar issue as the one Iím having but I canít find any answers. I have limited...
Network & Sharing
Win 7 32 bit intermittent wireless
Hi, I have just spent an hour trawling through the site to try to find an answer before posting this. I have just done an upgrade to 7 ultimate from vista home premium everything works fine and drivers are all up to date cant get a stable connection to the internet via wireless. i can see...
Network & Sharing
intermittent wireless problem :(
Hi everyone, ive been getting this weird wireless problem. It started about 4 days ago (been working fine for ages), and it happens intermittently. My internet will stop working for about 10-15 seconds and then reconnect. The wireless icon doesnt show the disconnect, but it stops working then...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App