Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows says that the cable is unplugged every morning

31 Oct 2015   #11
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

We have members from all over the world and English might not be their native language. Or it could be like me not having enough coffee.
On my first cup this morning.


My System SpecsSystem Spec
.
01 Nov 2015   #12
vsub

Windows 7 Ultimate x64 SP1
 
 

Yesterday I tried to connect the cable directly to the modem and this morning,the unplugged icon appear for a second and then it switched to the normal icon but the "Set Network Location" dialog appear
My System SpecsSystem Spec
01 Nov 2015   #13
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

you need to click the icon and select your network and then click on the connect button in that window. Please post a screenshot here.
My System SpecsSystem Spec
.

01 Nov 2015   #14
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by vsub View Post
Yesterday I tried to connect the cable directly to the modem and this morning,the unplugged icon appear for a second and then it switched to the normal icon but the "Set Network Location" dialog appear
The "Set Network Location" is normal. The computer was connected to a device that was new to it (new MAC address).

It sounds like the Wireless router that you had the cable plugged into at the start of this thread might be the problem. Can plug the computer into a different port/jack on the Wireless router?

When the computer has no network connection (before you disconnect - reconnect the cable) is there a light on the cable jack on the computer?

My System SpecsSystem Spec
01 Nov 2015   #15
vsub

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
When the computer has no network connection (before you disconnect - reconnect the cable) is there a light on the cable jack on the computer?
I didn't check(it's hard to see because the pc is next to a wall).
I connected it to the second port\jack of the router and I'll see what will happen tomorrow(like I said,once it started to work,I can't make it not work even after restarting\turning of the pc)

I have no idea why this happens only when I turn on the pc for the first time the next day...it's like the router\modem does at certain hour

Both devices are always on but the pc when I turn it of is almost completely off(all components)because of my bios settings

Also I don't have connection to the wifi router(192.168.0.1)when that happens
My System SpecsSystem Spec
01 Nov 2015   #16
cyclops

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

vsub, probably not a good idea to try any troubleshooting with a cable plugged in at the same time you are trying to diagnose the wireless problems. Having both devices attempting to create a link simultaneously is going to wreak havoc on the computer and you.
My System SpecsSystem Spec
01 Nov 2015   #17
UsernameIssues

W7 Pro SP1 64bit
 
 

When the computer is functioning normally, turn out the lights in the room and wait a few seconds for your eyes to adjust. The light on the computer's jack might be strong enough to reflect off of the wall.

In the morning, see if that same reflection can be seen.

Is there a light on the router end of that LAN cable?

I'm not positive that knowing the status of these light will help. I'm hoping that other forum members can make sense out of their status as it relates to your issue.
My System SpecsSystem Spec
01 Nov 2015   #18
vsub

Windows 7 Ultimate x64 SP1
 
 

The light on the router side says that the cable is connected...I'll check the light at the back of the pc tomorrow morning if I have the problem again

cyclops the wireless adapter is not connected to my pc,I just connect it once to see if there is internet by using the wifi
My System SpecsSystem Spec
01 Nov 2015   #19
vsub

Windows 7 Ultimate x64 SP1
 
 

I have no idea what to think now. This morning I remembered that no light is working while the pc is off,only for the lan card is blinking on interval(per 20-30 second or more and this was always like this) I also remember that when I turn on the pc the icon stays unplugged but it's changed after 1 second...this happens always and now. This morning I didn't have any problems and the only thing I did yesterday was to connect the cable to the second port of the wifi router(I have 4)
My System SpecsSystem Spec
01 Nov 2015   #20
UsernameIssues

W7 Pro SP1 64bit
 
 

That is strange - but good that things worked.

Let's see if it keeps working.
My System SpecsSystem Spec
Reply

 Windows says that the cable is unplugged every morning




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Network cable unplugged
Hi, I suddendly have no more internet. When I look at the connections Local Area Connection status switches rapidly between Enable then goes to Network cable unplugged with about 2 second between each status. Its making the router light flicker it just wont stay on Enable. I tried to change...
Network & Sharing
Network Cable Unplugged error: cable is plugged in
Hello, Since last night, my LAN connection has been giving me the error "Network cable unplugged." I have tried swapping the cable with another, swapping the ports on the router, restarting the router, power cycling the router, turning off the router and my computer and then turning them back...
Network & Sharing
Network Cable is unplugged
This is a desktop and is connected to the router by wire not wirelessly. I bought a router yesterday and I followed every step in the manual exactly. After repeating it a couple times, I still can't get any internet. Before that, I had internet and everything was working fine. Then I went to my...
Network & Sharing
Network cable unplugged message when using ethernet cable
Hi, I have a brand new Dell Precision Workstation with Windows 7 Professional 64 bit. I have not been able to connect to networks or the internet. It does not recognize that it is plugged into the network/internet via an ethernet cable. The computer has a Broadcom NetLink Gigabit Ethernet adapter...
Network & Sharing
Network cable unplugged
hello, I installed Windows 7 (x86) today, but have found some trouble with getting a Internet Connection. I'm using a dc-202 router. Windows doesn't detect any connections, and when going to network connections it says: Local area connections ; network cable unplugged (tho the cable IS...
Network & Sharing
Network cable unplugged
Hello, i've decided to try out windows 7 64bit. after fresh clean install i had an issue with drivers for my integrated network card, which i installed from CD i received when i've bought MB, which is ASUS P5B Deluxe with following network devices : Marvell 88E8056 PCIe 1x 1 Gbit/s LAN Marvell...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App