Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Adware removal caused all browsers cannot connect webpages

05 Nov 2015   #1
elimqiu

windows
 
 
Adware removal caused all browsers cannot connect webpages

I found some adware installed (maybe come with software update), I removed them and caused all my browsers cannot connect to anywhere. They cannot even connected to localhost.

My mail server cannot start, but my webserver (apache) still working. handles web requests from www.

I never encounter such trouble before. Looks quite serious. Could someone help? Thanks


My System SpecsSystem Spec
.
05 Nov 2015   #2
Pauly

Win7 Ultimate X64
 
 

Have you checked your DNS settings ?

Try pinging from a command prompt and see if successful
My System SpecsSystem Spec
05 Nov 2015   #3
Ztruker

Windows 10 Pro X64
 
 

Try running sfc /scannow from a Elevated Command Prompt.
My System SpecsSystem Spec
.

05 Nov 2015   #4
elimqiu

windows
 
 

Quote   Quote: Originally Posted by Pauly View Post
Have you checked your DNS settings ?

Try pinging from a command prompt and see if successful
No problem ping yahoo, google etc
My System SpecsSystem Spec
05 Nov 2015   #5
elimqiu

windows
 
 

Quote   Quote: Originally Posted by Ztruker View Post
Try running sfc /scannow from a Elevated Command Prompt.
I tried this. But the browsers still not behave...(the log file is quite big and not make sense to me)


Attached Images
Adware removal caused all browsers cannot connect webpages-001.gif 
My System SpecsSystem Spec
05 Nov 2015   #6
UsernameIssues

W7 Pro SP1 64bit
 
 

Reset Internet Explorer (since IE's proxy settings can impact all browsers).

Internet Explorer - Reset
Complete step 5 too.
My System SpecsSystem Spec
06 Nov 2015   #7
elimqiu

windows
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Reset Internet Explorer (since IE's proxy settings can impact all browsers).

Internet Explorer - Reset
Complete step 5 too.
You mean IE reset + "sfc /scannow"?

I'll try this after I back up the current system. Last time I did "sfc /scannow", it caused internet setting reset too and lost my connection. I tried reset IE only, not working.

I found an interesting thing: IE 64bit is actually working!!! But all other browsers were not. So things not totally hopeless.
My System SpecsSystem Spec
06 Nov 2015   #8
UsernameIssues

W7 Pro SP1 64bit
 
 

I was asking you to reset IE - including step 5 in the tutorial that I linked to:

Adware removal caused all browsers cannot connect webpages-capture.png

What version of IE do you have?

What antivirus do you have?
Any other security related software?


My System SpecsSystem Spec
06 Nov 2015   #9
GokAy

Windows 7 Ultimate x64 SP1
 
 

In addition to what UsernameIssues suggests, you can try run in elevated cmd:
Code:
netsh winsock reset
If it fails too, perhaps run Download Complete Internet Repair - MajorGeeks for 1/2/3/4 and reset Windows Firewall.
My System SpecsSystem Spec
06 Nov 2015   #10
elimqiu

windows
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
I was asking you to reset IE - including step 5 in the tutorial that I linked to:

Attachment 375291

What version of IE do you have?

What antivirus do you have?
Any other security related software?
I did the complete IE reset but it doesn't work.... Again, IE 64bit works but all other browsers don't.

I use panda free and 360 Safeguard.
My System SpecsSystem Spec
Reply

 Adware removal caused all browsers cannot connect webpages




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Adware removal --> Bootup failure
Hello, I am troubleshooting for a friend's computer. She accidentally downloaded the Liam.x virus/adware. I ran Malwarebytes to scrub the adware, but on restarting I'm now unable to get to the login page. The screen displays "Logonui.exe bad image", and when I press enter, it just goes to a black...
General Discussion
Bitdefender Adware Removal Tool for PC BETA
Bitdefender Adware Removal Tool for PC BETA Adware Remover | Bitdefender Labs I D/L and ran it. I can't say how good it is as it found nothing as expected. It's fast, and Bitdefender has a good reputation. Probably not much use if you have adware protection. Worth a spin just to see. A...
System Security
Adware Removal (Lastminuteoffer.us)
I have recently been getting ads pop up by redirect on Chrome (takes me to lastminuteoffer.us). After a quick Google search, I believe this may be some adware injecting code into code, or something like that. On this computer, I use Avast Free Antivirus, and am currently trying to use that to...
System Security
IE will not connect to any webpages and firefox will not start
Ok, yesterday evening all was well, then suddenly i tried to go online using firefox 19 (my usual web browser) and it would not start, i just get a dialogue box stating that firefox had crashed. I then tried IE (i think 9), it opens but just keeps trying to load the web page and nothing else,...
Browsers & Mail
Browsers can't connect
I have having recurring issues with either my browser or my network. Whenever I go to load a page, it tells me the dns cannot be found, which is strange because vuze and xbox live still work fine. I have this issue with any browser I've tried (IE, FF, GC; all most recent as far as I'm aware)....
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App