Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can only access google and a few other sites intermittenly

13 Nov 2015   #1
douglas dog

vista 64 bit and windows 7 64 bit
 
 
Can only access google and a few other sites intermittenly

Hello
I have 3 computers 2 with windows 7, one with windows 10 all connected to the same router. One windows 7 is connected by ethernet, the other 2 wirelessly.
At the same time, all computers show the same symptoms of not being able to connect to any sites but google, youtube, wiki and a few others. I have seen many others having the same problems and a dns flush being suggested. I can understand doing this for one computer but not when all 3 behave in the same way. I have found that if I install a proxy server (hotspot shield) I can access everything as normal. The only problem with this is I get security alerts when logging into my banking sites/hotmail because I am supposedly not on my usual isp. I've tried resetting the router but have no idea what else to try. The problem is very intermittent, sometimes lasting minutes, sometimes hours. Can it be anything other than my ISP causing the problem?
Thanks


My System SpecsSystem Spec
.
13 Nov 2015   #2
Zoloft

Win7 Home Premium x64
 
 

Does the problem occur when you are hardwired? Plug a single computer, via ethernet cable, directly into your modem, bypassing your router entirely.
My System SpecsSystem Spec
14 Nov 2015   #3
douglas dog

vista 64 bit and windows 7 64 bit
 
 

Thanks for replying but I am unsure what you mean. There is only one box connected to the incoming phone line that is then connected by ethernet cable to one computer and wirelessly to the other 2. I don't know what the difference is between a router and a modem so i don't actually know which I have. I cannot plug the ethernet cable into anything other than in the back of the one box, be it router or modem. It is the only box supplied to me by my French ISP.
My System SpecsSystem Spec
.

15 Nov 2015   #4
Zoloft

Win7 Home Premium x64
 
 

OK, so you have a modem/router combo. That is a bit frustrating, since it's harder to troubleshoot the issue.

Bring up a command prompt (hold the Windows key, press R, in the 'run' box type cmd then hit OK)

in the command prompt, type ipconfig

look for your Wireless LAN default gateway (typically it will be something like 192.168.x.x, but it doesn't have to be)

Type that number in your address bar (where you currently see http://www.sevenforums.com/etc) and hit enter

typically you'll get a pop up box asking for a user name and password at this point, and that's where it gets tricky, because those vary greatly depending upon your model. try admin for username and password for password. If that does not work, google the user manual for your specific modem/router model, in it's manual, it will tell you the default admin username and pass.

You should now have access to your router's WebUI. Again, here is where it gets tricky, because every model is different. Look to see if you have a firmware update available. If you do, update it. Does this fix the issue? If it does not, re-access your router's UI, and look for the option for a factory reset (not all routers can be reset this way, you may have to press a button on the device itself to accomplish this, again, your booklet is your best friend).

If you reset your router, you will go back to the default username (SSID) and password (passphrase/security key), so you will have to reconnect your wireless devices using this info (if you previously personalized it). Is the issue solved? Yes? YAY! No, time to call the ISP!
My System SpecsSystem Spec
15 Nov 2015   #5
RolandJS

Windows 7 Professional 64-bit
 
 

Zoloft gave excellent advice [which I hope to remember for future use!]. Let me add this: I also have 3 hard-wired and wireless computers, with all roads leading to Rome [modem/router]. When I experience similar to OP's experience, I will restart Computer One, then separately restart computer Two and Three. This is one quick-fix.
Zoloft: concerning wireless, from within the router, setting and using another channel, sometimes helps some.
My System SpecsSystem Spec
16 Nov 2015   #6
douglas dog

vista 64 bit and windows 7 64 bit
 
 

Thanks for both of your replies. Since Friday, when my connection was erratic with google only access and then normal access alternating several times, all has been well. This however has happened before. When/if the same thing occurs again, I will log in to the router and do what has been suggested. I don't want to upset anything by resetting the router when everything is working correctly. I did log in to the router this morning and couldn't see any firmware update. There is an option to reset, both on the box itself and when logged in to the router so it will be easy to do.
Thanks again for taking the time to answer.
My System SpecsSystem Spec
Reply

 Can only access google and a few other sites intermittenly




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can only connect to google & a very few other sites
Similar to this problem: http://www.sevenforums.com/network-sharing/41114-connected-network-only-google-website-works.html New build. Core i5-2500K, Asus P8P67 LE mobo, 2x4GB G.Skill DDR3 PC 1333 ram. Win.7.Pro.x64.sp1 w/ IE9, al updates. Firefox 3.6, 4, 5, Chrome ... several versions. ...
Network & Sharing
Being Switched To Google Ads from Many Sites ? Why, & How To Disable
Hello, Something new, I guess. If I go to many sites, and click on some of their options that the sites offer, I seem to be taken immediately to some ad(s) by Google having nothing to do with the site. Sites look and appear perfectly normal. e.g., some Astronomy related sites I visit have...
Browsers & Mail
Can only access google sites!!!
Heres a quick run down, it affects all browsers and all operationg systems on MY computer, move over to my parents and all websites work!!! I have cleared dns and checked MTU values! Pluged in the eithernet cord, bam all websites work.... So I tried my usb wireless adapter, that works, this...
Network & Sharing
Can't Access Google and many other sites.
I can access some, for instance this. But bing, google and facebook do not load - same for my iPhone so I doubt it is a Virus concern. I can't get even get to my router's page. Anyone got any ideas?
Browsers & Mail
Can only connect to google and a few other sites (different problem)
Hey there I'm having a problem with my internet where I almost can't load any websites, only a few are working (gmail, google, youtube (cant load movies), sevenforums, and a few more) It started yesterday evening while I was gaming, and hasn't been working since. I changed no settings on...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App