Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Repair default gateway every 5 min is getting old

16 Aug 2009   #11

64-bit Windows 8.1 Pro
 
 

Please, it is considered bad netiquette to Highjack a thread ... please start a new thread specific to your problem....

My System SpecsSystem Spec
.

16 Aug 2009   #12

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by Tews View Post
Please, it is considered bad netiquette to Highjack a thread ... please start a new thread specific to your problem....
+1.
My System SpecsSystem Spec
16 Aug 2009   #13

 

Quote   Quote: Originally Posted by Rmahlmeister View Post
I have nforce drivers that are up to date and I have to keep repairing my default gateway every 5 minutes! This is getting irritating
What does NForce drivers have to do with your GATEWAY?
My System SpecsSystem Spec
.


17 Aug 2009   #14

Microsoft Windows 7 Ultimate
 
 
gateway connection issues please help

help im am completely tech dumb, i keep haveine the same issue's as it looks like everyone else, when it fixes itself a window pops up that says the default gateway is not available then next to it it says fixed and everythings fine...unless i log into and start playing a game or start to watch any streaming videos...at that point my connection drops, then i hit diagnose problem and it fixes itself and everythings good...unless i do any of the above mentiond things....all my drivers are up to date and if got 2 nvidia geforce 250 cards and not sure if that even means anything.....ive no idea what ipv6 is or even how to check it, like i said im completely incompetent when it comes to this type of thing and would love for any help anyone would be willing to offer me
My System SpecsSystem Spec
18 Aug 2009   #15

 

Quote   Quote: Originally Posted by Rmahlmeister View Post
I have nforce drivers that are up to date and I have to keep repairing my default gateway every 5 minutes! This is getting irritating
Have you gotten this problem fixed.?
Are you ever going to fill out your specs.?
If you still have a problem, it would be nice to help you fix it.?
It also is a shame that others MERGE into your thread and the problems
is not the same, it might be similar. but not the same.

Others please start your own thread. each persons problems are unique.
believe me .. Computer tech since 1985.
My System SpecsSystem Spec
19 Aug 2009   #16

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by chd20024 View Post
help im am completely tech dumb, i keep haveine the same issue's as it looks like everyone else, when it fixes itself a window pops up that says the default gateway is not available then next to it it says fixed and everythings fine...unless i log into and start playing a game or start to watch any streaming videos...at that point my connection drops, then i hit diagnose problem and it fixes itself and everythings good...unless i do any of the above mentiond things....all my drivers are up to date and if got 2 nvidia geforce 250 cards and not sure if that even means anything.....ive no idea what ipv6 is or even how to check it, like i said im completely incompetent when it comes to this type of thing and would love for any help anyone would be willing to offer me
chd

Checking the IP-6 settings is easy. Just open your network and sharing. start>control panels>network adn sharing>adapter setting>properties>uncheck IP-6

KEN
My System SpecsSystem Spec
20 Aug 2009   #17

Windows 7 64
 
 

Seems like everyone posting in here is having the SAME problem. Looks like everyone is running a nforce mobo/networking controller from nVidia. After some undetermined amount of time of using the internet, sometimes immediately depending on load, the connection to the internet dies. Upon repair via the MS troubleshooter, it says that the default gateway is unavailable and that it fixed the problem. I can accomplish the same by disabling the network controller and re-enabling it and getting a new IP via DHCP or just use a static IP. I was going to give the Vista driver a try as I've read that would help but when I try to install those drivers, it doesn't present an option to install the network drivers. That's probably due to my drivers still being installed? Need to test that some more.
My System SpecsSystem Spec
21 Aug 2009   #18

Windows 7 64
 
 

Got some events from the event log when this occurs:

Name resolution for the name dns.msftncsi.com timed out after none of the configured DNS servers responded.

This looks microsoft related but it could just be that Windows 7 couldn't get a name resolution for whatever reason. Does this point to anything?
My System SpecsSystem Spec
22 Aug 2009   #19

Windows 7 64
 
 

I figured out a fix. Hasn't happened since I installed the Vista 64 network drivers. Problem is I couldn't install them straight into windows 7 as I didn't get the option to select the network drivers when running setup. I extracted the drivers to a folder and manually specified the drivers in Win 7. Using the 15.25 forceware drivers. Hope this helps someone cuz I was ready to give up on Win 7.
My System SpecsSystem Spec
29 Aug 2009   #20

Windows 7 Ultimate 64
 
 

nuggetz,

That worked for me as well. I tried many drivers, but that one is a champ. I extracted and manually installed as you stated. Thanks for posting the solution.
My System SpecsSystem Spec
Reply

 Repair default gateway every 5 min is getting old




Thread Tools



Similar help and support threads for2: Repair default gateway every 5 min is getting old
Thread Forum
Default Gateway Not Available. Network & Sharing
My default gateway is 0.0.0.0 how do i change my default gateway Network & Sharing
The default gateway is not available. Please Help Network & Sharing
The Default Gateway is not available!!! Network & Sharing
The Default Gateway is Not available Network & Sharing
Default Gateway not doing anything Network & Sharing
Default gateway is not available Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33