Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No internet, but have internet in Safe Mode

19 Dec 2015   #1
sc1984

Windows 7 ultimate x64
 
 
No internet, but have internet in Safe Mode

Hello,

So as the title implies I am having issues with my internet with my desktop. When I try to "fix" it I either get "your computer appears to be correctly configured, but cannot access Microsoft.com" or router issues. I have a laptop can access internet no problem. I have tried a few things so far after researching. I have done msdos netsh and other commands. I reset chrome and internet explorer. Ran antivirus/Malwarebytes in normal and safe mode, though, bitdefender didn't work in safe mode or rescue mode so used clamwin. So not sure if that antivirus sucks or not. I have made sure I am not using proxy server. I've reset startup services in msconfig. So I am running out of ideas. Any help would be appreciated


My System SpecsSystem Spec
.
19 Dec 2015   #2
Ztruker

Windows 10 Pro X64
 
 

It may be caused by your anti-virus. Try disabling it and testing. If okay then uninstall and install a different one of download and install the latest one (bitdefender??) available?

Do you use a firewall other than the one that comes with Win 7? If so it could be that instead of your AV.
My System SpecsSystem Spec
Reply

 No internet, but have internet in Safe Mode




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Very slow internet in normal mode but fast in Safe mode
Hi, this is my first post on SevenForums. My internet speed is really slow. I'm lucky if I can reach 1Mbps when I start up Normally. However, when I start up in Safe Mode with Networking I can reach 12Mbps. The computer is fairly old (8/9 years old maybe) and I've only just upgraded from XP...
Network & Sharing
No Internet in Normal Mode; Works in Safe Mode
Hello, I'm running a Gateway NV Series and as of last night I have fallen victim to the problem that Windows 7 seems to be plagued with. My internet has completely stopped working, both Ethernet and Wireless. I have tried many of the fixes suggested in this forum and others, but none of them...
Network & Sharing
Internet working in safe mode but not normal mode
I have tried the following: No proxy server is being used (box is unchecked) All of the drivers appear to be working fine I have run Hitman, Superantispyware and Malwarebytes (in safe mode). They each detected different problems. Any other ideas before I take this to the computer shop?
Network & Sharing
normal mode acting like safe mode and now internet not working
Hi all, my laptop has been acting crazy the past couple of days. First of all, I was watching a movie on it and it just shut down. when I tried restarting it in normal mode i would get to the welcome symbol after what seemed an eternity of loading, but then the screen just went black. when I...
General Discussion
No internet in normal mode but works in safe mode with networking
Hi! I'm just a new here, hope someone can help and give advice here. (Sorry if this is not the right thread to start my topic) Scenario: (this is my first time to encounter this problem) While playing facebook games last monday, my computer get BSOD and restarts. After booting up on windows,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App