Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Limited access. Configuration is fine. "DNS Not Responding"

05 Jan 2016   #1
HennieJ

Pro 64
 
 
Limited access. Configuration is fine. "DNS Not Responding"

Hallo...

Not sure if this is in the right forum, so Admins, help a noob out if you wish.

I'm having bit of a pickle with one of our computers. According to the sys tray icon, I'm connected but have limited access. Connected to home network with netgear router.

Things I have tried;

-Restart (Obvious, but works... Usually)
-Ping router
-Set IP to DHCP (Restart connection)
-Manually configure IP
-Clear DNS (Flush command in CMD)
-Reset router
-change CAT cable position on the router
-Disable network adapter in device manager. restart. re-enable
-uninstall network adapter. Restart. Re-Install
-Check settings on router with those of the computer.
-Set DHCP again.
-Manual again with the ISP gateway, DNS and IP range
-Manual to router settings.
-DHCP again.
-Ping router... again.
-Can't ping outside the network
-update network driver
-Ran win7 diagnostic, according to the results, it's "DNS not responding"

Any ideas or tips of anything I missed?

-Also Forgot to mention that I did disable all firewalls and AV's


My System SpecsSystem Spec
.
05 Jan 2016   #2
joedaman633

Windows 10 x64
 
 

Firstly I would reinstall the network drivers and reset everything to default (automatic etc).

If after you do this you're still receiving DNS errors, try an alternative DNS server, for example, those provided by Google or FreeDNS. For the sake of it I'll post the Google DNS link, but feel free to try another! https://developers.google.com/speed/public-dns/?hl=en
My System SpecsSystem Spec
Reply

 Limited access. Configuration is fine. "DNS Not Responding"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 SP1 WiFi Fails "Limited Access/Not Connected" after update
I'm using a MBP mid 2012 15-inch non-retina running Windows 7 through BootCamp. I decided to update my installation to the SP1 and hence installed a few Windows essential updates. After the update, I realized that my WiFi failed to connect to any hotspot, although all were present in the...
Network & Sharing
programs are slow and say "not responding" but works fine in safe mode
my computer randomly went blank like its going into sleep mode before the battery runs out but it didn't go into sleep mode at all it just stayed blank so i "illegally powered off" and turned it back on after that it became incredibly slow it works fine for the first 30 seconds then stops and...
General Discussion
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
Network Starts with "Limited Access" and then Connects after 1 Minute
Prior to this issue , I had ESET Smart Security 4 installed and everything seemed fine. After updating to ESET Smart Security 5, it seemed to be that every time I turn on both my desktop and laptop (both running Windows 7 Professional x64) the network would say "No Connection" (on my desktop via...
Network & Sharing
Windows 7 "Limited Access" to internet after adding pass to Linksys
As the title suggests, currently running Windows 7 64-bit, and have had no troubles with my internet in some time. Finally went ahead and set up security on my Linksys router today, but immediately after my PC could no longer connect to the network. There are two laptops, a desktop, a...
Network & Sharing
Windows 7 Ultimate 64 bit "limited access" Wireless Network Connection
I just did a clean install on my windows 7 ultimate 32 bit computer to 64 bit. At first, my wireless internet was working fine, but it suddenly dropped to "limited access". I'm using a Linksys WUSB100 ver. 2 wireless network USB adapter. I've already tried downloading the latest driver for windows...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App