Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please help with Internet issue I can't sort out

11 Jan 2016   #1
Jeff200sx

Windows 7 ultimate 64bit
 
 
Please help with Internet issue I can't sort out

Hey guys, I'm battling with a crappy internet connection issue and I just cannot get to the cause.
I run 2 hubs at home, one is fully connected and the other serves as a wifi access point, my main machine is connected to this secondary hub. The system has been fine for years but a few weeks back I had all manner of problems after the other half did a factory default restart in the second hub.
Ever since setting the system up again my desktop pc randomly drops the Internet contection, only for a few seconds at a time but it can be frustrating as all h**l when chrome can't even load a page no matter how many times I refresh.
So for I have tried the following..
Changed the main Ethernet cable connecting the two hubs
Replaced the Ethernet cable from secondary hub to the pc
Reset all the hubs to factory
Switched out both hubs to new ones
Installed a new network card in the desktop pc
Tried using system restore (although this fails to complete with and unexpected error)

The wifi side of things works 100% with no issues at all
The hubs currently in use are a by home hub 4.0 as the main and a by home hub 2.0 as the secondary
Both are brand new spares I've had that were never used. All the cables are new and yet this problem persists.... I'm getting rather cheesed off with it to say the least.
Also need to add I've connected the laptop to the same Ethernet cable and it's working just fine so I'm pretty sure the problem is with my rig.

HELP
Please

Thanks in advance
Jeff


My System SpecsSystem Spec
.
11 Jan 2016   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Jeff,
Sounds silly i know but
Are you picking up the Wifi from the secondary hub, dont forget that the SSID's will be nearly Identical BTFONXXXX, and remember the security code as well.

Roy
My System SpecsSystem Spec
12 Jan 2016   #3
Jeff200sx

Windows 7 ultimate 64bit
 
 

No no the wifi isn't an issue here it works just fine but my desktop of has no wifi card, it's cable only. This problem is totally random, I can't recreate a drop or force it to happen at all, sometimes it stays working fine for hours and other times I can even do a Google search.
My System SpecsSystem Spec
.

Reply

 Please help with Internet issue I can't sort out




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Desktop WIFI Internet Issue - Connected, but Slow/Dropped Internet
I've been battling this particular issue for a couple of weeks now without much success. I have a custom built desktop where my WIFI connection will deteriorate to the point where internet (and gaming over Steam, etc...) will be either painfully slow or unable to load pages at all. Windows claims...
Network & Sharing
how to sort datasheet and how to sort tables-what is the difference pl
Hi I have this assignment for school, I think I did everything except the step number 9 and 11, it seems I do something wrong or not sure about that. How to SORT THE DATASHEET in descending order and how to Sort YOUR TABLE in ascending order? Is there difference how to sort "your table" and "the...
Microsoft Office
No internet connection... but I do (sort of)
I think it all started when I tried in install Windows Live Essentials. Now I barely have an internet connection (can't see network drives) browser and email work., Icon on taskbar says "no internet connection" I've tried to go back to a restore point and that doesn't work as it says something is...
Network & Sharing
Win 7 sort by date issue - 2011 files/folders now "A Long Time Ago"
Hello there & Happy New Year. :) :party: I have encountered this particular inconvenience on the 2nd day of 2012 while i was transfering photos and files into my PC with Win7. In my Win7 PC, all files/folders created or modified within Dec'2011 and earlier are now all grouped under as "A Long...
General Discussion
W7 internet issue
Hello-- I have a relatively new dell with W7. I have seen tons of similar forums, and I always see the same fix suggestions. Things I've tried reinstalling windows running netsh in cmd removing firewall rebooting router configuring advanced wireless settings
Network & Sharing
Very Odd Internet Issue
Okay, here it goes: I'm running the newest RC 7100 for Windows 7 and I am having issues connecting to most webpages. This site, Google and Yahoo work fine but most forums, blogs just fail. I can't even run a speed test! Here is where it gets weird. This only happens at college! People next to...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App