Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC LAN running slow

13 Jan 2016   #1
sargan

W7 64 bit ultimate
 
 
PC LAN running slow

Slow LAN speed on PC
I have a PC connected to a GigE Ethernet switch ( TP-Link TL SG108)
I also have several other devices connected to this switch ….. Particularly my laptop.
The switch then connect to GigE port on my BT Home Hub 4

If I test Laptop Wifi to Hub … download speed ~3.03Mbps
If I test Laptop wired to Ethernet switch … download speed ~3.03Mbps
If I test PC wired to Ethernet switch … download speed ~1.9 Mbps
If I test PC wired to Hub … download speed ~1.9 Mbps

I seem to be getting a 30% loss of throughput when I use my PC compared to Laptop.
Both Laptop & PC running W7 64bit - used in same room .. even interchanged Ethernet cable to check those.

Is there some config or similar on my Ethernet on PC that could account for this ?
I’m no LAN expert ……..

PC uses on card Ethernet port, no config all as standard ………. It’s a new good quality motherboard on a fast PC …
ASUS P8Z77-V LE

LAN says it’s a Realtekฎ 8111F, 1 x Gigabit LAN Controller …. Settings that I can find are:



Any suggestions ?



My System SpecsSystem Spec
.
22 Jan 2016   #2
sargan

W7 64 bit ultimate
 
 

Didn't get any replies here.

Issue now solved elsewhere.
PC LAN running slow
My System SpecsSystem Spec
Reply

 PC LAN running slow




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
My PC running slow
I have a PC with windows 7 installed, Intel Core 2 Quad Q9400 cpu, nvidia 9800 gt graphic card and 4gb ram. I had an issue with the hard disk (bad sectors) and changed it so it's like I did a format. I installed the windows and microsoft security essentials. I use Google Chrome. The matter is...
Performance & Maintenance
Running real slow / shut down slow
Hi i have a Eee Pc Asus laptop that is running real slow could someone help me please thank you i ran a farbar scan if that might help Scan result of Farbar Recovery Scan Tool (FRST) (x86) Version: 19-07-2013 Ran by Ma (administrator) on 21-07-2013 16:25:23 Running from E:\ Microsoft...
Performance & Maintenance
Everything running slow
Hello, I am a first time poster, running Win7 Home Premium 64bit SP1 on a Lenovo Intel 7i 860 2.80GHz with 8 GB RAM dual-channel DDR3 531 MHz Everything is running very slow after I tried and failed to install Ubuntu on a VMware Virtual Player. VMware suggested an update which I attempted but...
Performance & Maintenance
New PC, but running Slow?
Hey, I just got a new PC, my OLD specs are uploaded to my profile so you can see the comparison, and my rough current specs are: Intel i5 760 2.8ghz 4GB DDR3 Corsair 1600mhz RAM CORSAIR CMPSU-400CXUK Silent PSU Nvidia GTS250 Asrock P55 M Pro SKT-1156 motherboard 500GB SATA II Hard Drive ...
Performance & Maintenance
Running very slow. . .
Not 2 days ago, this computer I am currently on was blazing fast as usual, now since the past 2 days it has been on a horrid roller-coaster spiraling downward to very poor performance. The mouse jumps around and I must type slowly due to the system continuously missing my keystrokes due to the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 09:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App